<!DOCTYPE html><html lang="en"><head><title>STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=270" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=270" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=270" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=270"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/wafb/css/main.css?d=270"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wafb/favicon.ico?d=270"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449649021"/><meta name="google-play-app" content="app-id=com.raycom.wafb"/><meta name="burst" content="wafb"/><meta property="og:url" content="https://www.wafb.com/prnewswire/2022/06/27/starward-named-most-awarded-distillery-year-2022-san-francisco-world-spirits-competition/"/><link rel="canonical" href="https://www.wafb.com/prnewswire/2022/06/27/starward-named-most-awarded-distillery-year-2022-san-francisco-world-spirits-competition/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="818561641490966"/><meta property="fb:pages" content="92786858822"/><meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wafb.com/pf/resources/images/logo-icons/wafb.svg?d=270"/><meta name="twitter:image" content="https://www.wafb.com/pf/resources/images/logo-icons/wafb.svg?d=270"/><meta property="og:site_name" content="https://www.wafb.com"/><meta property="og:title" content="STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION"/><meta name="twitter:title" content="STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WAFB"/><meta name="twitter:creator" content="@WAFB"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAFB",
  "url": "https://www.wafb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=270"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Channel9BatonRouge/",
    "https://www.twitter.com/WAFB/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION",
  "url": "https://www.wafb.com/prnewswire/2022/06/27/starward-named-most-awarded-distillery-year-2022-san-francisco-world-spirits-competition/",
  "image": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=270",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wafb.com/prnewswire/2022/06/27/starward-named-most-awarded-distillery-year-2022-san-francisco-world-spirits-competition/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WAFB",
    "url": "https://www.wafb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=270"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-27T13:07:00Z",
  "datemodified": "2022-06-27T13:07:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=270"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2plx-Hf5SLokj_VmfuaTPwJB67tR8fq1_i5weZPXAIz6akTXDSXb9AtP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2onkm4muCb54DO7MUZQ09tfY4_Z65wPrUKfzTrEhMQuTAzsQaCDNMTUTwXpUnMwrQ1kymmOyIQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 384,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=270"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wafb.com/prnewswire/2022/06/27/starward-named-most-awarded-distillery-year-2022-san-francisco-world-spirits-competition/",
        contentId: "TGVXNUWFMVHI3NRVGZ2QKZSQ2A",
        contentKewords: [ ],
        contentName: "STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/27/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "27",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wafb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wafb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:4739b3aadbf24140-script-reference" style="display:none" data-fusion-component="4739b3aadbf24140-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("4739b3aadbf24140", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:4739b3aadbf24140-script-reference" style="display:none" data-fusion-component="4739b3aadbf24140-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-97feac82-4c79-4e6c-899e-9c448e6f2c64","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf2lcuyvzxtsa-f-ada0744c0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137733","ak.ai":parseInt("677308",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"604afdb3","ak.r":40166,"ak.a2":n,"ak.m":"","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":45242,"ak.gh":"23.46.150.38","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656339684","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==hfAjBO1RR5m4bHxz++EWj+xxV/VkH/fE2CkSXIGE4GEnZ9/Nr0v2Le4pQnM80PLUv6TwVuh/VLp41ixdpxGN9tKcqRD+db2vN5yI8wq3ZcCguRTJj/WNzFYrKfaA/47FilD+S4Rd2rmoCy/wIQsBG7iafzNw2PVHlvaahLLSaoSXQQLEkicw1syKtq86PjZ1UqZD1R77tvgeJGRsWEUIt8kR3h7nL6l74ajnChzPeB+DIiFmtBQar9diuHTxS9PpZCnQ48R/LAOoWw7NoL0pSabbyEpK6kMkYuN4cPny+9vl0yhQwy4el+QNIw0+2aq7YamVqBq7JudUvhKBSnS9VkpCKJLqbFxCERyZUqZDF1l3SDArlaS2X8fQktN6/kG7QTfTkt5NP5aMRWvhEWwCVhUB1bzoOxBq+MFBTFYKFBE=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/contests/">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/fPHG9t" rel="noopener noreferrer" target="_blank">Ask the Attorney</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wafb.jpg?d=270&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wafb.svg?d=270&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wafb.svg?d=270&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="page/wafb-plus/" rel="noopener noreferrer" target="_blank">WAFB+</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.wafb.com/page/hurricane/" rel="noopener noreferrer" target="_blank">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/content/sports/">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigators</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.thelouisianaweekend.com/" rel="noopener noreferrer" target="_blank">La. Weekend</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">WAFB Channel 9</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/9news-now">9News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/money">It&#x27;s Your Money</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigators</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Investigators navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/alert-team">9News Investigators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/page/hurricane/" rel="noopener noreferrer" target="_blank">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-stages/">River Stages</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/5thseason/" rel="noopener noreferrer" target="_blank">5th Season</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/titan9">Titan 9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sky9">Sky9</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/sports/">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football/player-of-the-week/">Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/southern-university">Southern</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/jacques-talk/">Jacques Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/jordy-culotta">Jordy Culotta Show</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.thelouisianaweekend.com/" rel="noopener noreferrer" target="_blank">Louisiana Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Submit Photos and Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bestoftheclass/">Best of the Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests">Contest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/checkup/">Check Up</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wafb.pgtb.me/HNhPRK" rel="noopener noreferrer" target="_blank">9News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatherapp/">Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="page/wafb-plus/" rel="noopener noreferrer" target="_blank">WAFB+</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAFB on FACEBOOK" class="p-2" href="https://www.facebook.com/Channel9BatonRouge" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAFB on TWITTER" class="p-2" href="https://www.twitter.com/WAFB" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>STARWARD NAMED MOST AWARDED DISTILLERY OF THE YEAR AT THE 2022 SAN FRANCISCO WORLD SPIRITS COMPETITION</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jun. 27, 2022 at 8:07 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MELBOURNE, Australia</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 27, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3578034-1&amp;h=3441674354&amp;u=https%3A%2F%2Fstarward.com%2F&amp;a=Starward+Whisky" rel="nofollow" target="_blank">Starward Whisky</a> is the world's best spirit distiller after being named <b>Most Awarded</b> <b>Distillery of the Year</b> at the largest and most competitive international spirit competition in the world: the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3578034-1&amp;h=3474464260&amp;u=https%3A%2F%2Fwww.sfspiritscomp.com%2F&amp;a=2022+San+Francisco+World+Spirits+Competition" rel="nofollow" target="_blank">2022 San Francisco World Spirits Competition</a> (SFWSC).</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Starward Two-Fold Double Grain Australian Whisky" height="400" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/XPJGjMcEKkEA4XcOoqPQFNkqeiM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YTBGR7EYHY6AK27ATXWFHWZJDY.jpg" width="980"/></div><figcaption class="figure-caption">Starward Two-Fold Double Grain Australian Whisky<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Starward is the first Australian distillery to take the top honor in the competition's 22-year history, beating close to 5,000 of the world's most renowned spirits including whisky, gin, and tequila from countries such as <span class="xn-location">Scotland</span>, <span class="xn-location">Japan</span>, <span class="xn-location">USA</span> and UK.</p><p class="text | article-text">The Most Awarded Distillery of the Year title follows Starward's win of 12 Double Gold and 3 Gold medals at the SFWSC in <span class="xn-chron">April 2022</span>. This was the largest haul of perfectly scored gold medals by any distillery across the entire 2022 competition.</p><p class="text | article-text">Held by the Tasting Alliance, the SFWSC evaluates spirits of all types including whiskies, from well over 4,000 thousand distilleries, from all over the world, to ultimately name one as <i>'</i>Most Awarded Distillery of the Year<i>. </i>This title is only awarded to distilleries who have consistently produced the finest quality spirits.</p><p class="text | article-text">"To become the first Australian whisky to be named the Most Awarded Distillery of the Year at the world's most competitive spirits competition is a dream come true," said <span class="xn-person">David Vitale</span>, Starward Founder. "Fifteen years ago we had an idea to bring an approachable and delicious <span class="xn-location">Melbourne</span> whisky to life and to receive this recognition confirms what we've always known, that <span class="xn-location">Australia</span> is home to some of the finest whisky and spirits in the world. This achievement would not be possible without the passion, commitment and shared dream of our team. With this win, we are excited to take Starward to new horizons both here and abroad."</p><p class="text | article-text">Starward's award winning whisky is available in <span class="xn-location">Australia</span> as well as <span class="xn-location">USA</span>, UK and selective markets across <span class="xn-location">Europe</span> and <span class="xn-location">Asia</span>. For more information on Starward visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3578034-1&amp;h=3668926346&amp;u=https%3A%2F%2Fstarward.com.au%2F&amp;a=https%3A%2F%2Fstarward.com" rel="nofollow" target="_blank">https://starward.com</a></u> and on Facebook, Twitter and Instagram at @StarwardWhisky.</p><p class="text | article-text">High-res imagery: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3578034-1&amp;h=2107603712&amp;u=https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F15dYvHP4zcbZrBU5hRfpAqDNUbVlMKAE4%2Fview%3Fusp%3Dsharing&amp;a=here" rel="nofollow" target="_blank">here</a></p><p class="text | article-text">For more information or interview opportunities please contact:<br/><span class="xn-person">Vicki Loo</span>, Account Director, KLG PR – <u><a href="mailto:vicki@klgpr.com" rel="nofollow" target="_blank">vicki@klgpr.com</a></u></p><div id="fusion-static-enter:V2RP4K6GDJBTHHCPKJCL6KNMFA" style="display:none" data-fusion-component="V2RP4K6GDJBTHHCPKJCL6KNMFA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b><i>About Starward Australian Whisky</i></b> </div></div></div><div id="fusion-static-exit:V2RP4K6GDJBTHHCPKJCL6KNMFA" style="display:none" data-fusion-component="V2RP4K6GDJBTHHCPKJCL6KNMFA"></div><p class="text | article-text"><i>Starward was founded by <span class="xn-person">David Vitale</span> in 2007 in <span class="xn-location">Melbourne, Australia</span> and is a modern Australian whisky, elementally matured in Australian red wine barrels, pushing the boundaries of what whisky can be. The core ethos is built on the foundation of an approachable whisky fusing old and new. Old World – traditional product and stills; New World – maturation methods and attitude. The ingredients used to distil Starward are a day's drive away from the <span class="xn-location">Melbourne</span>-based distillery. The red wine barrels that mature the whisky are built around a broad cross section of big Australian reds, with the keystone being 100L Barossa Shiraz barrels. Using a minimal intervention approach, the whisky gets the best flavor results, and the quick turnaround time between the barrels being disgorged at the winery and arriving at Starward means that the barrels retain much of their original character that is apparent in the flavor and texture of the whisky. </i></p><p class="text | article-text"><i>Since its Australian debut in 2016, Starward has received numerous accolades, including most recently a historic win of 12 Double Gold and three Gold medals at the 2022 San Francisco World Spirits Competition, as well as a gold medal for Nova at the 2020 San Francisco World Spirits Competition, and two gold medals at the 2016 San Francisco World Spirits Competition for both the "World's Best Craft Distilled Whisky" and the "Best Australian Single Malt Whisky". Starward was also named "Best Australian Whisky Innovator" from Icons of Whisky and crowned "Best Worldwide Whisky" at the 2020 Hong Kong International Wine &amp; Spirit Competition. The brand was named Official Whisky Partner of The MICHELIN Guide in <span class="xn-location">North America</span> in Fall 2021, further cementing its ethos of being a delicious and versatile whisky, crafted to pair well with food. </i></p><p class="text | article-text"><i>Starward currently has four expressions available in <span class="xn-location">the United States</span>: Nova Single Malt Whisky, Two-Fold Double Grain Whisky, Solera Single Malt Whisky and Octave Barrels. For more information on Starward visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3578034-1&amp;h=3668926346&amp;u=https%3A%2F%2Fstarward.com.au%2F&amp;a=https%3A%2F%2Fstarward.com" rel="nofollow" target="_blank">https://starward.com</a></u> and on Facebook, Twitter and Instagram at @StarwardWhisky</i></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Starward Australian Whisky" height="93" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/rIcG15wFqX9683PfzcgtBOgcBTM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/34N7WCKFHLKO5SY4DIL2CD2K34.jpg" width="980"/></div><figcaption class="figure-caption">Starward Australian Whisky<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/starward-named-most-awarded-distillery-of-the-year-at-the-2022-san-francisco-world-spirits-competition-301575720.html">https://www.prnewswire.com/news-releases/starward-named-most-awarded-distillery-of-the-year-at-the-2022-san-francisco-world-spirits-competition-301575720.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Starward Australian Whisky</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/content/sports/">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">COVID-19</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">Investigators</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics">Politics</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/great-health-divide">Great Health Divide</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAFB</li><li class="footer-contact | footer-address">844 Government Street</li><li class="footer-contact | footer-city-state">Baton Rouge, LA 70802</li><li class="footer-contact | footer-phone">(225) 383-9999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WAFB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wafb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wafb.com" rel="noopener noreferrer" target="_blank">publicfile@wafb.com - (225) 215-4703</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ca980684-81a0-5f65-1ad1-0ae22f541a4f/7e8e29e6-948d-4a8d-9d3c-01695c393fdc.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>