<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Akumin Announces Fourth Quarter 2021 Results</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449649021"/><meta name="google-play-app" content="app-id=com.raycom.wafb"/><meta name="burst" content="wafb"/><meta property="og:url" content="https://www.wafb.com/prnewswire/2022/03/16/akumin-announces-fourth-quarter-2021-results/"/><link rel="canonical" href="https://www.wafb.com/prnewswire/2022/03/16/akumin-announces-fourth-quarter-2021-results/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="818561641490966"/><meta property="fb:pages" content="92786858822"/><meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wafb.com/pf/resources/images/logo-icons/wafb.svg?d=236"/><meta name="twitter:image" content="https://www.wafb.com/pf/resources/images/logo-icons/wafb.svg?d=236"/><meta property="og:site_name" content="https://www.wafb.com"/><meta property="og:title" content="Akumin Announces Fourth Quarter 2021 Results"/><meta name="twitter:title" content="Akumin Announces Fourth Quarter 2021 Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WAFB"/><meta name="twitter:creator" content="@WAFB"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAFB",
  "url": "https://www.wafb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=236"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Channel9BatonRouge/",
    "https://www.twitter.com/WAFB/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Akumin Announces Fourth Quarter 2021 Results",
  "url": "https://www.wafb.com/prnewswire/2022/03/16/akumin-announces-fourth-quarter-2021-results/",
  "image": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=236",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Akumin Announces Fourth Quarter 2021 Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wafb.com/prnewswire/2022/03/16/akumin-announces-fourth-quarter-2021-results/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WAFB",
    "url": "https://www.wafb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=236"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-16T20:21:00Z",
  "datemodified": "2022-03-16T20:21:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=236" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=236" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=236" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=236"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/wafb/css/main.css?d=236"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=236" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wafb/favicon.ico?d=236"/><script type="text/javascript" src="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=236"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2plx-Hf5SLokj_VmfuaTPwJB67tR8fq1_i5weZPXAIz6akTXDSXb9AtP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2onkm4muCb54DO7MUZQ09tfY4_Z65wPrUKfzTrEhMQuTAzsQaCDNMTUTwXpUnMwrQ1kymmOyIQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=236"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wafb.com/prnewswire/2022/03/16/akumin-announces-fourth-quarter-2021-results/",
        contentId: "E4BCZCCGSBCWJGITU753EK5EPU",
        contentKewords: [ ],
        contentName: "Akumin Announces Fourth Quarter 2021 Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/16/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "16",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wafb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wafb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 384,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-baba419f-a2fc-4b69-928a-6f5cffe76b87","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxy47tgyrsnada-f-b3f315039-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137733","ak.ai":parseInt("677308",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"72e6bfe","ak.r":36661,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34598,"ak.gh":"23.199.63.47","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647470598","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3As//zPONzHtP8HcgJC5Ev4xGm56pGtNpnYK/IZy9gJxS+ZGRRAax0sCh/sYM3Ys1oykkijuzXQbOK3WCsfD6smDFmOBPdrmz6vdqEQoneihigurQw1X00ANogn6gRx+itzoRfQGPDtMH3OvsvqittJxczGkQmF+tRmjGM5ne8bolOsH3BKJMO+FmEb/qJvsaV/py2Kh5cxeoxgWmrvjYSkRBz9X8DMInJnYEL3K+q8C3h7n8hsn3trh9rRZq64ymI21zv93K1I90UxotCLI0gpP6sfVVqOBscd+71epu5/ajXJM5KJhIUwD7JjWbMOJu394GsfFpS9fBWD0rixzqNNGl/HgfbX/cmgP3EjZqI3Zu/T38mRfaHK5Ox+7K7aTGppBuDEgwLX6JwsGGiSEbYKX7O4LSg0hUkglGR6vGik=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/contests/">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/fPHG9t" rel="noopener noreferrer" target="_blank">Ask the Attorney</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wafb.jpg?d=236&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wafb.svg?d=236&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wafb.svg?d=236&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/15980/wafb/vod" rel="noopener noreferrer" target="_blank">On Demand</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wafb.com/page/hurricane/" rel="noopener noreferrer" target="_blank">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigators</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.thelouisianaweekend.com/" rel="noopener noreferrer" target="_blank">La. Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">WAFB Channel 9</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the WAFB Channel 9 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/we-are-here/">We Are Here</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=yfQnRG3xNFWCwyTOicx_vQ" rel="noopener noreferrer" target="_blank">Jobs at WAFB</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests/">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/09/wafbs-social-media-commenting-policy/">Social Media Policy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertising/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/donna/">Donna</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/9news-now">9News Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsapp">Download our News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/money">It&#x27;s Your Money</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatherapp">Download our Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sky9">Sky9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/page/hurricane/" rel="noopener noreferrer" target="_blank">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/5thseason/" rel="noopener noreferrer" target="_blank">5th Season</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/caps-corner">Cap&#x27;s Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-stages/">River Stages</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/faq">Frequently Asked Questions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/gored">Go Red</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/king-cake-babies/">King Cake Babies</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/black-history">Black History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bestoftheclass/">Best of the Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/page/bust-steve-bracket/" rel="noopener noreferrer" target="_blank">Bust Steve&#x27;s Bracket</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/southern-university">Southern</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football/player-of-the-week/">Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wafb.pgtb.me/SP1zFm" rel="noopener noreferrer" target="_blank">Submit Nomination for Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sportslineawards">Sportsline Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/jacques-talk/">Jacques Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/throwback">Throwback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/publishers/315/wafb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigators</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Investigators navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/alert-team">9News Alert Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Watch</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">9Reports: Submit Photos/Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/stirrin/">Stirrin&#x27; It Up</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/vote-louisiana">Vote Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.thelouisianaweekend.com/" rel="noopener noreferrer" target="_blank">Louisiana Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/one-stop-shop-stats-links-related-to-covid-19/">COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/checkup">Check Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/healthyliving/">Healthy Living for Kids</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAFB on FACEBOOK" class="p-2" href="https://www.facebook.com/Channel9BatonRouge" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAFB on TWITTER" class="p-2" href="https://www.twitter.com/WAFB" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Flood Warning is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Akumin Announces Fourth Quarter 2021 Results</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 16, 2022 at 3:21 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">PLANTATION, Fla.</span>, <span class="xn-chron">March 16, 2022</span> /PRNewswire/ - Akumin Inc. (NASDAQ: AKU) (TSX: AKU) ("<u>Akumin</u>" or the "<u>Company</u>"), a national partner of choice for U.S. hospitals, health systems and physician groups, with comprehensive solutions addressing outsourced radiology and oncology service line needs, announced today its financial results for the quarter and year ended <span class="xn-chron">December 31, 2021</span>.</p><p class="text | article-text">Fourth Quarter 2021 Highlights</p><ul class="list | article-list"><li><span>Akumin delivered strong quarterly same store volume performance on a consolidated, pro forma basis:</span></li><li><span>The Company reported revenue totaling <span class="xn-money">$179.4 million</span> for the fourth quarter, a <span class="xn-money">$112.6 million</span> or 168.3% increase over the fourth quarter of last year. On a sequential basis, revenue increased <span class="xn-money">$71.3 million</span> or 65.9% over the third quarter of 2021.</span></li><li><span>Akumin generated <span class="xn-money">$27.5 million</span> of Adjusted EBITDA (as defined below) for the quarter, a <span class="xn-money">$14.0 million</span> or 103.6% increase over the fourth quarter of last year. On a sequential basis, Adjusted EBITDA increased <span class="xn-money">$9.6 million</span> or 53.2% over the third quarter of 2021.</span></li></ul><p class="text | article-text"><i><u>Summary Consolidated Financial Results (in thousands, except for per share amounts)</u></i></p><div id="fusion-static-enter:BG4YYOBN7REODJSQIHLCJWW3RI" style="display:none" data-fusion-component="BG4YYOBN7REODJSQIHLCJWW3RI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen10 prnpr8"><br/></td><td class="prngen10 prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3-month period<br/>ended<br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3-month period <br/>ended<br/>Dec 31, 2020</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><br/>Year ended<br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><br/>Year ended<br/>Dec 31, 2020</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">MRI Scans</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">217</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">86</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">539</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">326</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">PET-CT Scans</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">32</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">2</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">46</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">6</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Total Scans</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">545</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">339</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">1,683</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">1,242</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Oncology Patient Starts</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">2</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">3</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Revenue</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$179,443</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$66,879</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$421,079</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$245,626</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Adjusted EBITDA <sup>(1)</sup></span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$27,522</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$13,519</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$66,903</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">$42,078</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">EPS –Diluted</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">$(0.36)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">$(0.27)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">$(0.56)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">$(0.52)</span></p></td></tr></table></div></div><div id="fusion-static-exit:BG4YYOBN7REODJSQIHLCJWW3RI" style="display:none" data-fusion-component="BG4YYOBN7REODJSQIHLCJWW3RI"></div><div id="fusion-static-enter:U2HIRDDDFFFS7NCATF3GBE5E24" style="display:none" data-fusion-component="U2HIRDDDFFFS7NCATF3GBE5E24"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTable1c6c"><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span"><sup>(1)</sup> See "Non-GAAP Measures" below.</span></p></td></tr></table></div></div><div id="fusion-static-exit:U2HIRDDDFFFS7NCATF3GBE5E24" style="display:none" data-fusion-component="U2HIRDDDFFFS7NCATF3GBE5E24"></div><p class="text | article-text">Commenting on the year-end results, <span class="xn-person">Riadh Zine</span>, Chairman and Co-Chief Executive Officer of the Company, said, "Q4 2021 marked the first full quarter of combined results following Akumin's acquisition of Alliance HealthCare Services on <span class="xn-chron">September 1</span>, 2021.  We are pleased that we were able to deliver financial results, well within our guidance range in the quarter, notwithstanding the disruptions caused by Omicron and the impact of an additional collection reserve related to the attorney business because of court backlogs following a 15-month shutdown.</p><p class="text | article-text">"Although Omicron continued to disrupt the business in the early part of 2022, we are pleased that we have seen a strong rebound to normalized levels which speaks to the resilience of Akumin's business.  As an essential healthcare service provider, we continue to serve our valued patients and partners and we remain optimistic that we will recover the pandemic-related volume lag in the subsequent quarters, barring any unforeseen variants," Mr. Zine continued.</p><p class="text | article-text">"Akumin's vision is to drive patient-centered innovation, service delivery standardization, and exceptional healthcare value, all in an outpatient care setting to hospital and health system relationships.  Our integration and transformative initiatives are underway, and we continue to expect 2022 to be a milestone year as we build on this solid foundation" Mr. Zine concluded.</p><p class="text | article-text">Unless otherwise indicated, all amounts are expressed in U.S. dollars.  Certain metrics, including those expressed on an adjusted or comparable basis, are non-GAAP measures.  See "Non-GAAP Measures" and "Selected Consolidated Financial Information" of this press release for further details.</p><p class="text | article-text">As previously announced, effective <span class="xn-chron">January 1, 2022</span>, the Company ceased to qualify as a foreign private issuer in the United States.  As a result, from and after <span class="xn-chron">January 1, 2022</span>, in addition to other obligations, Akumin now files its annual consolidated financial statements and management's discussions and analysis on the Securities and Exchange Commission Form 10-K, the U.S. domestic issuer form.  Copies of these filings are available in Akumin's public disclosure at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=1015509461&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=2434321987&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>.</p><p class="text | article-text"><b>Investor Presentation</b></p><p class="text | article-text">Akumin would like to invite interested parties to an investor presentation to be held on <span class="xn-chron">Thursday, March 17, 2022</span> from <span class="xn-chron">8:00 a.m. to 9:00 a.m. Eastern Time</span> where management will discuss fourth quarter and yearend results.</p><p class="text | article-text"><i>Conference call details:</i></p><div id="fusion-static-enter:ENPVKPG3LNCVXOZIZPT3H6KG7U" style="display:none" data-fusion-component="ENPVKPG3LNCVXOZIZPT3H6KG7U"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTable99d2"><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span">Date:</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">8:00a.m. Eastern Time, Thursday, March 17, 2022</span></p></td></tr><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span">Toll-free:</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">888-256-1007</span></p></td></tr><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span">International Callers:</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">647-484-0478.</span></p></td></tr></table></div></div><div id="fusion-static-exit:ENPVKPG3LNCVXOZIZPT3H6KG7U" style="display:none" data-fusion-component="ENPVKPG3LNCVXOZIZPT3H6KG7U"></div><p class="text | article-text">A related presentation will be available from Akumin's website (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=1915618497&amp;u=http%3A%2F%2Fwww.akumin.com%2F&amp;a=www.akumin.com" rel="nofollow" target="_blank">www.akumin.com</a>) and at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=4042849571&amp;u=https%3A%2F%2Fakum.in%2F2021-ResultsCall&amp;a=https%3A%2F%2Fakum.in%2F2021-ResultsCall" rel="nofollow" target="_blank">https://akum.in/2021-ResultsCall</a>. Participants are asked to connect at least 10 minutes prior to the beginning of the call to ensure participation.  The webcast archive will be available for 90 days.  A replay of the presentation will also be available by calling 1-888-203-1112, or 647-436-0148 for international callers, using passcode 4560419.</p><p class="text | article-text"><b>About Akumin</b></p><p class="text | article-text">Akumin is a national partner of choice for U.S. hospitals, health systems and physician groups, with comprehensive solutions addressing outsourced radiology and oncology service line needs. Akumin provides: (1) fixed-site outpatient diagnostic imaging services through a network of more than 200 owned and/or operated imaging locations; and (2) outpatient radiology and oncology services and solutions to approximately 1,000 hospitals and health systems across 46 states. By combining clinical and operational expertise with the latest advances in technology and information systems, Akumin facilitates more efficient and effective diagnosis and treatment for patients and their providers.  Akumin's imaging procedures include MRI, CT, positron emission tomography (PET and PET/CT), ultrasound, diagnostic radiology (X-ray), mammography, and other interventional procedures; cancer care services include a full suite of radiation therapy and related offerings. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=1915618497&amp;u=http%3A%2F%2Fwww.akumin.com%2F&amp;a=www.akumin.com" rel="nofollow" target="_blank">www.akumin.com</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=4207904717&amp;u=http%3A%2F%2Fwww.alliancehealthcareservices-us.com%2F&amp;a=www.alliancehealthcareservices-us.com" rel="nofollow" target="_blank">www.alliancehealthcareservices-us.com</a>.</p><p class="text | article-text"><b>Non-GAAP Measures</b></p><p class="text | article-text">This press release refers to certain non-GAAP measures. These non-GAAP measures are not recognized measures under <span class="xn-location">United States</span> generally accepted accounting principles ("<u>GAAP</u>") and do not have a standardized meaning prescribed by GAAP.  There is unlikely to be comparable or similar measures presented by other companies. Rather, these non-GAAP measures are provided as additional information to complement those GAAP measures by providing further understanding of our results of operations from management's perspective. Accordingly, these non-GAAP measures should not be considered in isolation nor as a substitute for analysis of our financial information reported under GAAP. We use non-GAAP financial measures, including "EBITDA", "Adjusted EBITDA" and "Adjusted EBITDA Margin" (each as defined below). These non-GAAP measures are used to provide investors with supplemental measures of our operating performance and thus highlight trends in our core business that may not otherwise be apparent when relying solely on GAAP measures. We believe the use of these non-GAAP measures, along with GAAP financial measures, enhances the reader's understanding of our operating results and is useful to us and to investors in comparing performance with competitors, estimating enterprise value, and making investment decisions.  We also believe that securities analysts, investors, and other interested parties frequently use non-GAAP measures in the evaluation of issuers. Our management uses non-GAAP measures to facilitate operating performance comparisons from period to period, to prepare annual operating budgets and forecasts and to determine components of management compensation. Definitions and reconciliations of non-GAAP measures to the relevant reported measures can be found in our Form 10-K filed <span class="xn-chron">March 16, 2022</span> available in our public disclosure at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=1015509461&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=2434321987&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>.</p><p class="text | article-text">We define such non-GAAP measures as follows:</p><p class="text | article-text"><u>"EBITDA"</u> means net income (loss) before interest expense (net), income tax expense (benefit), and depreciation and amortization.</p><p class="text | article-text"><u>"Adjusted EBITDA"</u> means EBITDA, as further adjusted for stock-based compensation, asset impairments, settlement and related costs (recoveries), financial instrument revaluation and related losses (gains), loss on extinguishment of debt, acquisition-related costs, severance and related costs, restructuring charges, other losses (gains), deferred rent expense (credit), and one-time adjustments.</p><p class="text | article-text"><u>"Adjusted EBITDA Margin</u>" means Adjusted EBITDA divided by the total revenue in the period.</p><p class="text | article-text"><b>Forward-Looking Information</b></p><p class="text | article-text">Certain information in this press release constitutes forward-looking information or forward-looking statements.  In some cases, but not necessarily in all cases, such statements or information can be identified by the use of forward-looking terminology such as "plans", "targets", "expects" or "does not expect", "is expected", "an opportunity exists", "is positioned", "estimates", "intends", "assumes", "anticipates" or "does not anticipate" or "believes", or variations of such words and phrases or state that certain actions, events or results "may", "could", "would", "might", "will" or "will be taken", "occur" or "be achieved". In addition, any statements that refer to expectations, projections or other characterizations of future events or circumstances contain forward-looking information.  Statements containing forward-looking information are not historical facts but instead represent management's expectations, estimates and projections regarding future events.</p><p class="text | article-text">Forward-looking information is necessarily based on a number of opinions, assumptions and estimates that, while considered reasonable by Akumin as of the date of this press release, are subject to known and unknown risks, uncertainties, assumptions and other factors that may cause the actual results, level of activity, performance or achievements to be materially different from those expressed or implied by such forward-looking information, including but not limited to the factors described in greater detail in the "Risk Factors" section of our Form 10-K filed <span class="xn-chron">March 16, 2022</span>, which is available at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=1015509461&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3475495-2&amp;h=2434321987&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>. These factors are not intended to represent a complete list of the factors that could affect Akumin; however, these factors should be considered carefully.  There can be no assurance that such estimates and assumptions will prove to be correct.  The forward-looking statements contained in this press release are made as of the date of this press release, and Akumin expressly disclaims any obligation to update or alter statements containing any forward-looking information, or the factors or assumptions underlying them, whether as a result of new information, future events or otherwise, except as required by law.</p><p class="text | article-text">Selected Consolidated Financial Information</p><div id="fusion-static-enter:CELUHBOQJVFN3AFJ4DZZWOBXWI" style="display:none" data-fusion-component="CELUHBOQJVFN3AFJ4DZZWOBXWI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">(in thousands)</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Three-month <br/>period <br/>ended <br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Three-month <br/>period <br/>ended <br/>Dec 31, 2020</span></p></td><td class="prngen4"><p class="prnews_p"> </p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">$ Change</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"> </p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">% Change</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Service fees – net of allowances and <br/>discounts</span></p></td><td class="prngen12 prnpr14"><p class="prnews_p"><span class="prnews_span">177,202</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">62,283</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">114,919</span></p></td><td class="prngen12 prnpr6"><p class="prnews_p"><span class="prnews_span">185%</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Other revenue</span></p></td><td class="prngen10 prnpr14"><p class="prnews_p"><span class="prnews_span">2,241</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,596</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(2,355)</span></p></td><td class="prngen10 prnpr4"><p class="prnews_p"><span class="prnews_span">(51%)</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Revenue</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>179,443</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>66,879</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>112,564</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>168%</b></span></p></td></tr><tr><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Employee compensation</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">75,365</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">21,966</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">53,399</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">243%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Reading fees</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">11,200</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">9,964</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,236</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">12%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Rent and utilities</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">12,305</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">7,319</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,986</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">68%</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Third party services and professional <br/>fees</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">31,233</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">7,269</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">23,964</span></p></td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">330%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Administrative </span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">10,616</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">3,351</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">7,265</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">217%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Medical supplies and other expenses</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">14,610</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">3,178</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">11,432</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">360%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">24,536</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,059</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">20,477</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">504%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Stock-based compensation </span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">795</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">358</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">437</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">122%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other operating losses </span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">305</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">352</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(47)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(13%)</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Interest expense</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">28,354</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">8,344</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">20,010</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">240%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Settlement and related recoveries</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(145)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(167)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">22</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(13%)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Acquisition related costs</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,821</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">605</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,216</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">nmf</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other non-operating losses (gains)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(528)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">18,198</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(18,726)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(103%)</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Loss before income taxes</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(35,024)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(17,917)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(17,107)</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>95%</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Income tax expense (benefit)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(8,392)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">64</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(8,456)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">nmf</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Non-controlling interest</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,089</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">709</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,380</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">618%</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Net loss attributable to common <br/>shareholders</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(31,721)</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(18,690)</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(13,031)</b></span></p></td><td class="prngen8"><p class="prnews_p"><span class="prnews_span"><b>70%</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:CELUHBOQJVFN3AFJ4DZZWOBXWI" style="display:none" data-fusion-component="CELUHBOQJVFN3AFJ4DZZWOBXWI"></div><div id="fusion-static-enter:HQBURSOEJRDJ7HT5KXPOED6ILE" style="display:none" data-fusion-component="HQBURSOEJRDJ7HT5KXPOED6ILE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">(in thousands)</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Year <br/>Ended <br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Year <br/>Ended <br/>Dec 31, 2020</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$ Change</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">% Change</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Service fees – net of allowances and <br/>discounts</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">416,074</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">238,324</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">177,750</span></p></td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">75%</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Other revenue</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,005</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">7,302</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(2,297)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(31%)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Revenue</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>421,079</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>245,626</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>175,453</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>71%</b></span></p></td></tr><tr><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Employee compensation</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">164,053</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">84,038</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">80,015</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">95%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Reading fees</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">42,842</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">37,818</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,024</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">13%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Rent and utilities</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">37,158</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">30,203</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">6,955</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">23%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Third party services and professional <br/>fees</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">63,301</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">30,183</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">33,118</span></p></td><td class="prngen8"><p class="prnews_p"><span class="prnews_span">110%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Administrative </span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">24,660</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">12,231</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">12,429</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">102%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Medical supplies and other expenses</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">27,721</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">11,162</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">16,559</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">148%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">44,895</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">17,060</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">27,835</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">163%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Stock-based compensation </span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,792</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,084</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">708</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">34%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other operating losses (gains)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">583</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(4,130)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,713</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(114%)</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Interest expense</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">62,575</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">32,781</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">29,794</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">91%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Settlement and related costs <br/>(recoveries)</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(539)</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,324</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(2,863)</span></p></td><td class="prngen12 prnpr4"><p class="prnews_p"><span class="prnews_span">(123%)</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Acquisition related costs</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">20,233</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,079</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">19,154</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">nmf</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other non-operating losses (gains)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(3,990)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">22,387</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(26,377)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">(118%)</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Loss before income taxes</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(65,205)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(33,594)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(31,611)</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>94%</b></span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Income tax expense (benefit)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(30,391)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">562</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(30,953)</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">nmf</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Non-controlling interest</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">8,477</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,585</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,892</span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span">228%</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Net loss attributable to common <br/>shareholders</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(43,291)</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(36,741)</b></span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><b>(6,550)</b></span></p></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span"><b>(18%)</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:HQBURSOEJRDJ7HT5KXPOED6ILE" style="display:none" data-fusion-component="HQBURSOEJRDJ7HT5KXPOED6ILE"></div><div id="fusion-static-enter:DT566EKCKVGBPOUJN5CC2NETIM" style="display:none" data-fusion-component="DT566EKCKVGBPOUJN5CC2NETIM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">(in thousands)</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Three-month <br/>period <br/>ended <br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Three-month <br/>period <br/>ended <br/>Dec 31, 2020</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Year <br/>ended <br/>Dec 31, 2021</span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Year <br/>ended <br/>Dec 31, 2020</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Net loss</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(26,632)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(17,981)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(34,814)</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(34,156)</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Income tax expense (benefit)</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(8,392)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">64</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(30,391)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">562</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Depreciation and amortization</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">24,536</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">4,059</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">44,895</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">17,060</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Interest expense</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">28,354</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">8,344</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">62,575</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">32,781</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>EBITDA</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>17,866</b></span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span"><b>(5,514)</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>42,265</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>16,247</b></span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><i>Adjustments:</i></span></p></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td><td class="prngen9"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Stock-based compensation</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">795</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">358</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,792</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,084</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Settlement and related costs <br/>(recoveries)</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(145)</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(167)</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(539)</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,324</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Acquisition-related costs</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">5,821</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">605</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">20,233</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,079</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Gain on revaluation of earn-out <br/>liability</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(5,457)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Loss on extinguishment of debt</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">18,279</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">18,279</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Loss (gain) on settlement of <br/>interest rate cap derivative</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(101)</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">4,162</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Gain on conversion of debt to <br/>equity investment</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">(3,360)</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Other losses, net</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">72</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">108</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">342</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">407</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Severance, restructuring and other <br/>charges</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,836</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">3,368</span></p></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">-</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Deferred rent expense<sup>(1)</sup></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">277</span></p></td><td class="prngen10"><p class="prnews_p"><span class="prnews_span">(49)</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">1,802</span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span">2,953</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Adjusted EBITDA</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>27,522</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>13,519</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>66,903</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>42,078</b></span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Revenue</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>179,443</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>66,879</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>421,079</b></span></p></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>245,626</b></span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Adjusted EBITDA Margin</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>15%</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>20%</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>16%</b></span></p></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>17%</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:DT566EKCKVGBPOUJN5CC2NETIM" style="display:none" data-fusion-component="DT566EKCKVGBPOUJN5CC2NETIM"></div><div id="fusion-static-enter:C2245DYGEFFPDMLKNM34EUJHQA" style="display:none" data-fusion-component="C2245DYGEFFPDMLKNM34EUJHQA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTable832d"><tr><td class="prngen6"><br/></td></tr><tr><td class="prngen6"><p class="prnews_p"><span class="prnews_span">(1)  Deferred rent expense is defined as operating lease cost less operating cash flows from operating leases and adjusted for any prepayments or related items.</span></p></td></tr></table></div></div><div id="fusion-static-exit:C2245DYGEFFPDMLKNM34EUJHQA" style="display:none" data-fusion-component="C2245DYGEFFPDMLKNM34EUJHQA"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/akumin-announces-fourth-quarter-2021-results-301504494.html">https://www.prnewswire.com/news-releases/akumin-announces-fourth-quarter-2021-results-301504494.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Akumin Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">COVID-19</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">Investigators</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics">Politics</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/great-health-divide">Great Health Divide</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAFB</li><li class="footer-contact | footer-address">844 Government Street</li><li class="footer-contact | footer-city-state">Baton Rouge, LA 70802</li><li class="footer-contact | footer-phone">(225) 383-9999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WAFB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wafb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wafb.com" rel="noopener noreferrer" target="_blank">publicfile@wafb.com - (225) 215-4703</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ca980684-81a0-5f65-1ad1-0ae22f541a4f/7e8e29e6-948d-4a8d-9d3c-01695c393fdc.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>