<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Brewing company’s political donations lead Stonewall Inn to ban its beers</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449649021"/><meta name="google-play-app" content="app-id=com.raycom.wafb"/><meta name="burst" content="wafb"/><meta property="og:url" content="https://www.wafb.com/2021/06/21/brewing-companys-political-donations-lead-stonewall-inn-ban-its-beers/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the “Keep Your Pride” campaign, a recently launched effort highlighting five companies that it says advertise support during Pride but have also made contributions to anti-LGBT lawmakers."/><meta property="og:description" content="Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the “Keep Your Pride” campaign, a recently launched effort highlighting five companies that it says advertise support during Pride but have also made contributions to anti-LGBT lawmakers."/><meta name="twitter:description" content="Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the “Keep Your Pride” campaign, a recently launched effort highlighting five companies that it says advertise support during Pride but have also made contributions to anti-LGBT lawmakers."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="818561641490966"/><meta property="fb:pages" content="92786858822"/><meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/F0Yxgw6fLveUI-8_8oqBjGpgbXo=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AI2HRQF4MBGJVFLUAPQ4OKRES4.jpg"/><meta name="twitter:image" content="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/F0Yxgw6fLveUI-8_8oqBjGpgbXo=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AI2HRQF4MBGJVFLUAPQ4OKRES4.jpg"/><meta property="og:site_name" content="https://www.wafb.com"/><meta property="og:title" content="Brewing company’s political donations lead Stonewall Inn to ban its beers"/><meta name="twitter:title" content="Brewing company’s political donations lead Stonewall Inn to ban its beers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WAFB"/><meta name="twitter:creator" content="@WAFB"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAFB",
  "url": "https://www.wafb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=170"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Channel9BatonRouge/",
    "https://www.twitter.com/WAFB/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Brewing company’s political donations lead Stonewall Inn to ban its beers",
  "url": "https://www.wafb.com/2021/06/21/brewing-companys-political-donations-lead-stonewall-inn-ban-its-beers/",
  "image": "https://gray-wafb-prod.cdn.arcpublishing.com/resizer/F0Yxgw6fLveUI-8_8oqBjGpgbXo=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AI2HRQF4MBGJVFLUAPQ4OKRES4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the “Keep Your Pride” campaign, a recently launched effort highlighting five companies that it says advertise support during Pride but have also made contributions to anti-LGBT lawmakers.",
  "keywords": [],
  "headline": "Brewing company’s political donations lead Stonewall Inn to ban its beers",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wafb.com/2021/06/21/brewing-companys-political-donations-lead-stonewall-inn-ban-its-beers/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WAFB",
    "url": "https://www.wafb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wafb.com/pf/resources/images/logo-off-site/wafb.png?d=170"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-21T10:36:34.420Z",
  "datemodified": "2021-06-21T10:36:34.847Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=170" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=170" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=170" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=170"/><link rel="stylesheet" href="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/dist/wafb/css/main.css?d=170"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=170" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wafb/favicon.ico?d=170"/><script type="text/javascript" src="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=170"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2plx-Hf5SLokj_VmfuaTPwJB67tR8fq1_i5weZPXAIz6akTXDSXb9AtP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2onkm4muCb54DO7MUZQ09tfY4_Z65wPrUKfzTrEhMQuTAzsQaCDNMTUTwXpUnMwrQ1kymmOyIQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wafb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=170"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wafb.com/2021/06/21/brewing-companys-political-donations-lead-stonewall-inn-ban-its-beers/",
        contentId: "BADYZX3T2FFMBO7LW3X5G2K2F4",
        contentKewords: [ ],
        contentName: "Brewing company\'s political donations lead Stonewall Inn to ban its beers",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/21/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the \"Keep Your Pride\" campaign, a recently launched effort highlighting five companies that it says advertise support during Pride but have also made contributions to anti-LGBT lawmakers.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "21",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "wafb",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5d0ffa27-17e4-4a0f-8ec7-1110c45f77f1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"6E5YZ-EPDSJ-W43RE-4PXZ6-97KTY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygecygqpkzq-f-dff02c633-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137733","ak.ai":parseInt("677308",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"18f30413","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38368,"ak.gh":"23.222.12.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624275635","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==23OnlAJ9ACnIoMm2Lzz4Z31c4aq3/lsDtFAnosRBATSIomZlMlybGVFoydtQFh6Agd6bvj5KO9tkOl1VKzqz+8DOoIN83BlaXQfQCTmq/AWmd+1PyVKG+KtRfSgtPQ1YTeykTqukJd2emMlz/Kms2or3+VACMgNC2C1vmMOlReVHESZxfphLG3tOClgYDocd4m68PAsJi7GCNBfMHYtKb+dS2h8y+N0SKCt4lRaagiEmHyaEiPzs9thceHvR1CESBCtE6v7gWnzaeGNPzEn5w3hTfvGbnUCejcUAHQ1J3oztxRiTS7AmLRrKrwPmcKyTWr7H1h9619PMGQLFG48XFfyseLhdgr7ExULdt+R83DjabTric9c29JcHgpFq9n5dUpB7VFJar7teVD2eALZbwLYeQOMheW/OII0jXYuEyU0=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-attorney">Ask the Attorney</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/contests/">Contests and Deals</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wafb.jpg?d=170&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wafb.svg?d=170&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wafb.svg?d=170&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/15980/wafb/vod">On Demand</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wafb.com/page/hurricane/">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigators</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.thelouisianaweekend.com/">La. Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">WAFB Channel 9</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=yfQnRG3xNFWCwyTOicx_vQ">Jobs at WAFB</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests/">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/09/wafbs-social-media-commenting-policy/">Social Media Policy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/10/22/advertise-with-wafb/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/donna/">Donna</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsapp">Download our News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/money">It&#x27;s Your Money</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatherapp">Download our Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sky9">Sky9</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/page/hurricane/">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wafb.com/5thseason/">5th Season</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/caps-corner">Cap&#x27;s Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-stages/">River Stages</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">COVID-19</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/faq">Frequently Asked Questions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/summer-food-drive/">Summer Food Drive</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/uniforms-for-kids/">Uniforms for Kids</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/summer-safety/">Summer Safety</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bestoftheclass/">Best of the Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-attorney">Ask the Attorney</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/showcasing-louisiana">Showcasing Louisiana</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sportslineawards">Sportsline Awards</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/throwback">Throwback</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/southern-university">Southern University</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jacques-talk/">Jacques Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/live/15979/wafb/vod">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigators</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/alert-team">9News Alert Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Watch</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">9Reports: Submit Photos/Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/stirrin/">Stirrin&#x27; It Up</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/vote-louisiana">Vote Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.thelouisianaweekend.com/">Louisiana Weekend</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/one-stop-shop-stats-links-related-to-covid-19/">COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/checkup">Check Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heat-safety/">Heat Stroke Safety</a></div></li></ul></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAFB on FACEBOOK" class="p-2" href="https://www.facebook.com/Channel9BatonRouge" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAFB on TWITTER" class="p-2" href="https://www.twitter.com/WAFB" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad--SB4zYgqX2_" class="wafb/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Brewing company’s political donations lead Stonewall Inn to ban its beers</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - In this Monday, June 3, 2019, file photo, Pride flags and colors display on the..." height="675" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/K-GMrk7bwerdSYopFCVaC6XDCsY=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AI2HRQF4MBGJVFLUAPQ4OKRES4.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - In this Monday, June 3, 2019, file photo, Pride flags and colors display on the Stonewall Inn bar, marking the site of 1969 riots that followed a police raid of the bar&#x27;s gay patrons, in New York. The Stonewall Inn’s owners say they won’t serve certain beers at the famous LGBT bar during Pride weekend to protest manufacturer Anheuser-Busch’s political contributions to some politicians who have supported anti-LGBT legislation.<span class="ml-2">(AP Photo/Bebeto Matthews, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 21, 2021 at 5:36 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — The Stonewall Inn’s owners say they won’t serve certain beers at the famous LGBT bar during Pride weekend to protest manufacturer Anheuser-Busch’s political contributions to some politicians who have supported anti-LGBT legislation.</p><p class="text | article-text">Co-owners Stacy Lentz and Kurt Kelly said they would be instituting the ban on Friday in support of the <a href="https://keepyourpride.org/" target="_blank">“Keep Your Pride”</a> campaign, a recently launched effort highlighting five companies that it says advertise support during Pride month but have also made contributions to anti-LGBT lawmakers.</p><p class="text | article-text">The campaign, a project of Corporate Accountability Action, used data compiled from the National Institute on Money in Politics to show that Anheuser-Busch contributed more than $35,000 to 29 legislators it described as anti-LGBT between 2015 and 2020.</p><p class="text | article-text">“We just felt Stonewall having the platform, the power to do this, it was important to stand up,” Lentz said. “We really just want Anheuser-Busch to stop donating to lawmakers who are trying to legalize discrimination.”</p><div></div><p class="text | article-text">In a statement, Anheuser-Busch said, “We support candidates for public office whose policy positions and objectives support investments in our communities, job creation, and industry growth.”</p><p class="text | article-text">The statement continued, “Together, with our brands, we have a clear role to play in bringing real change and creating an inclusive and equitable world where we cherish and celebrate one another.”</p><p class="text | article-text">It was at an earlier incarnation of the Stonewall Inn in June 1969 when bar patrons fought with police who had come to carry out a raid, which galvanized gay rights activism around the country and the world.</p><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">5 companies who sponsor major <a href="https://twitter.com/hashtag/Pride?src=hash&amp;ref_src=twsrc%5Etfw">#Pride</a> events also gave $324,250 to anti-LGBTQ lawmakers who actively sought to harm the community. Let’s stop the pinkwashing. End the hateful donations or <a href="https://twitter.com/hashtag/KeepYourPride?src=hash&amp;ref_src=twsrc%5Etfw">#KeepYourPride</a>.<br>Learn more: <a href="https://t.co/1EWvEazfst">https://t.co/1EWvEazfst</a> <a href="https://t.co/m4ODZRdE06">pic.twitter.com/m4ODZRdE06</a></p>&mdash; Corporate Accountability Action (@CAACTION2021) <a href="https://twitter.com/CAACTION2021/status/1400437316880158725?ref_src=twsrc%5Etfw">June 3, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:f8284b67-183d-419e-94b0-24a9318185c4" style="display:none" data-fusion-component="f8284b67-183d-419e-94b0-24a9318185c4"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "f8284b67-183d-419e-94b0-24a9318185c4",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:f8284b67-183d-419e-94b0-24a9318185c4" style="display:none" data-fusion-component="f8284b67-183d-419e-94b0-24a9318185c4"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/19/5-people-shot-2-dead-shooting-near-bar-florida-boulevard-brpd-confirms/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Baton Rouge Police Department" height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/TZPgtI_yx1YO6qjD8QGyAhYfhE0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JRSYR6KIDVCO3APKJSCPT45CIY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/19/5-people-shot-2-dead-shooting-near-bar-florida-boulevard-brpd-confirms/" rel="" target="_self"><span>6 people shot, 2 dead in early morning shooting on Florida Boulevard, BRPD confirms</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/3-year-old-killed-day-before-fathers-day-by-distracted-driver-deputies-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Brian Weary, 31, of Baton Rouge, was charged with negligent homicide, careless operation, and..." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/Tpfig9wPgWfaf6QFujTERarznqM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LD3DFFUDPZHE7GDKO2Q7LHTVKY.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/3-year-old-killed-day-before-fathers-day-by-distracted-driver-deputies-say/" rel="" target="_self"><span>3-year-old killed day before Father’s Day by distracted driver, deputies say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/local-nonprofit-bails-three-men-out-jail-juneteenth-just-time-fathers-day/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Multiple Organizations wait outside to welcome those a step closer to freedom." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/v3CaqnlgHdxIz_nopV9kUrQR78U=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/K7BH6YG55BBZVM3TMYKUSY6TTY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/local-nonprofit-bails-three-men-out-jail-juneteenth-just-time-fathers-day/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Local nonprofit bails three men out of jail on Juneteenth, just in time for Father’s Day</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/wet-weather-pattern-way/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FIRST ALERT FORECAST: Sunday, June 20" height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/hNFGQOyvJ97sIIEss42HXF-iwuE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JP4QUYBQB5B7RIAFI7UUL4RJBM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/wet-weather-pattern-way/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Wet weather pattern on the way</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/one-person-dead-after-crash-i-110-harding-boulevard-according-brpd/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="According to a spokesperson with the department, police responded to the area of I-110 at..." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/iFuXO6dovlszluFujwappOiBZRQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ME5UKLYHDBALRJP274MA5CJQN4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/one-person-dead-after-crash-i-110-harding-boulevard-according-brpd/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>26-year-old woman dead after crash on I-110 at Harding Boulevard, according to BRPD</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/tornado-sweeps-through-suburban-chicago-causing-damage/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tornado damage is seen in Naperville, Ill., early Monday morning" height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/MofWHrjme-3CqWzlkvAyVx37bQs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ZCYD7GJMXBDUBFCUFWLUUPDE6Y.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/tornado-sweeps-through-suburban-chicago-causing-damage/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Tornado sweeps through suburban Chicago, causing damage</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/rainy-pattern-start-new-week/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Future radar for Monday, June 21." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/eziCkY51scKDtsL1YfZjaQX0lqk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/U2EH3L4O4RELLABI5AU7AK5LLQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/rainy-pattern-start-new-week/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Rainy pattern to start the new week</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/21/tornado-damage-seen-suburban-chicago/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tornado damage is seen in Naperville, Ill., early Monday morning" height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/16HTqC0veXRrKLhQ4XpIlzvWC6A=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-21-2021/t_c29ff4e4298e43808fa6666d6792dfbc_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/21/tornado-damage-seen-suburban-chicago/" rel="" target="_self"><span>Tornado damage seen in suburban Chicago</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/irans-president-elect-says-he-wont-meet-with-biden/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Iran&#x27;s new President-elect Ebrahim Raisi speaks during a press conference in Tehran, Iran,..." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/QCOofK3MPpiNrtjwX5xbtpv9Qh4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SYKIHEUH3FF2PHZFLPHGLG3NOY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/irans-president-elect-says-he-wont-meet-with-biden/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Iran’s president-elect says he won’t meet with Biden</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/covid-19-vaccinated-la-residents-can-register-lottery-starting-june-21/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gov. John Bel Edwards announces a COVID vaccine lotter program to encourage Louisiana residents..." height="450" src="https://gray-wafb-prod.cdn.arcpublishing.com/resizer/43fjKHryEcAE-TA8uOlIhTEeHQg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/F2MSUZCIXFAHVK2LPBTV37GPDA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/covid-19-vaccinated-la-residents-can-register-lottery-starting-june-21/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>COVID-19 vaccinated La. residents can register for lottery starting June 21</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-YtA4-vrxRl5" class="wafb/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus" rel="" target="_self">COVID-19</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming" rel="" target="_self">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate" rel="" target="_self">Investigators</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics" rel="" target="_self">Politics</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/great-health-divide" rel="" target="_self">Great Health Divide</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAFB</li><li class="footer-contact | footer-address">844 Government Street</li><li class="footer-contact | footer-city-state">Baton Rouge, LA 70802</li><li class="footer-contact | footer-phone">(225) 383-9999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/wafb" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wafb-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wafb.com" rel="noopener norefferer" target="_blank">publicfile@wafb.com - (225) 215-4703</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wafb/EEO/EEO-12921.pdf" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wafb" style="display:none" data-fusion-component="footer-wafb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>