<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wafb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wafb/web/sports/ncaa/football/lsu",
    "authors": [
                  
                    {
                      "_id": "craig-loper",
                      "name": "Craig Loper",
                      "type": "author"
                    },
                  
                    {
                      "_id": "josh-auzenne",
                      "name": "Josh Auzenne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/",
    "contentId": "ZNOZQDGKWZFADED3CFILMXXITQ",
    "contentName": "‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M",
    "contentOwner": "wafb",
    "contentTags":  [
                  
                    {
                      "text": "sports",
                      "description": "sports",
                      "slug": "sports"
                    },
                  
                    {
                      "text": "ncaa",
                      "description": "ncaa",
                      "slug": "ncaa"
                    },
                  
                    {
                      "text": "football",
                      "description": "football",
                      "slug": "football"
                    },
                  
                    {
                      "text": "lsu",
                      "description": "lsu",
                      "slug": "lsu"
                    },
                  
                    {
                      "text": "wafb",
                      "description": "wafb",
                      "slug": "wafb"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-11-27T00:08:08.261Z",
    "description": "LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "LSU",
                            "_id": "/sports/ncaa/football/lsu",
                            "path": "/sports/ncaa/football/lsu",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "11",
    "publishedYear": "2020",
    "stationName": "wafb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Cv57GIIPSYxvcGtpP7lYKjsgzehmCPjuPrvIt2PzbwQ"/> <title>‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&amp;M</title> <meta name="keywords" content="ed orgeron, lsu football, lsu vs texas a&m, ‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M"> <meta name="news_keywords" content="ed orgeron, lsu football, lsu vs texas a&m, ‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M"/> <meta name="date" content="2020-11-27T00:08:08.261Z"/> <meta itemprop="description" name="description" content="LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wafb.com/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/"> <meta name="twitter:title" content="‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M"/> <meta name="twitter:image" content="https://www.wafb.com/resizer/OGiOaRCzQzJCOYDW0H8_Wl9NT18=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q6GF5FZUFZBRFP36JYYL2PR4HY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride."/> <meta name="twitter:site" content="@WAFB"/> <meta name="twitter:creator" content="@WAFB"> <meta property="og:url" content="https://www.wafb.com/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/"/> <meta property="og:title" content="‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M"/> <meta itemprop="image" property="og:image" content="https://www.wafb.com/resizer/OGiOaRCzQzJCOYDW0H8_Wl9NT18=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q6GF5FZUFZBRFP36JYYL2PR4HY.jpg"/> <meta property="og:description" content="LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wafb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="818561641490966"/> <meta property="fb:pages" content="92786858822"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wafb"/> <meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge"> <meta property="article:tag" content="sports, ncaa, football, lsu, wafb"> <link rel="amphtml" href="/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/?outputType=amp"> <meta name="author" content="Craig Loper, Josh Auzenne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wafb.com/resizer/OGiOaRCzQzJCOYDW0H8_Wl9NT18=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q6GF5FZUFZBRFP36JYYL2PR4HY.jpg",
          "height": 600.0,
          "width": 1200
        },
        
        "datePublished": "2020-11-27T00:08:08.261Z",
        "dateModified": "2020-11-27T00:08:08.261Z",
        "articleBody": "BATON ROUGE, La. (WAFB) - The Tiger football team surely enjoyed a Thanksgiving meal Thursday afternoon at the LSU Football Operations Center and the Tigers two days from kickoff against the No. 5 Texas A&amp;amp;M Aggies, and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride.There is, no doubt, a ton of emotion when talking about returning to College Station for the first time since 2018. It was the highest-scoring game in FBS football history and everyone you talk to from either fanbase remembers exactly where they were that night to watch that game. All of this is not lost on head coach Ed Orgeron.“There’s a lot of pride in this game, you know - Louisiana vs Texas,” said Orgeron. “Anytime that happens, it’s going to be a battle. It’s a border war. We take a lot of pride in this football game. They have only beaten us one time and it took seven overtimes. Although they have a very good team this year and we respect what they’re doing, we’re going to be ready to play.”LSU’s 74-72 7OT loss to Texas A&amp;amp;M in College Station on Nov. 24, 2018, was one for the record books. It was called the game of the year in college football in 2018. The game featured 10 ties and 12 lead changes. It also consisted of 197 total plays (90 by LSU, 107 by Texas A&amp;amp;M), had only two turnovers (1 on special teams by LSU, 1 fumble by Texas A&amp;amp;M), and lasted four hours and 53 minutes (longest game by duration).The 146 points between both teams are the most in NCAA Division I history. It was the most points scored (72) by a losing team (in overtime). It was the most points scored, both teams, in an overtime game (146). It was tied for most overtime periods with four other games. It was the most points by LSU (72) since 9/24/77 vs. Rice (77). It was the third-most points (72) by LSU in the SEC era (1933). The Tigers scored 93 vs. Southwestern La. on 11/21/1936 and 77 on 9/24/77 vs. Rice.Texas A&amp;amp;M hasn’t played since a 48-3 win over South Carolina on Nov. 7. LSU is 34-21-3 all-time against Texas A&amp;amp;M, which includes a 7-1 mark since the Aggies joined the SEC in 2012.Kickoff for the game is set for 6 p.m. Saturday on ESPN. LSU is a 14.5-point underdog.Click here to report a typo.Copyright 2020 WAFB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Craig Loper"
                },
              
                {
                  "@type": "Person",
                  "name": "Josh Auzenne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WAFB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "LSU will face No. 5 Texas A&M in College Station on Saturday and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WAFB",
        "url": "https://www.wafb.com",
        "logo": "https://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Channel9BatonRouge" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wafb-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wafb-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2plx-Hf5SLokj_VmfuaTPwJB67tR8fq1_i5weZPXAIz6akTXDSXb9AtP",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2onkm4muCb54DO7MUZQ09tfY4_Z65wPrUKfzTrEhMQuTAzsQaCDNMTUTwXpUnMwrQ1kymmOyIQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-edf39b54-f621-416c-a4d8-b23848af7c43","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MPNN5-PZAFU-H3552-T839S-2A8WW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"MPNN5-PZAFU-H3552-T839S-2A8WW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqsex6ajvlq-f-e7fd8cd61-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737540","ak.ai":parseInt("465994",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"fb037c38","ak.r":37939,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36598,"ak.gh":"184.25.225.30","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606438231","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eKUG8rInvJDnKKqHxsRl5Tf/zPbzKu8F3ws8YMFdS0pL8bdsjJcZsueyvozvQUSav4jifC+IievofM/cPcfm0W/1OYcu2LD9BW9e5gygh6nCxKyJCfbnOQ3gIafYNSaWWx+JV0/lUvAMD9Ur0Xx8WGFUDWd72YJdcyaWdY67wVIqiABmVJPstgWFrS+FVWye+dvv49cPBtCEM1ij/GYVKEG3Es+GS1ydYkDP6E3qvre8zYDBy4n0s9OPz26zwrdObXJcIbBh9/CNjN0cCB47FGlVXFSk3uWOKsbHS2Rjj0kNr6eRpLcPoufUxOwax2OrrKezKa4WqfpALEmcbS7kxyyZx0WYKCGvFGJEZZ5MvK8GLEJsaertfwX03VLVaFsFOYkqXcuzSXR/DZq/UZYWu/VjkVXr25dWFms1VSn9wrA=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-edf39b54-f621-416c-a4d8-b23848af7c43","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MPNN5-PZAFU-H3552-T839S-2A8WW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"MPNN5-PZAFU-H3552-T839S-2A8WW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqsex6ajvlq-f-e7fd8cd61-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737540","ak.ai":parseInt("465994",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"fb037c38","ak.r":37939,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":36598,"ak.gh":"184.25.225.30","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606438231","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eKUG8rInvJDnKKqHxsRl5Tf/zPbzKu8F3ws8YMFdS0pL8bdsjJcZsueyvozvQUSav4jifC+IievofM/cPcfm0W/1OYcu2LD9BW9e5gygh6nCxKyJCfbnOQ3gIafYNSaWWx+JV0/lUvAMD9Ur0Xx8WGFUDWd72YJdcyaWdY67wVIqiABmVJPstgWFrS+FVWye+dvv49cPBtCEM1ij/GYVKEG3Es+GS1ydYkDP6E3qvre8zYDBy4n0s9OPz26zwrdObXJcIbBh9/CNjN0cCB47FGlVXFSk3uWOKsbHS2Rjj0kNr6eRpLcPoufUxOwax2OrrKezKa4WqfpALEmcbS7kxyyZx0WYKCGvFGJEZZ5MvK8GLEJsaertfwX03VLVaFsFOYkqXcuzSXR/DZq/UZYWu/VjkVXr25dWFms1VSn9wrA=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-attorney" class="color-grey-dark">Ask the Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wafb.com/contests/" class="color-grey-dark">Contests and Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/vote/" class="">Vote Louisiana</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/traffic/" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">The Investigators</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.thelouisianaweekend.com" class="">La. Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">WAFB Channel 9</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/wearehere/" class="color-white">How to Watch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs at WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/2019/05/09/contact-wafb/" class="color-white">Contact WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wafb.com/2019/10/22/advertise-with-wafb/" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests and Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wafb.com/2018/10/09/wafbs-social-media-commenting-policy/" class="color-white">Social Media Policy</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/programming/cbs-fall" class="color-white">CBS Fall Line-up</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics" class="color-white">Politics</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/vote/" class="color-white">Vote Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/politics/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/video" class="color-white">Watch</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/live" class="color-white">WAFB 9News Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/press-conferences" class="color-white">Full Press Conferences</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/morning-show-guests" class="color-white">Morning Show Guests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/get-it-growing" class="color-white">Get It Growing</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/newsapp" class="color-white">Download our News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wafb.com/school/" class="color-white">School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wafb.com/goodnews/" class="color-white">Good News</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/money" class="color-white">It's Your Money</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/business" class="color-white">Business</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">The Investigators</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/alert-team" class="color-white">9News Alert Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/weatherapp/" class="color-white">Download Our Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/hurricane/" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wafb.com/weather/closings/" class="color-white">Closures</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/sky9/" class="color-white">Sky9</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wafb.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/river-stages" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wafb.com/titan9/" class="color-white">Titan 9 Storm Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://d2xcq4qphg1ge9.cloudfront.net/assets/374099/3808945/original_Titan9ColoringBook.pdf" class="color-white">WAFB Titan 9 Coloring Book</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/2018/08/30/first-alert-traffic-road-closures/" class="color-white">Road Closures</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community/user-content" class="color-white">9Reports: Submit Photos/Video</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/goodnews/" class="color-white">Reason to Smile</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/weather-photos/" class="color-white">Weather Photos</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/redbags/" class="color-white">Red Bags</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/toys/" class="color-white">Toys For Tots</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="www.wafb.com/9gifts" class="color-white">9 Gifts of Christmas</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/ask-the-attorney/" class="color-white">Ask the Attorney</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wafb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.thelouisianaweekend.com/" class="color-white">Louisiana Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wafb.com/calendar/" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/showcasing-louisiana" class="color-white">Showcasing Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.thelouisianaweekend.com/outdoors/" class="color-white">Outdoors</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">COVID-19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/kids/" class="color-white">Healthy Kids</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/exercise-and-fitness" class="color-white">Fitness and Exercise</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/checkup" class="color-white">Check Up</a> </div> </div> </div> </div> <div class="tray-section tray-section-13 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football/player-of-the-week" class="color-white">Player of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/football/lsu" class="color-white">LSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/southern-university" class="color-white">Southern University</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/nfl" class="color-white">NFL</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/mlb" class="color-white">MLB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wafb.com/throwback/" class="color-white">Throwback</a> </div> </div> </div> </div> <div class="tray-section tray-section-14 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food/recipe" class="color-white">Stirrin' It Up</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/food/recipe/beverages" class="color-white">Beverage</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/recipe/breakfast" class="color-white">Breakfast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/food/recipe/appetizers" class="color-white">Appetizers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/food/recipe/salad" class="color-white">Salad</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/food/recipe/soup" class="color-white">Soup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/food/recipe/sandwiches" class="color-white">Sandwiches</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/food/recipe/pasta" class="color-white">Pasta</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/food/recipe/seafood" class="color-white">Seafood</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/food/recipe/meat" class="color-white">Meat</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/food/recipe/sides" class="color-white">Sides</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/food/recipe/desserts" class="color-white">Desserts</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wafb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wafb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wafb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wafb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad303-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad303" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad303",slotName:"wafb/web/sports/ncaa/football/lsu",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZNOZQDGKWZFADED3CFILMXXITQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wafb.com/sports/ncaa/football/lsu"> LSU </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&M</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="‘We take a lot of pride in this football game’ - Orgeron says LSU ready to face Texas A&amp;M" src="https://www.wafb.com/resizer/kgZbO6JOuAMAw8Z85d6mWwPAgHo=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q6GF5FZUFZBRFP36JYYL2PR4HY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Head coach Ed Orgeron of the LSU Tigers during the second half of a game against the Arkansas Razorbacks at Donald W. Reynold Razorback Stadium on November 21, 2020 in Fayetteville, Arkansas. (Source: Chris Parent / LSU Athletics) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98We+take+a+lot+of+pride+in+this+football+game%E2%80%99+-+Orgeron+says+LSU+ready+to+face+Texas+A%26M&amp;url=https%3A%2F%2Fwww.wafb.com%2F2020%2F11%2F26%2Fwe-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wafb.com%2F2020%2F11%2F26%2Fwe-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am%2F&amp;title=%E2%80%98We+take+a+lot+of+pride+in+this+football+game%E2%80%99+-+Orgeron+says+LSU+ready+to+face+Texas+A%26M', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%E2%80%98We%20take%20a%20lot%20of%20pride%20in%20this%20football%20game%E2%80%99%20-%20Orgeron%20says%20LSU%20ready%20to%20face%20Texas%20A%26M&amp;body=Read%20more%20on%20%E2%80%98We%20take%20a%20lot%20of%20pride%20in%20this%20football%20game%E2%80%99%20-%20Orgeron%20says%20LSU%20ready%20to%20face%20Texas%20A%26M%20at%20https%3A%2F%2Fwww.wafb.com%2F2020%2F11%2F26%2Fwe-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/craig-loper/"> <span class="font-bold ">Craig Loper</span></a> <span class="font-bold"></span> and <a class="color-blue hover-link" href="/authors/josh-auzenne/"> <span class="font-bold ">Josh Auzenne</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 26, 2020 at 6:08 PM CST - Updated November 26 at 6:08 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BATON ROUGE, La. (WAFB) - The Tiger football team surely enjoyed a Thanksgiving meal Thursday afternoon at the LSU Football Operations Center and the Tigers two days from kickoff against the No. 5 Texas A&amp;M Aggies, and although LSU is on the outside looking in this season when it comes to the SEC title game or the College Football Playoff, there’s still plenty to play for and many would say it is mainly pride.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There is, no doubt, a ton of emotion when talking about returning to College Station for the first time since 2018. It was the highest-scoring game in FBS football history and everyone you talk to from either fanbase remembers exactly where they were that night to watch that game. All of this is not lost on head coach Ed Orgeron.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“There’s a lot of pride in this game, you know - Louisiana vs Texas,” said Orgeron. “Anytime that happens, it’s going to be a battle. It’s a border war. We take a lot of pride in this football game. They have only beaten us one time and it took seven overtimes. Although they have a very good team this year and we respect what they’re doing, we’re going to be ready to play.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LSU’s 74-72 7OT loss to Texas A&amp;M in College Station on Nov. 24, 2018, was one for the record books. It was called the game of the year in college football in 2018. The game featured 10 ties and 12 lead changes. It also consisted of 197 total plays (90 by LSU, 107 by Texas A&amp;M), had only two turnovers (1 on special teams by LSU, 1 fumble by Texas A&amp;M), and lasted four hours and 53 minutes (longest game by duration).</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1863-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1863" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1863",slotName:"wafb/web/sports/ncaa/football/lsu/ZNOZQDGKWZFADED3CFILMXXITQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 146 points between both teams are the most in NCAA Division I history. It was the most points scored (72) by a losing team (in overtime). It was the most points scored, both teams, in an overtime game (146). It was tied for most overtime periods with four other games. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It was the most points by LSU (72) since 9/24/77 vs. Rice (77). It was the third-most points (72) by LSU in the SEC era (1933). The Tigers scored 93 vs. Southwestern La. on 11/21/1936 and 77 on 9/24/77 vs. Rice.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Texas A&amp;M hasn’t played since a 48-3 win over South Carolina on Nov. 7. LSU is 34-21-3 all-time against Texas A&amp;M, which includes a 7-1 mark since the Aggies joined the SEC in 2012.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad428-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad428" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad428",slotName:"wafb/web/sports/ncaa/football/lsu/ZNOZQDGKWZFADED3CFILMXXITQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kickoff for the game is set for 6 p.m. Saturday on ESPN. LSU is a 14.5-point underdog.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad35-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad35" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad35",slotName:"wafb/web/sports/ncaa/football/lsu/ZNOZQDGKWZFADED3CFILMXXITQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="mailto:typo@wafb.com">Click here</a> to report a typo.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WAFB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"f8284b67-183d-419e-94b0-24a9318185c4"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wafb.com/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wafb.com/2020/11/26/we-take-lot-pride-this-football-game-orgeron-says-lsu-ready-face-texas-am/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1449-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1449" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1449",slotName:"wafb/web/sports/ncaa/football/lsu",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZNOZQDGKWZFADED3CFILMXXITQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USLA0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wafb" data-location-code="USLA0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wafb.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wafb/Radar_Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Baton Rouge, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wafb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1876-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1876" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1876",slotName:"wafb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Craig Loper" data-src="https://www.wafb.com/resizer/9WcayWdrlzigUYhap3wgbVccVtE=/1400x0/s3.amazonaws.com/arc-authors/raycom/4374e317-db7b-4ebc-851e-a0159f6c07f0.png" src="https://www.wafb.com/resizer/X4KWHRc59fa_3-mxam7niOGEtjs=/0x10/s3.amazonaws.com/arc-authors/raycom/4374e317-db7b-4ebc-851e-a0159f6c07f0.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/craig-loper/"> <h3 class="promo-header">Craig Loper</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">WAFB Sports Reporter</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Baton Rouge, La.</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/craigloperspx" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/craiglopertv/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:cloper@wafb.com?subject=%E2%80%98We%20take%20a%20lot%20of%20pride%20in%20this%20football%20game%E2%80%99%20-%20Orgeron%20says%20LSU%20ready%20to%20face%20Texas%20A%26M&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Craig Loper II is a sports reporter for WAFB 9News.</p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Josh Auzenne" data-src="https://www.wafb.com/resizer/YQwLuptQsTv-EQZhk0K5fzT5jpI=/1400x0/s3.amazonaws.com/arc-authors/raycom/593c9fe5-993c-46bf-a3a8-acb8832fd952.png" src="https://www.wafb.com/resizer/E02QiZgYLTzuvy0NY6_-Mv4dsv4=/0x10/s3.amazonaws.com/arc-authors/raycom/593c9fe5-993c-46bf-a3a8-acb8832fd952.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/josh-auzenne/"> <h3 class="promo-header">Josh Auzenne</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Baton Rouge, La.</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jauzenne@wafb.com?subject=%E2%80%98We%20take%20a%20lot%20of%20pride%20in%20this%20football%20game%E2%80%99%20-%20Orgeron%20says%20LSU%20ready%20to%20face%20Texas%20A%26M&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Josh Auzenne is the Sports Digital Content Producer at WAFB.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-39330" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1392-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1392" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1392",slotName:"wafb/web/sports/ncaa/football/lsu",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZNOZQDGKWZFADED3CFILMXXITQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-7509" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/25/former-lsu-football-player-baton-rouge-restaurateur-ruffin-rodrigue-dies/"> <img class="width-full " alt="Former LSU football player, Baton Rouge restaurateur Ruffin Rodrigue dies" src="https://www.wafb.com/resizer/-m55UNX7dMD9Bw0NiItAlqjZUdI=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/WCXIX5VKVRG3LA57T3ID6F3LCQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/25/former-lsu-football-player-baton-rouge-restaurateur-ruffin-rodrigue-dies/"> Former LSU football player, Baton Rouge restaurateur Ruffin Rodrigue dies</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 25, 2020 at 5:47 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/24/lsu-hopes-slow-down-kellen-mond-no-texas-am/"> <img class="width-full " alt="LSU hopes to slow down Kellen Mond and No. 5 Texas A&amp;M" src="https://www.wafb.com/resizer/Ikrw0rPJl2wrPvfuDrVXY9ZY-Ns=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/JVXNY3LGHNBQDFZZKPE6N346MY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/24/lsu-hopes-slow-down-kellen-mond-no-texas-am/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LSU hopes to slow down Kellen Mond and No. 5 Texas A&amp;M</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jacques Doucet&nbsp;and</span></span> <span><span>Josh Auzenne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 24, 2020 at 10:02 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/24/lsu-cb-jay-ward-makes-key-plays-win-over-arkansas/"> <img class="width-full " alt="LSU CB Jay Ward makes 2 key plays in win over Arkansas" src="https://www.wafb.com/resizer/OSyyfD-aq1jSOI7QMi2elUxb3ao=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/5AJK7KYLOZANTAXJMA6CLTLCRQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/24/lsu-cb-jay-ward-makes-key-plays-win-over-arkansas/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LSU CB Jay Ward makes 2 key plays in win over Arkansas</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 24, 2020 at 7:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/24/addition-former-lsu-lb-kwon-alexander-appears-pay-dividends-saints/"> <img class="width-full " alt="Addition of former LSU LB Kwon Alexander appears to pay dividends for Saints" src="https://www.wafb.com/resizer/Q6A2KpDofHpmrG5VldwvvL7RITE=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/YCW2KBVYBZFUFIVOK6RL23SNVQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/24/addition-former-lsu-lb-kwon-alexander-appears-pay-dividends-saints/"> Addition of former LSU LB Kwon Alexander appears to pay dividends for Saints</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 24, 2020 at 7:03 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad687-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad687" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad687",slotName:"wafb/web/sports/ncaa/football/lsu",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZNOZQDGKWZFADED3CFILMXXITQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 844 Government Street<br/>Baton Rouge, LA 70802<br/>(225) 383-9999 </p> <a class="call-to-action uppercase color-white" href="https://www.wafb.com/2019/05/09/contact-wafb/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wafb-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEO-013120.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wafb-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEO-013120.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>