<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wafb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wafb/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/",
    "contentId": "EEKKWUVVKVEULD7DTYOSV7DM4M",
    "contentName": "Man paralyzed after scuffle at McDonald’s; 2 employees charged",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "Crime",
                      "description": "Crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-07T03:45:17.899Z",
    "description": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "06",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "wafb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Cv57GIIPSYxvcGtpP7lYKjsgzehmCPjuPrvIt2PzbwQ"/> <title>Man paralyzed after scuffle at McDonald’s; 2 employees charged</title> <meta name="keywords" content="McDonald's, Pittsburgh, Fight, Assault, Punch, Paralyzed, Suckerpunch, Employees"> <meta name="news_keywords" content="McDonald's, Pittsburgh, Fight, Assault, Punch, Paralyzed, Suckerpunch, Employees"/> <meta name="date" content="2019-11-07T03:45:18.152Z"/> <meta itemprop="description" name="description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wafb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/"> <meta name="twitter:title" content="Man paralyzed after scuffle at McDonald’s; 2 employees charged"/> <meta name="twitter:image" content="https://www.wafb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta name="twitter:site" content="@WAFB"/> <meta name="twitter:creator" content="@WAFB"> <meta property="og:url" content="https://www.wafb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/"/> <meta property="og:title" content="Man paralyzed after scuffle at McDonald’s; 2 employees charged"/> <meta itemprop="image" property="og:image" content="https://www.wafb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg"/> <meta property="og:description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wafb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="818561641490966"/> <meta property="fb:pages" content="92786858822"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WAFB"/> <meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge"> <meta property="article:tag" content="Featured National, Crime"> <link rel="amphtml" href="/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Man paralyzed after scuffle at McDonald’s; 2 employees charged",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wafb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-07T03:45:17.899Z",
        "dateModified": "2019-11-07T03:45:18.152Z",
        "articleBody": "PITTSBURGH (KDKA/CNN) - The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.“All I’ve seen in the video is him fall face-first and he looked like he was dead,” Conn’s cousin Jen Belajac said. “Honestly, he wasn’t moving.”The family found out the 62-year-old was brutally assaulted when a Facebook video began circulating.&#034;His sister, I called her and she&#039;s crying. She was crying to call him. She&#039;s freaking out,&#034; Belajac recalled.Conn and longtime girlfriend, Billie Joe Goldsworthy, were heading to the Greyhound bus station when they were first attacked by a group of kids.&#034;Couple of kids started throwing pop bottles. He threw one at his girlfriend&#039;s head, so they went into the McDonald&#039;s to get away,&#034; Belajac explained.According to a criminal complaint, a male followed them in and began arguing with Goldsworthy. When Conn tried to pull his girlfriend away, police say two restaurant employees intervened.Police identified the employees as 18-year-old Kiniya Martin and 24-year-old Roneese Davis.Police say Conn punched back and the couple was then pushed by employees from the restaurant.&#034;Lock the doors, calls the police,” anything,” Belajac stressed. “You just don’t, handle stuff like that. It was a mess.&#034;Police say Conn’s girlfriend continued to argue with employees and customers. She was pepper-sprayed, dragged to the ground by her hair and punched repeatedly.The criminal complaint states Conn saw Goldsworthy on the ground and attempted to assist her and was then struck from behind.Video footage shows Davis punching Conn once in the back of the head, causing him to fall face-first onto the pavement.&#034;He&#039;s paralyzed from the neck down,” Belajac said. “He going to feel nothing.&#034;Martin faces a simple assault charge while Davis is dealing with aggravated assault, WTAE reported.Copyright 2019 KDKA via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wafb.com",
        "logo": "https://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Channel9BatonRouge" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wafb-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wafb-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="88c627a8-5a20-480a-950c-7a5c08829f9c" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-attorney" class="color-grey-dark">Ask the Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wafb.com/contests/" class="color-grey-dark">Contests and Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/live/" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/community/beat-bama/" class="">Blood Drive</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">The Investigators</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.thelouisianaweekend.com" class="">LA Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs at WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wafb.com/2019/05/09/contact-wafb/" class="color-white">Contact WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/2019/10/22/advertise-with-wafb/" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/about-us/9questions" class="color-white">9Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests and Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">9Reports: Submit Photos/Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wafb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.wafb.com/ask-the-attorney/" class="color-white">Ask the Attorney</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/automotive" class="color-white">Automotive</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/video" class="color-white">Video</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/live" class="color-white">WAFB 9News Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/morning-show-guests" class="color-white">Morning Show Guests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/adopt-a-pet" class="color-white">Adopt A Pet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/get-it-growing" class="color-white">Get It Growing</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/newsapp" class="color-white">Download our News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/alert-team" class="color-white">9News Alert Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/investigate" class="color-white">The Investigators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics/vote-louisiana" class="color-white">Vote Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/good-news" class="color-white">It's All Good</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/apps/weather-app/" class="color-white">Download Our Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/weather/email-subscribe/" class="color-white">Daily weather email</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/5th-season" class="color-white">The Fifth Season</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/river-stages" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wafb.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wafb.com/titan9/" class="color-white">Titan 9 Storm Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/2018/08/30/first-alert-traffic-road-closures/" class="color-white">Road Closures</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/community/beat-bama/" class="color-white">Beat Bama Blood Drive</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/firesafety/" class="color-white">Fire Safety</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/road-trip" class="color-white">Road Trip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/showcasing-louisiana" class="color-white">Showcasing Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/back-to-school" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wafb.com/pink/" class="color-white">Pink for a Day</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/exercise-and-fitness" class="color-white">Get Fit Red Stick</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/medical-marijuana" class="color-white">Medical Marijuana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/chasing-a-fix" class="color-white">Chasing A Fix</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/heat-safety/" class="color-white">Heat Stroke Safety</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/2019/02/02/wafb-news-launches-new-sports-app/" class="color-white">Download 9Sports App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football/player-of-the-week" class="color-white">Player of the Week</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/programming/cbs-fall" class="color-white">CBS Fall Line-up</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food/recipe" class="color-white">Recipes</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/2019/02/25/download-wafbs-stirrin-it-up-app-featuring-recipes-chef-john-folse/" class="color-white">Download Stirrin' It Up app</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.thelouisianaweekend.com/?_ga=2.128168204.1459428273.1535149883-815905118.1527635181" class="color-white">Louisiana Weekend</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wafb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wafb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wafb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wafb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad907-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad907" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad907",slotName:"wafb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wafb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Man paralyzed after scuffle at McDonald’s; 2 employees charged</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1601-b0a92d2e-80a7-480a-961a-023f8ba35006" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource (wires, cnn)"> <div class="powa" id="powa-1601-b0a92d2e-80a7-480a-961a-023f8ba35006" data-ping-rate="15" data-org="raycom" data-uuid="b0a92d2e-80a7-480a-961a-023f8ba35006" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wafb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Pa. man left paralyze after attack outside McDonald's</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Man+paralyzed+after+scuffle+at+McDonald%E2%80%99s%3B+2+employees+charged&amp;url=https%3A%2F%2Fwww.wafb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wafb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F&amp;title=Man+paralyzed+after+scuffle+at+McDonald%E2%80%99s%3B+2+employees+charged', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Man%20paralyzed%20after%20scuffle%20at%20McDonald%E2%80%99s%3B%202%20employees%20charged&amp;body=Read%20more%20on%20Man%20paralyzed%20after%20scuffle%20at%20McDonald%E2%80%99s%3B%202%20employees%20charged%20at%20https%3A%2F%2Fwww.wafb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 6, 2019 at 9:45 PM CST - Updated November 6 at 9:45 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PITTSBURGH (KDKA/CNN) - The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“All I’ve seen in the video is him fall face-first and he looked like he was dead,” Conn’s cousin Jen Belajac said. “Honestly, he wasn’t moving.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The family found out the 62-year-old was brutally assaulted when a Facebook video began circulating.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"His sister, I called her and she's crying. She was crying to call him. She's freaking out," Belajac recalled.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad768-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad768" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad768",slotName:"wafb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Conn and longtime girlfriend, Billie Joe Goldsworthy, were heading to the Greyhound bus station when they were first attacked by a group of kids.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Couple of kids started throwing pop bottles. He threw one at his girlfriend's head, so they went into the McDonald's to get away," Belajac explained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a criminal complaint, a male followed them in and began arguing with Goldsworthy. When Conn tried to pull his girlfriend away, police say two restaurant employees intervened.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1101-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1101" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1101",slotName:"wafb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police identified the employees as 18-year-old Kiniya Martin and 24-year-old Roneese Davis.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad852-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad852" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad852",slotName:"wafb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Conn punched back and the couple was then pushed by employees from the restaurant.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Lock the doors, calls the police,” anything,” Belajac stressed. “You just don’t, handle stuff like that. It was a mess."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Conn’s girlfriend continued to argue with employees and customers. She was pepper-sprayed, dragged to the ground by her hair and punched repeatedly.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The criminal complaint states Conn saw Goldsworthy on the ground and attempted to assist her and was then struck from behind.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1802-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1802" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1802",slotName:"wafb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Video footage shows Davis punching Conn once in the back of the head, causing him to fall face-first onto the pavement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He's paralyzed from the neck down,” Belajac said. “He going to feel nothing."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1422-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1422" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1422",slotName:"wafb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Martin faces a simple assault charge while Davis is dealing with aggravated assault, <a href="https://www.wtae.com/article/video-shows-attack-at-downtown-pittsburgh-mcdonalds-that-left-man-paralyzed-employee-charged/29703457" target="_blank">WTAE </a>reported.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KDKA via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wafb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wafb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1675-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1675" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1675",slotName:"wafb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USLA0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wafb" data-location-code="USLA0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wafb.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wafb/Radar_Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="64" data-temp-c="18"> 64</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Baton Rouge, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wafb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad440-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad440" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad440",slotName:"wafb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-96081" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/solution-coming-west-feliciana-brown-water-woes/"> <img class="width-full " alt="Solution coming to West Feliciana brown water woes " src="https://www.wafb.com/resizer/WxY16vOexpRk3dtnZrkCaJ9zCy0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LFFTZBE36ZB3VJDYD5XWLJPJKQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/solution-coming-west-feliciana-brown-water-woes/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Solution coming to West Feliciana brown water woes </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">For folks who live in West Feliciana Parish, they’ve been having some strange brown water issues recently.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Lester Duhé</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/cgi-james-dean-is-cast-new-film-sparking-an-outcry/"> <img class="width-full " alt="A CGI James Dean is cast in new film, sparking an outcry" src="https://www.wafb.com/resizer/dx5sTy0cEweV6Tugc2bMao9E9Nw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S6MEMADON5EKFJIE7FMVG67JCQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/cgi-james-dean-is-cast-new-film-sparking-an-outcry/"> A CGI James Dean is cast in new film, sparking an outcry</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">James Dean hasn’t been alive in 64 years, but the “Rebel Without a Cause” actor has been cast in a new film about the Vietnam War.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JAKE COYLE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1322-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1322" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1322",slotName:"wafb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-134540" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/arizona-police-year-old-boy-calls-order-kids-meal/"> <img class="width-full " alt="Arizona police: 5-year-old boy calls 911 to order a kid’s meal" src="https://www.wafb.com/resizer/fgALLhSqZXn5CzljrsmNsA7NXtI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/57CXRLCDLNHJLGBY6FRZSWSDKQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/arizona-police-year-old-boy-calls-order-kids-meal/"> Arizona police: 5-year-old boy calls 911 to order a kid’s meal</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:06 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/brusly-elementary-comes-up-with-creative-way-raise-money-during-beat-bama-week/"> <img class="width-full " alt="Brusly Elementary comes up with creative way to raise money during Beat Bama Week" src="https://www.wafb.com/resizer/ASj0lSnjbu6UaGYq5Xma14x--HM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6BR2DNKRNFBNRALUQBUFJTVC7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/brusly-elementary-comes-up-with-creative-way-raise-money-during-beat-bama-week/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Brusly Elementary comes up with creative way to raise money during Beat Bama Week</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Donovan Jackson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:43 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/california-deputies-help-dumpster-diving-bear-escape/"> <img class="width-full " alt="California deputies help dumpster-diving bear escape" src="https://www.wafb.com/resizer/nPdAbRA4cIkAN1By6fx1afnrPAQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JHGVZG3FAVFO5KRUCSJPNR6AYI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/california-deputies-help-dumpster-diving-bear-escape/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; California deputies help dumpster-diving bear escape</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:30 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/04/president-trump-return-la-campaign-rispone-ahead-runoff-election/"> <img class="width-full " alt="President Trump speaks at campaign rally in Monroe" src="https://www.wafb.com/resizer/nXOTABLV3JNtoOqkfhjBPJdt8oU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OQ36SQRINZBBBGKAJ465BVH72E.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/04/president-trump-return-la-campaign-rispone-ahead-runoff-election/"> President Trump speaks at campaign rally in Monroe</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mykal Vincent</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:46 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1199-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1199" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1199",slotName:"wafb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 844 Government Street<br/>Baton Rouge, LA 70802<br/>(225) 383-9999 </p> <a class="call-to-action uppercase color-white" href="https://www.wafb.com/2019/05/09/contact-wafb/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>