<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0gj3QxD0KVCxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wafb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wafb/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/",
    "contentId": "T6FPY67MMFEZDLHSEW3EITHA3E",
    "contentName": "Woman turns 107, shares secret of long life: Don’t get married",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "heartwarming",
                      "description": "heartwarming",
                      "slug": "heartwarming"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-08-01T17:49:16.678Z",
    "description": "Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "08",
    "publishedYear": "2019",
    "stationName": "wafb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Cv57GIIPSYxvcGtpP7lYKjsgzehmCPjuPrvIt2PzbwQ"/> <title>Woman turns 107, shares secret of long life: Don’t get married</title> <meta name="keywords" content="birthday, married, woman turns 107, New York"> <meta name="news_keywords" content="birthday, married, woman turns 107, New York"/> <meta name="date" content="2019-08-01T17:49:16.929Z"/> <meta itemprop="description" name="description" content="Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wafb.com/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/"> <meta name="twitter:title" content="Woman turns 107, shares secret of long life: Don’t get married"/> <meta name="twitter:image" content="https://www.wafb.com/resizer/NCTM217fDttFJsC92aUypgBP1S0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC4LF64KORDVPAIGNSI3XLA3VU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday."/> <meta name="twitter:site" content="@WAFB"/> <meta name="twitter:creator" content="@WAFB"> <meta property="og:url" content="https://www.wafb.com/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/"/> <meta property="og:title" content="Woman turns 107, shares secret of long life: Don’t get married"/> <meta itemprop="image" property="og:image" content="https://www.wafb.com/resizer/NCTM217fDttFJsC92aUypgBP1S0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC4LF64KORDVPAIGNSI3XLA3VU.jpg"/> <meta property="og:description" content="Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wafb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="818561641490966"/> <meta property="fb:pages" content="92786858822"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge"> <meta property="article:tag" content="heartwarming"> <link rel="amphtml" href="/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Woman turns 107, shares secret of long life: Don’t get married",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wafb.com/resizer/NCTM217fDttFJsC92aUypgBP1S0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC4LF64KORDVPAIGNSI3XLA3VU.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-08-01T17:52:45.391Z",
        "dateModified": "2019-08-01T17:49:16.929Z",
        "articleBody": "NEW YORK (WCBS/CNN) - A woman who turned 107 years old Wednesday shared her surprising secret to a long life.Around 100 people attended a party to celebrate Louise Signore&#039;s birthday.She said she&#039;s maintained a healthy diet all her life and continues to exercise, including dancing.She also suggested something else helped her live a long life.&#034;I think the secret of 107: I never got married,&#039; Signore said with a laugh. &#034;I think that&#039;s the secret. My sister says I wish I never got married.&#034;It seems longevity may run in the family. Signore&#039;s sister is 102.Copyright 2019 WCBS via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Around 100 people attended a party to celebrate Louise Signore's birthday in New York on Wednesday."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wafb.com",
        "logo": "https://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Channel9BatonRouge" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wafb-logo.svg?v=75)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wafb-logo.svg?v=75)}</style> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-featuresa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-servicesa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <script src="/pb/gr/c/default/r0gj3QxD0KVCxr/arcAdsJS/cdbd7d78da.js?v=75"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fw7xjk1E0KVCxr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-attorney" class="color-grey-dark">Ask the Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wafb.com/contests/" class="color-grey-dark">Contests and Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f04Cxd4F0KVCxr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ZPP01F0KVCxr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wafb.com/live/" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">The Investigators</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.thelouisianaweekend.com" class="">Louisiana Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/2019/05/09/contact-wafb/" class="color-white">Contact WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/contests" class="color-white">Contests and Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">9Reports: Submit Photos/Video</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/about-us/9questions" class="color-white">9Questions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs at WAFB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/automotive" class="color-white">Automotive</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/video" class="color-white">Video</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/live" class="color-white">WAFB 9News Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/morning-show-guests" class="color-white">Morning Show Guests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/adopt-a-pet" class="color-white">Adopt A Pet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/get-it-growing" class="color-white">Get It Growing</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/newsapp" class="color-white">Download our News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/alert-team" class="color-white">9News Alert Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/investigate" class="color-white">The Investigators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/good-news" class="color-white">It's All Good</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/apps/weather-app/" class="color-white">Download Our Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/5th-season" class="color-white">The Fifth Season</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/river-stages" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wafb.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wafb.com/titan9/" class="color-white">Titan 9 Storm Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/weather/mosquito-forecast" class="color-white">Mosquito Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wafb.com/2018/08/30/first-alert-traffic-road-closures/" class="color-white">Road Closures</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/road-trip" class="color-white">Road Trip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wafb.com/uniforms" class="color-white">Uniforms For Kids</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/back-to-school" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wafb.com/2019/05/13/wafb-recognizes-best-class/" class="color-white">Best of the Class</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/showcasing-louisiana" class="color-white">Showcasing Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/exercise-and-fitness" class="color-white">Get Fit Red Stick</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wafb.com/heat-safety/" class="color-white">Heat Stroke Safety</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/medical-marijuana" class="color-white">Medical Marijuana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/chasing-a-fix" class="color-white">Chasing A Fix</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/2019/02/02/wafb-news-launches-new-sports-app/" class="color-white">Download 9Sports App</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/programming/cbs-fall" class="color-white">CBS Fall Line-up</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food/recipe" class="color-white">Recipes</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wafb.com/2019/02/25/download-wafbs-stirrin-it-up-app-featuring-recipes-chef-john-folse/" class="color-white">Download Stirrin' It Up app</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.thelouisianaweekend.com/?_ga=2.128168204.1459428273.1535149883-815905118.1527635181" class="color-white">Louisiana Weekend</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fAySkM1F0KVCxr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wafb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wafb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fPXw732F0KVCxr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wafb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wafb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fKXuha1F0KVCxr"> <div id="ad1870-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1870" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1870",slotName:"wafb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"T6FPY67MMFEZDLHSEW3EITHA3E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f6BKEr1F0KVCxr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wafb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Woman turns 107, shares secret of long life: Don’t get married</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-555-cb3499bd-6495-4114-b04a-a757bba15672" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="WCBS/CNN"> <div class="powa" id="powa-555-cb3499bd-6495-4114-b04a-a757bba15672" data-ping-rate="15" data-org="raycom" data-uuid="cb3499bd-6495-4114-b04a-a757bba15672" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wafb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>107-year-old woman's secret to long life: Don't get married</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cs1tNa1F0KVCxr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Woman+turns+107%2C+shares+secret+of+long+life%3A+Don%E2%80%99t+get+married&amp;url=https%3A%2F%2Fwww.wafb.com%2F2019%2F08%2F01%2Fwoman-turns-shares-secret-long-life-dont-get-married%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wafb.com%2F2019%2F08%2F01%2Fwoman-turns-shares-secret-long-life-dont-get-married%2F&amp;title=Woman+turns+107%2C+shares+secret+of+long+life%3A+Don%E2%80%99t+get+married', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Woman%20turns%20107%2C%20shares%20secret%20of%20long%20life%3A%20Don%E2%80%99t%20get%20married&amp;body=Read%20more%20on%20Woman%20turns%20107%2C%20shares%20secret%20of%20long%20life%3A%20Don%E2%80%99t%20get%20married%20at%20https%3A%2F%2Fwww.wafb.com%2F2019%2F08%2F01%2Fwoman-turns-shares-secret-long-life-dont-get-married%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fIKC012F0KVCxr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> August 1, 2019 at 12:49 PM CDT - Updated August 1 at 12:52 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0sQO5FF0KVCxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (WCBS/CNN) - A woman who turned 107 years old Wednesday shared her surprising secret to a long life.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Around 100 people attended a party to celebrate Louise Signore's birthday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said she's maintained a healthy diet all her life and continues to exercise, including dancing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She also suggested something else helped her live a long life.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1740-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1740" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1740",slotName:"wafb/web/news/national/T6FPY67MMFEZDLHSEW3EITHA3E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think the secret of 107: I never got married,' Signore said with a laugh. "I think that's the secret. My sister says I wish I never got married."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It seems longevity may run in the family. Signore's sister is 102.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WCBS via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fvW3jh2F0KVCxr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wafb.com/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wafb.com/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fAJSCh2F0KVCxr"> <div id="ad1845-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1845" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1845",slotName:"wafb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"T6FPY67MMFEZDLHSEW3EITHA3E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fdHy2k2G0KVCxr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USLA0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wafb" data-location-code="USLA0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wafb.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wafb/Radar_Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="89" data-temp-c="32"> 89</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Baton Rouge, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wafb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1706-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1706" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1706",slotName:"wafb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fbWfm02G0KVCxr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fXmSc21G0KVCxr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cPRu7e2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f1eGXo1G0KVCxr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-152540" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/31/brpd-hold-press-conference-blane-salamoni-civil-service-appeal/"> <img class="width-full " alt="BRPD chief apologizes to Baton Rouge, family of Alton Sterling" src="https://www.wafb.com/resizer/Jp4MnRwRVjDHBwEl0j-fEnNZCkg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NS4PJ7FXONANXK65YCSIJI7DVM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/31/brpd-hold-press-conference-blane-salamoni-civil-service-appeal/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; BRPD chief apologizes to Baton Rouge, family of Alton Sterling</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">9News has learned an agreement has been reached between the Baton Rouge Police Department and Blane Salamoni, the officer who killed Alton Sterling during a struggle in 2016.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Samantha Morgan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/"> <img class="width-full " alt="New Jersey’s medically assisted suicide law takes effect " src="https://www.wafb.com/resizer/yJewH49xOqJyXCYMrWKILsKeYog=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NHN6KQJ5LVHFNGMRNA6BLEESZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/"> New Jersey’s medically assisted suicide law takes effect </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Mike Catalini</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0bLqDXG0KVCxr"> <div id="ad1140-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1140" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1140",slotName:"wafb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"T6FPY67MMFEZDLHSEW3EITHA3E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ci5m4l2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEEMQ61G0KVCxr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-101092" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/tsa-stopped-kevin-bacon-because-he-had-sweet-potato-his-bag/"> <img class="width-full " alt="TSA stopped Kevin Bacon because he had a sweet potato in his bag" src="https://www.wafb.com/resizer/7JSCzuxk4i6F6fdDrgMTxLc6uNc=/379x0:1350x728/970x728/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MSQ2VPRCVZHDDCY7GQW4JTMMLQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/tsa-stopped-kevin-bacon-because-he-had-sweet-potato-his-bag/"> TSA stopped Kevin Bacon because he had a sweet potato in his bag</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 43m at 1:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/three-high-school-football-players-nearly-drown-during-training-players-say-coach-wouldnt-let-lifeguard-respond/"> <img class="width-full " alt="Three high school football players nearly drown during training, players say coach wouldn’t let lifeguard respond" src="https://www.wafb.com/resizer/Kc3vBfQDEBKcNb5L2sS_eVmhR0s=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MGSTBVQFZJGO7M67AFRFJ7NZJI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/three-high-school-football-players-nearly-drown-during-training-players-say-coach-wouldnt-let-lifeguard-respond/"> Three high school football players nearly drown during training, players say coach wouldn’t let lifeguard respond</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 1:28 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/trump-threatens-tariffs-china-stocks-plummet-news/"> <img class="width-full " alt="Trump threatens 10% tariffs on China; stocks plummet on news " src="https://www.wafb.com/resizer/alUIhK9KCZ_IRdTed9Z19CJnetk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WX7ZJ66JC5DYHKBHAU2GUG5XJ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/trump-threatens-tariffs-china-stocks-plummet-news/"> Trump threatens 10% tariffs on China; stocks plummet on news </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:11 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/toddlers-fall-florida-high-rise-came-minutes-after-family-arrived-vacation/"> <img class="width-full " alt="Toddler’s fall from Florida high-rise came minutes after Ohio family arrived for vacation" src="https://www.wafb.com/resizer/sWCNdOcfaFQcV2-l9IsD3XVVmsM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IX4TOI3DGZEQNHZCNT5JUIXFZQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/toddlers-fall-florida-high-rise-came-minutes-after-family-arrived-vacation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Toddler’s fall from Florida high-rise came minutes after Ohio family arrived for vacation</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Olivia Michael&nbsp;and</span> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:57 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BkcjG0KVCxr"> <div id="ad1371-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1371" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1371",slotName:"wafb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"T6FPY67MMFEZDLHSEW3EITHA3E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0nMhvZG0KVCxr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wafb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 844 Government Street<br/>Baton Rouge, LA 70802<br/>(225) 383-9999 </p> <a class="call-to-action uppercase color-white" href="https://www.wafb.com/2019/05/09/contact-wafb/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WAFB FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0gj3QxD0KVCxr/render.js?v=75'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-indexa0c0eddb558c9f38edfa.js"></script>