<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>The Latest: Dem: Court pick won't say if rulings are correct - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="The Latest on Supreme Court nominee Brett Kavanaugh, who is meeting Congress members before confirmation hearings in September (all times local):"><meta name="KEYWORDS" content="WAFB"><meta name="news_keywords" content="WAFB"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/08/21"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.3.5"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><meta property="og:title" content="The Latest: Dem: Court pick won't say if rulings are correct"><meta property="og:type" content="article"><meta property="og:url" content="//www.wafb.com/story/38930324/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><meta property="og:image" content="https://images.worldnow.com/ap/images/17460326_G.jpg?lastEditedDate=20180821134333"><meta property="og:description" content="The Latest on Supreme Court nominee Brett Kavanaugh, who is meeting Congress members before confirmation hearings in September (all times local):"><link rel="canonical" href="//www.wafb.com/story/38930324/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The Latest: Dem: Court pick won't say if rulings are correct"><meta name="twitter:description" content="The Latest on Supreme Court nominee Brett Kavanaugh, who is meeting Congress members before confirmation hearings in September (all times local):"><meta name="twitter:image" content="https://images.worldnow.com/ap/images/17460326_G.jpg?lastEditedDate=20180821134333"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="92786858822"><meta property="fb:pages" content="763279853711704">
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.3.5_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2018-08-01%2009%3A31%3A47_7.11.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.3.5" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.3.5"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.3.5"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.3.5"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.3.5';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38930324',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38930324/the-latest-dem-court-pick-wont-say-if-rulings-are-correct';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='The Latest: Dem: Court pick won\'t say if rulings are correct';
wng_pageInfo.pageTitle='The Latest: Dem: Court pick won\'t say if rulings are correct - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAFB'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="https://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-08-01%2009%3A31%3A47_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=7.11.3.5_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.3.5_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="https://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="https://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="https://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/wafb/fbpixel.js"></script></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '93', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>The Latest: Dem: Court pick won't say if rulings are correct - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_3-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_4-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_5-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_1-L727427"><span><a href="http://www.wafb.com/category/234770/heart-of-louisiana">Heart of Louisiana</a></span></li><li class="" id="menu57_1_2-L785428"><span><a href="http://www.wafb.com/video">Local Video</a></span></li><li class="" id="menu57_1_6-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_7-L797614"><span><a href="javascript:OpenWin('http://www.wafb.com/story/37359919/from-social-media-to-push-alerts-customize-your-content-from-wafb||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">How to customize WAFB content</a></span></li><li class="" id="menu57_1_8-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C253954"><span><a href="/category/253954/wafb-9news-live">WAFB 9News LIVE</a></span></li><li class="" id="menu57_2_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu57_2_2-C209046"><span><a href="/category/209046/local-news">Local/State News</a></span></li><li class="" id="menu57_2_3-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_4-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_5-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_6-C4488"><span><a href="/category/4488/health">Health</a></span></li><li class="" id="menu57_2_7-C327848"><span><a href="/category/327848/business">Business</a></span></li><li class="" id="menu57_2_13-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_8-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_9-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_10-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_11-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-L780179"><span><a href="http://www.wafb.com/category/278535/weather-slide">Weather slideshows</a></span></li><li class="" id="menu57_3_2-C329242"><span><a href="/category/329242/advisories-and-notifications">Advisories and Notifications</a></span></li><li class="" id="menu57_3_3-L727619"><span><a href="http://www.wafb.com/story/37702550/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu57_3_4-L801122"><span><a href="http://www.wafb.com/category/137830/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu57_3_5-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_6-S1644744"><span><a href="/story/1644744/river-flood-center">River Stages</a></span></li><li class="" id="menu57_3_7-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_8-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_1-C4508"><span><a href="/category/4508/sportslinefridaynitecom">Sportsline Friday Nite</a></span></li><li class="" id="menu57_4_2-S36256201"><span><a href="/story/36256201/sportsline-player-of-the-week">Sportsline Player of the Week</a></span></li><li class="" id="menu57_4_4-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_5-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_6-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_7-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_3-C327053"><span><a href="/category/327053/sportsline-throwback-thursday">Sportsline Throwback Thursday</a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-C331964"><span><a href="/category/331964/9news-alert-team">9News Alert Team</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.thelouisianaweekend.com/">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-L800141"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.wafb.com/category/17576/stirrin-it-up-with-chef-john-folse">Recipes</a></span></span></span></span></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_2-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_3-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_4-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_5-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_6-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The Latest: Dem: Court pick won't say if rulings are correct</h3>
<time datetime="2018-08-21T17:43:33Z" class="publisheddate wn-time gmt dst-switch">2018-08-21T17:43:33Z</time><time datetime="2018-08-21T23:14:24Z" class="updateddate wn-time gmt dst-switch">2018-08-21T23:14:24Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ..." title="(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ..." border="0" src="https://images.worldnow.com/ap/images/17460326_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180821134333" width="180">
<span>(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>WASHINGTON (AP) - The Latest on Supreme Court nominee Brett Kavanaugh, who is meeting Congress members before confirmation hearings in September (all times local):</p>                  <p>6:35 p.m.</p>                  <p>Senate Minority Leader Chuck Schumer says Supreme Court nominee Brett Kavanaugh declined to answer when asked whether landmark abortion cases, including Roe v. Wade, were correctly decided.</p>                  <p>The New York Democrat says that lack of clarity should "send shivers down the spine of any American who believes in reproductive freedom for women."</p>                  <p>Schumer&#39;s comments came after he met with Kavanaugh for about 1½ hours. Earlier Tuesday, Republican Sen. Susan Collins of Maine said Kavanaugh told her he agrees that the landmark decision on abortion rights is settled law.</p>                  <p>Kavanaugh&#39;s opponents say the judge would restrict abortion rights and are urging senators to reject him.</p>                  <p>Schumer says Kavanaugh has a special obligation to be forthcoming on abortion rights, given President Donald Trump&#39;s "litmus test that he would only appoint judges who would overturn Roe."</p>                  <p>___</p>                  <p>3:45 p.m.</p>                  <p>Democratic Sen. Claire McCaskill of Missouri is remaining noncommittal after meeting with Supreme Court nominee Brett Kavanaugh.</p>                  <p>McCaskill is one of 10 Democratic senators up for re-election this year in states that President Donald Trump won in 2016. Trump won Missouri by nearly 19 percentage points and McCaskill is under intense pressure from outside groups seeking to sway her vote.</p>                  <p>McCaskill says she talked to Kavanaugh Tuesday about his views on ensuring Missouri residents retain access to health care. She says they also talked about his view on "removing dark money from politics, and guaranteeing powerful corporate interests don&#39;t prevail over individual Americans."</p>                  <p>Kavanaugh is meeting senators ahead of confirmation hearings in September. McCaskill says she looks forward to hearing Kavanaugh testify on the issues they discussed</p>                  <p>__</p>                  <p>3:15 p.m.</p>                  <p>The top Senate Democrat is playing down Supreme Court nominee Brett Kavanaugh&#39;s remark that Roe v. Wade is settled law, saying more needs to be known about his views on abortion.</p>                  <p>Sen. Chuck Schumer tells reporters, "Of course we know Roe is settled law. We need to know if Judge Kavanaugh believes it was correctly decided."</p>                  <p>Kavanaugh on Tuesday told Sen. Susan Collins of Maine that he agrees that Roe v. Wade is settled law. The answer is important because Collins vowed to oppose a nominee who would be hostile to the abortion decision.</p>                  <p>But Schumer says other judges nominated to the Supreme Court by Republican presidents have pledged to follow precedent, only to overturn established laws from the bench.</p>                  <p>Schumer spoke while preparing for his own meeting with Kavanaugh.</p>                  <p>___</p>                  <p>1:30 p.m.</p>                  <p>Supreme Court nominee Brett Kavanaugh thinks the landmark Roe v. Wade ruling on abortion rights is settled law. That&#39;s according to Sen. Susan Collins, a Republican senator from Maine who met for two hours with the judge on Tuesday.</p>                  <p>Collins, who supports abortion rights, says she talked "at great length" with Kavanaugh about the application of established precedent to abortion cases. She says they also discussed executive power and his judicial philosophy, among other subjects.</p>                  <p>Collins is considered a potential swing vote on Kavanaugh&#39;s nomination. She says she will not make a decision on how to vote until after the Senate Judiciary Committee holds confirmation hearings in early September.</p>                  <p>Republicans hope to have Kavanaugh confirmed by the start of the court&#39;s next session, which starts Oct. 1.</p>                  <p>___</p>                  <p>12:30 a.m.</p>                  <p>Supreme Court nominee Brett Kavanaugh is set to meet with Republican Sen. Susan Collins, a centrist who&#39;s seen as a potential swing vote on his confirmation.</p>                  <p>Collins supports abortion rights and has vowed to oppose any nominee who has "demonstrated hostility" to Roe v. Wade. But the Maine Republican has spoken highly of President Donald Trump&#39;s nominee, saying he&#39;s qualified for the job.</p>                  <p>Kavanaugh is to meet separately Tuesday with Democratic leader Chuck Schumer. The New York senator wants Kavanaugh to support fully releasing documents from his tenure in the George W. Bush White House. Republicans have declined to seek some of those records.</p>                  <p>The judge is making the rounds on Capitol Hill ahead of confirmation hearings in September. He has already met with most Republicans and a few Democrats.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/233418/national-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-21 17:43:35"><h4 class="wnContent headline"><a href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><span class="text">The Latest: Dem: Court pick won't say if rulings are correct</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><span class="text">The Latest: Dem: Court pick won't say if rulings are correct</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 1:43 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 17:43:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 7:14 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 23:14:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460327_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821134335"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460327_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821134335" title="(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ..." alt="(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ..."></a><span class="caption left width90"><span class="text">(AP Photo/Cliff Owen). In this Aug. 15, 2018, photo, Supreme Court nominee Brett Kavanaugh, center, walks to the office of Sen. Heidi Heitkamp, D-N.D., for a meeting with her on Capitol Hill in Washington. Kavanaugh is set to meet with Republican Sen. ...</span></span></div><div class="wnContent summary abridged"><span class="text">Supreme Court nominee Brett Kavanaugh is set to meet with Republican Sen. Susan Collins of Maine, a centrist who's seen as a potential swing vote on his confirmation.</span><a class="more" href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Supreme Court nominee Brett Kavanaugh is set to meet with Republican Sen. Susan Collins of Maine, a centrist who's seen as a potential swing vote on his confirmation.</span><a class="more" href="/story/38930325/the-latest-dem-court-pick-wont-say-if-rulings-are-correct"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-08-21 17:38:30"><h4 class="wnContent headline"><a href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><span class="text">Ex-Trump lawyer Cohen pleads guilty in hush-money scheme</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><span class="text">Ex-Trump lawyer Cohen pleads guilty in hush-money scheme</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 1:38 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 17:38:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 7:14 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 23:14:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460366_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821134842"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460366_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821134842" title="(AP Photo/Seth Wenig, File)" alt="(AP Photo/Seth Wenig, File)"></a><span class="caption left width90"><span class="text">(AP Photo/Seth Wenig, File)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Two people familiar with the financial fraud investigation of Michael Cohen say his lawyers are in negotiations with prosecutors that could result in a plea deal, possibly within hours.</p></span><a class="more" href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two people familiar with the financial fraud investigation of Michael Cohen say his lawyers are in negotiations with prosecutors that could result in a plea deal, possibly within hours.</p></span><a class="more" href="/story/38930273/ex-trump-lawyer-cohen-pleads-guilty-in-hush-money-scheme"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-08-21 04:25:14"><h4 class="wnContent headline"><a href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><span class="text">US plan for coal power deregulation could cause more deaths</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><span class="text">US plan for coal power deregulation could cause more deaths</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 12:25 AM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 04:25:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 7:14 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 23:14:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17456045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821025626"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17456045_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821025626" title="(AP Photo/Andrew Harnik). President Donald Trump speaks during an event to salute U.S. Immigration and Customs Enforcement (ICE) officers and U.S. Customs and Border Protection (CBP) agents in the East Room of the White House in Washington, Monday, Aug..." alt="(AP Photo/Andrew Harnik). President Donald Trump speaks during an event to salute U.S. Immigration and Customs Enforcement (ICE) officers and U.S. Customs and Border Protection (CBP) agents in the East Room of the White House in Washington, Monday, Aug..."></a><span class="caption left width90"><span class="text">(AP Photo/Andrew Harnik). President Donald Trump speaks during an event to salute U.S. Immigration and Customs Enforcement (ICE) officers and U.S. Customs and Border Protection (CBP) agents in the East Room of the White House in Washington, Monday, Aug...</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A plan to be announced in coming days would give states broad authority to determine how to restrict carbon dioxide and other greenhouse gas emissions that contribute to global warming.</p></span><a class="more" href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A plan to be announced in coming days would give states broad authority to determine how to restrict carbon dioxide and other greenhouse gas emissions that contribute to global warming.</p></span><a class="more" href="/story/38924879/us-plan-for-coal-power-deregulation-could-cause-more-deaths"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-08-21 13:34:07"><h4 class="wnContent headline"><a href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><span class="text">Authorities: Iowa student killed by Mexican in US illegally</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><span class="text">Authorities: Iowa student killed by Mexican in US illegally</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 9:34 AM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 13:34:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 7:13 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 23:13:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17461778_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821172438"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17461778_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821172438" title="Investigators believe they have found the body of Mollie Tibbetts, a University of Iowa student who has been missing for more than a month. (Source: Iowa Department of Criminal Investigation via AP, File)" alt="Investigators believe they have found the body of Mollie Tibbetts, a University of Iowa student who has been missing for more than a month. (Source: Iowa Department of Criminal Investigation via AP, File)"></a><span class="caption left width90"><span class="text">Investigators believe they have found the body of Mollie Tibbetts, a University of Iowa student who has been missing for more than a month. (Source: Iowa Department of Criminal Investigation via AP, File)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Investigators believe they have found the body of Mollie Tibbetts, a University of Iowa student who has been missing for more than a month.</p></span><a class="more" href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators believe they have found the body of Mollie Tibbetts, a University of Iowa student who has been missing for more than a month.</p></span><a class="more" href="/story/38927782/authorities-iowa-student-killed-by-mexican-in-us-illegally"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-08-21 17:02:21"><h4 class="wnContent headline"><a href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><span class="text">Rapper Post Malone's jet blows 2 tires but then lands safely</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><span class="text">Rapper Post Malone's jet blows 2 tires but then lands safely</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 1:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 17:02:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 21 2018 7:13 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-21 23:13:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460095_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821131534"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><img border="0" width="90" data-path="https://APMOBILE.images.worldnow.com/images/17460095_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180821131534" title="The plane took off from Teterboro, NJ, airport when it blew two tires on Tuesday. (Source: WABC/CNN)" alt="The plane took off from Teterboro, NJ, airport when it blew two tires on Tuesday. (Source: WABC/CNN)"></a><span class="caption left width90"><span class="text">The plane took off from Teterboro, NJ, airport when it blew two tires on Tuesday. (Source: WABC/CNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a plane that blew two tires during takeoff at a small New Jersey airport will attempt to make an emergency landing at an airport in Massachusetts.</p></span><a class="more" href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a plane that blew two tires during takeoff at a small New Jersey airport will attempt to make an emergency landing at an airport in Massachusetts.</p></span><a class="more" href="/story/38929998/rapper-post-malones-jet-blows-2-tires-but-then-lands-safely"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><span class="text">'Crazy Rich Asians' hoopla elicits mixed feelings in Asia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><span class="text">'Crazy Rich Asians' hoopla elicits mixed feelings in Asia</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17460006_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17460006_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hoopla over 'Crazy Rich Asians' to premiere in Singapore as critics debate its take on city's uber rich</p></span><a class="more" href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hoopla over 'Crazy Rich Asians' to premiere in Singapore as critics debate its take on city's uber rich</p></span><a class="more" href="/clip/14577473/crazy-rich-asians-hoopla-elicits-mixed-feelings-in-asia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><span class="text">Cardi B wins big at MTV VMA, a show that feels flat</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><span class="text">Cardi B wins big at MTV VMA, a show that feels flat</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17458258_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17458258_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>With the music industry's top acts absent, the two-hour 2018 MTV Video Music Awards lacked star power and felt flat</p></span><a class="more" href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>With the music industry's top acts absent, the two-hour 2018 MTV Video Music Awards lacked star power and felt flat</p></span><a class="more" href="/clip/14576432/cardi-b-wins-big-at-mtv-vma-a-show-that-feels-flat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><span class="text">Texas woman hurt when men try to steal purse containing $75K</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><span class="text">Texas woman hurt when men try to steal purse containing $75K</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17458241_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17458241_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two men have been arrested after a woman was attacked after withdrawing $75,000 from a Houston-area bank</p></span><a class="more" href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two men have been arrested after a woman was attacked after withdrawing $75,000 from a Houston-area bank</p></span><a class="more" href="/clip/14576035/texas-woman-hurt-when-men-try-to-steal-purse-containing-75k"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><span class="text">Trump predicts immigration issue will power GOP in midterms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><span class="text">Trump predicts immigration issue will power GOP in midterms</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17458221_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17458221_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is sharply accusing congressional Democrats of allowing open borders and crime to fester, using a White House event to stoke a fall campaign fight over immigration and the U.S. southern border</p></span><a class="more" href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is sharply accusing congressional Democrats of allowing open borders and crime to fester, using a White House event to stoke a fall campaign fight over immigration and the U.S. southern border</p></span><a class="more" href="/clip/14575213/trump-predicts-immigration-issue-will-power-gop-in-midterms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><span class="text">Project uncovering South's hidden LGBTQ history</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><span class="text">Project uncovering South's hidden LGBTQ history</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17449005_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17449005_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A new project is documenting the history of LGBTQ people in the Deep South</p></span><a class="more" href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A new project is documenting the history of LGBTQ people in the Deep South</p></span><a class="more" href="/clip/14574046/project-uncovering-souths-hidden-lgbtq-history"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><span class="text">Steve Bannon says GOP must rally behind Trump to survive</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><span class="text">Steve Bannon says GOP must rally behind Trump to survive</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17448974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17448974_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sounding alarms about the midterm elections, former adviser Steve Bannon says Republicans must rally behind President Donald Trump to survive</p></span><a class="more" href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sounding alarms about the midterm elections, former adviser Steve Bannon says Republicans must rally behind President Donald Trump to survive</p></span><a class="more" href="/clip/14573577/steve-bannon-says-gop-must-rally-behind-trump-to-survive"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><span class="text">Catholics consider withholding donations amid scandals</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><span class="text">Catholics consider withholding donations amid scandals</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17448945_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17448945_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Catholics across the U.S. shaken by the latest revelations of priests sexually abusing children are considering withholding or reducing their donations to their local churches as they look for ways to express their anger</p></span><a class="more" href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Catholics across the U.S. shaken by the latest revelations of priests sexually abusing children are considering withholding or reducing their donations to their local churches as they look for ways to express their anger</p></span><a class="more" href="/clip/14573254/catholics-consider-withholding-donations-amid-scandals"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><span class="text">Chicago couple makes scrapbooks to preserve history, memory</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><span class="text">Chicago couple makes scrapbooks to preserve history, memory</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17448894_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17448894_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Anne and Bruce Hunt of Chicago made the first of what would become 48 family scrapbooks in 1936</p></span><a class="more" href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Anne and Bruce Hunt of Chicago made the first of what would become 48 family scrapbooks in 1936</p></span><a class="more" href="/clip/14570103/chicago-couple-makes-scrapbooks-to-preserve-history-memory"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><span class="text">Trump calls Manafort a 'good person,' as jury deliberates</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><span class="text">Trump calls Manafort a 'good person,' as jury deliberates</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17437024_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17437024_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump on Friday defended his former campaign chairman on trial for financial fraud, calling Paul Manafort a &quot;very good person&quot; as a jury entered its second day of deliberations.</p></span><a class="more" href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump on Friday defended his former campaign chairman on trial for financial fraud, calling Paul Manafort a &quot;very good person&quot; as a jury entered its second day of deliberations.</p></span><a class="more" href="/clip/14569804/trump-calls-manafort-a-good-person-as-jury-deliberates"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><span class="text">Trump's military parade delayed until at least 2019</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><span class="text">Trump's military parade delayed until at least 2019</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17434803_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17434803_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Defense Department says the Veterans Day military parade ordered up by President Donald Trump won't happen in 2018</p></span><a class="more" href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Defense Department says the Veterans Day military parade ordered up by President Donald Trump won't happen in 2018</p></span><a class="more" href="/clip/14569076/trumps-military-parade-delayed-until-at-least-2019"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="https://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>