<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Police: Man tortured, killed woman before dismembering her - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="The man accused of dismembering and burning the body of a New Jersey woman is now charged with killing her."><meta name="KEYWORDS" content="WAFB"><meta name="news_keywords" content="WAFB"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/07/23"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.2.11"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="police-man-tortured-killed-woman-before-dismembering-her"><meta property="og:title" content="Police: Man tortured, killed woman before dismembering her"><meta property="og:type" content="article"><meta property="og:url" content="//www.wafb.com/story/38709249/police-man-tortured-killed-woman-before-dismembering-her"><meta property="og:description" content="The man accused of dismembering and burning the body of a New Jersey woman is now charged with killing her."><link rel="canonical" href="//www.wafb.com/story/38709249/police-man-tortured-killed-woman-before-dismembering-her"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Police: Man tortured, killed woman before dismembering her"><meta name="twitter:description" content="The man accused of dismembering and burning the body of a New Jersey woman is now charged with killing her."><!--Customized Page Includes - Meta--><meta property="fb:pages" content="92786858822"><meta property="fb:pages" content="763279853711704">
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.2.11_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2018-07-20%2008%3A32%3A21_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.2.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.2.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.2.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.2.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('https://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.2.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('38709249',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38709249/police-man-tortured-killed-woman-before-dismembering-her';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Police: Man tortured, killed woman before dismembering her';
wng_pageInfo.pageTitle='Police: Man tortured, killed woman before dismembering her - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAFB'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="https://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-07-20%2008%3A32%3A21_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=7.11.2.11_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.2.11_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="https://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="https://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="https://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/wafb/fbpixel.js"></script></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '93', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Police: Man tortured, killed woman before dismembering her - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_3-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_4-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_5-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_1-L727427"><span><a href="http://www.wafb.com/category/234770/heart-of-louisiana">Heart of Louisiana</a></span></li><li class="" id="menu57_1_2-L785428"><span><a href="http://www.wafb.com/video">Local Video</a></span></li><li class="" id="menu57_1_6-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_7-L797614"><span><a href="javascript:OpenWin('http://www.wafb.com/story/37359919/from-social-media-to-push-alerts-customize-your-content-from-wafb||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">How to customize WAFB content</a></span></li><li class="" id="menu57_1_8-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C253954"><span><a href="/category/253954/wafb-9news-live">WAFB 9News LIVE</a></span></li><li class="" id="menu57_2_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu57_2_2-C209046"><span><a href="/category/209046/local-news">Local/State News</a></span></li><li class="" id="menu57_2_3-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_4-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_5-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_6-C4488"><span><a href="/category/4488/health">Health</a></span></li><li class="" id="menu57_2_7-C327848"><span><a href="/category/327848/business">Business</a></span></li><li class="" id="menu57_2_13-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_8-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_9-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_10-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_11-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-L780179"><span><a href="http://www.wafb.com/category/278535/weather-slide">Weather slideshows</a></span></li><li class="" id="menu57_3_2-C329242"><span><a href="/category/329242/advisories-and-notifications">Advisories and Notifications</a></span></li><li class="" id="menu57_3_3-L727619"><span><a href="http://www.wafb.com/story/37702550/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu57_3_4-L801122"><span><a href="http://www.wafb.com/category/137830/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu57_3_5-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_6-S1644744"><span><a href="/story/1644744/river-flood-center">River Stages</a></span></li><li class="" id="menu57_3_7-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_8-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_1-C4508"><span><a href="/category/4508/sportslinefridaynitecom">Sportsline Friday Nite</a></span></li><li class="" id="menu57_4_2-S36256201"><span><a href="/story/36256201/sportsline-player-of-the-week">Sportsline Player of the Week</a></span></li><li class="" id="menu57_4_4-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_5-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_6-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_7-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_3-C327053"><span><a href="/category/327053/sportsline-throwback-thursday">Sportsline Throwback Thursday</a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-C331964"><span><a href="/category/331964/9news-alert-team">9News Alert Team</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.thelouisianaweekend.com/">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-L800141"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.wafb.com/category/17576/stirrin-it-up-with-chef-john-folse">Recipes</a></span></span></span></span></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_2-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_3-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_4-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_5-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_6-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Police: Man tortured, killed woman before dismembering her</h3>
<time datetime="2018-07-23T20:23:51Z" class="publisheddate wn-time gmt dst-switch">2018-07-23T20:23:51Z</time><time datetime="2018-07-23T20:31:55Z" class="updateddate wn-time gmt dst-switch">2018-07-23T20:31:55Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class="">                  <p>LAWRENCE, N.J. (AP) - The man accused of dismembering and burning the body of a New Jersey woman is now charged with killing her.</p>                  <p>Prosecutors allege that 52-year-old Dennis Parrish tortured and killed 32-year-old Tonya Cook before dismembering her body and leaving her burned remains in a Cumberland County field, where they were found July 2. The additional charges of first-degree murder and obstruction were announced Monday.</p>                  <p>Investigators identified Parrish as a suspect after finding a moving company box among Cook&#39;s remains and tracing a number on that box back to him. Police say they found Cook&#39;s blood inside Parrish&#39;s home.</p>                  <p>Prosecutors didn&#39;t provide details such as how Parrish encountered Cook or exactly how she died.</p>                  <p>Public Defender JoEllyn Jones says her client was ordered held pending trial but declined further comment.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/233418/national-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-23 05:16:47"><h4 class="wnContent headline"><a href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><span class="text">Drought spurs extreme measures to protect West's wild horses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><span class="text">Drought spurs extreme measures to protect West's wild horses</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 1:16 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 05:16:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:10 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:10:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17249526_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723011647"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17249526_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723011647" title="(AP Photo/Rick Bowmer). In this June 29, 2018 photo, wild horses walk to a watering hole outside Salt Lake City. Harsh drought conditions in parts of the American West are pushing wild horses to the brink and forcing extreme measures to protect them. F..." alt="(AP Photo/Rick Bowmer). In this June 29, 2018 photo, wild horses walk to a watering hole outside Salt Lake City. Harsh drought conditions in parts of the American West are pushing wild horses to the brink and forcing extreme measures to protect them. F..."></a><span class="caption left width90"><span class="text">(AP Photo/Rick Bowmer). In this June 29, 2018 photo, wild horses walk to a watering hole outside Salt Lake City. Harsh drought conditions in parts of the American West are pushing wild horses to the brink and forcing extreme measures to protect them. F...</span></span></div><div class="wnContent summary abridged"><span class="text">Harsh drought conditions in parts of the American West are pushing wild horses to the brink and forcing extreme measures to protect them.</span><a class="more" href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Harsh drought conditions in parts of the American West are pushing wild horses to the brink and forcing extreme measures to protect them.</span><a class="more" href="/story/38703040/drought-spurs-extreme-measures-to-protect-wests-wild-horses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-07-23 21:00:56"><h4 class="wnContent headline"><a href="/story/38709568/2-ex-temple-police-officers-get-decades-in-prison-in-slaying"><span class="text">2 ex-Temple police officers get decades in prison in slaying</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38709568/2-ex-temple-police-officers-get-decades-in-prison-in-slaying"><span class="text">2 ex-Temple police officers get decades in prison in slaying</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:00:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:09:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Two former Temple University police officers have been sentenced to decades in prison in the beating death of a woman two years ago.</span><a class="more" href="/story/38709568/2-ex-temple-police-officers-get-decades-in-prison-in-slaying"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Two former Temple University police officers have been sentenced to decades in prison in the beating death of a woman two years ago.</span><a class="more" href="/story/38709568/2-ex-temple-police-officers-get-decades-in-prison-in-slaying"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-07-23 21:00:46"><h4 class="wnContent headline"><a href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><span class="text">The Latest: Lawmaker says change needed after boat tragedy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><span class="text">The Latest: Lawmaker says change needed after boat tragedy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:00:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:09:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17254449_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723170046"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17254449_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723170046" title="(Nathan Papes/The Springfield News-Leader via AP). The duck boat that sank in Table Rock Lake in Branson, Mo., is raised Monday, July 23, 2018. The boat went down Thursday evening after a thunderstorm generated near-hurricane strength winds." alt="(Nathan Papes/The Springfield News-Leader via AP). The duck boat that sank in Table Rock Lake in Branson, Mo., is raised Monday, July 23, 2018. The boat went down Thursday evening after a thunderstorm generated near-hurricane strength winds."></a><span class="caption left width90"><span class="text">(Nathan Papes/The Springfield News-Leader via AP). The duck boat that sank in Table Rock Lake in Branson, Mo., is raised Monday, July 23, 2018. The boat went down Thursday evening after a thunderstorm generated near-hurricane strength winds.</span></span></div><div class="wnContent summary abridged"><span class="text">A Missouri lawmaker says change is needed to improve the safety of amphibious vehicles like duck boats after 17 people were killed when one sunk last week at Table Rock Lake near Branson.</span><a class="more" href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A Missouri lawmaker says change is needed to improve the safety of amphibious vehicles like duck boats after 17 people were killed when one sunk last week at Table Rock Lake near Branson.</span><a class="more" href="/story/38709564/the-latest-lawmaker-says-change-needed-after-boat-tragedy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-07-23 21:00:31"><h4 class="wnContent headline"><a href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><span class="text">Police search for motive in shooting at Nevada Mormon church</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><span class="text">Police search for motive in shooting at Nevada Mormon church</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:00:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:09:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17254436_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723170031"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/17254436_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180723170031" title="(Churchill County Sheriff's Office via AP). This undated photo provided by the Churchill County Sheriff's office shows John O'Conner. Police in the northern Nevada city of Fallon are trying to determine why O'Conner walked into his Mormon church on Sun..." alt="(Churchill County Sheriff's Office via AP). This undated photo provided by the Churchill County Sheriff's office shows John O'Conner. Police in the northern Nevada city of Fallon are trying to determine why O'Conner walked into his Mormon church on Sun..."></a><span class="caption left width90"><span class="text">(Churchill County Sheriff's Office via AP). This undated photo provided by the Churchill County Sheriff's office shows John O'Conner. Police in the northern Nevada city of Fallon are trying to determine why O'Conner walked into his Mormon church on Sun...</span></span></div><div class="wnContent summary abridged"><span class="text">Authorities say one person is dead and another injured following a shooting at a Mormon church on Sunday in Nevada.</span><a class="more" href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say one person is dead and another injured following a shooting at a Mormon church on Sunday in Nevada.</span><a class="more" href="/story/38709561/police-search-for-motive-in-shooting-at-nevada-mormon-church"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-07-23 21:00:08"><h4 class="wnContent headline"><a href="/story/38709554/oregon-woman-reunites-girl-with-toy-lion-lost-on-remote-hike"><span class="text">Oregon woman reunites girl with toy lion lost on remote hike</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38709554/oregon-woman-reunites-girl-with-toy-lion-lost-on-remote-hike"><span class="text">Oregon woman reunites girl with toy lion lost on remote hike</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:00:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 23 2018 5:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-07-23 21:09:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A little girl who lost her beloved stuffed lion on a hike in the Oregon backcountry has been reunited with her favorite toy.</span><a class="more" href="/story/38709554/oregon-woman-reunites-girl-with-toy-lion-lost-on-remote-hike"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A little girl who lost her beloved stuffed lion on a hike in the Oregon backcountry has been reunited with her favorite toy.</span><a class="more" href="/story/38709554/oregon-woman-reunites-girl-with-toy-lion-lost-on-remote-hike"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><span class="text">From 'stalker' to 'walker': Woman gets dream job as zombie</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><span class="text">From 'stalker' to 'walker': Woman gets dream job as zombie</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17250695_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17250695_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>When she's not spending time with her grandchildren, Terrie Hamrick is likely dressed as a zombie. The 68-year-old's dream of being a &quot;walker&quot; for &quot;The Walking Dead&quot; came true two seasons ago when she was cast as an extra in the television series.</p></span><a class="more" href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When she's not spending time with her grandchildren, Terrie Hamrick is likely dressed as a zombie. The 68-year-old's dream of being a &quot;walker&quot; for &quot;The Walking Dead&quot; came true two seasons ago when she was cast as an extra in the television series.</p></span><a class="more" href="/clip/14508375/from-stalker-to-walker-woman-gets-dream-job-as-zombie"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><span class="text">Trump warns Iranian president against threatening US</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><span class="text">Trump warns Iranian president against threatening US</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17250668_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17250668_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iranian President Hassan Rouhani that he will face dire consequences for threatening the United States.</p></span><a class="more" href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iranian President Hassan Rouhani that he will face dire consequences for threatening the United States.</p></span><a class="more" href="/clip/14508269/trump-warns-iranian-president-against-threatening-us"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><span class="text">David Spade: Family coming together after Kate Spade's death</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><span class="text">David Spade: Family coming together after Kate Spade's death</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17250624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17250624_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>David Spade says his family is coming together after the death of his sister-in-law Kate Spade</p></span><a class="more" href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>David Spade says his family is coming together after the death of his sister-in-law Kate Spade</p></span><a class="more" href="/clip/14505570/david-spade-family-coming-together-after-kate-spades-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><span class="text">Trump was taped talking of paying for Playboy model's story</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><span class="text">Trump was taped talking of paying for Playboy model's story</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17250616_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17250616_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump's former personal lawyer secretly recorded Trump discussing a potential payment for an ex-Playboy model's account of having an affair with him</p></span><a class="more" href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump's former personal lawyer secretly recorded Trump discussing a potential payment for an ex-Playboy model's account of having an affair with him</p></span><a class="more" href="/clip/14505191/trump-was-taped-talking-of-paying-for-playboy-models-story"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><span class="text">Comic-Con fans go wild meeting first female 'Doctor Who'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><span class="text">Comic-Con fans go wild meeting first female 'Doctor Who'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><img border="0" width="250" data-path="https://images.worldnow.com/AP/images/17236279_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><img border="0" width="90" data-path="https://images.worldnow.com/AP/images/17236279_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Doctor Who&quot; fans -- some wearing their favorite Dr. Who costumes -- boisterously welcome newcomer Jodie Whittaker at Comic-Con session</p></span><a class="more" href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Doctor Who&quot; fans -- some wearing their favorite Dr. Who costumes -- boisterously welcome newcomer Jodie Whittaker at Comic-Con session</p></span><a class="more" href="/clip/14501704/comic-con-fans-go-wild-meeting-first-female-doctor-who"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><span class="text">High-pressure steam leak in Manhattan; no injuries reported</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><span class="text">High-pressure steam leak in Manhattan; no injuries reported</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><img border="0" width="250" data-path="https://images.worldnow.com/AP/images/17229614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><img border="0" width="90" data-path="https://images.worldnow.com/AP/images/17229614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A steam pipe exploded beneath Fifth Avenue in Manhattan early Thursday, hurling chunks of asphalt, sending a geyser of billowing white steam stories into the air and forcing pedestrians to take cover</p></span><a class="more" href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A steam pipe exploded beneath Fifth Avenue in Manhattan early Thursday, hurling chunks of asphalt, sending a geyser of billowing white steam stories into the air and forcing pedestrians to take cover</p></span><a class="more" href="/clip/14501103/high-pressure-steam-leak-in-manhattan-no-injuries-reported"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><span class="text">FBI Director Wray says Russia continues to sow discord in US</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><span class="text">FBI Director Wray says Russia continues to sow discord in US</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17227406_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17227406_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>FBI Director Christopher Wray is dismissing Russia President Vladimir Putin's denial of election meddling</p></span><a class="more" href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>FBI Director Christopher Wray is dismissing Russia President Vladimir Putin's denial of election meddling</p></span><a class="more" href="/clip/14500416/fbi-director-wray-says-russia-continues-to-sow-discord-in-us"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><span class="text">Jeff Bezos' Blue Origin launches spacecraft higher than ever</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><span class="text">Jeff Bezos' Blue Origin launches spacecraft higher than ever</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17227328_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17227328_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jeff Bezos' Blue Origin rocket company has shot a capsule 74 miles into space, higher than it's ever done before</p></span><a class="more" href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jeff Bezos' Blue Origin rocket company has shot a capsule 74 miles into space, higher than it's ever done before</p></span><a class="more" href="/clip/14499953/jeff-bezos-blue-origin-launches-spacecraft-higher-than-ever"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><span class="text">Trump talks tougher, now says he warned Putin on meddling</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><span class="text">Trump talks tougher, now says he warned Putin on meddling</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17227316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17227316_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump declared on Wednesday he had told Russia's Vladimir Putin face to face to stay out of America's elections</p></span><a class="more" href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump declared on Wednesday he had told Russia's Vladimir Putin face to face to stay out of America's elections</p></span><a class="more" href="/clip/14499227/trump-talks-tougher-now-says-he-warned-putin-on-meddling"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><span class="text">Trump asserts Russia not targeting US, contradicting intel</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><span class="text">Trump asserts Russia not targeting US, contradicting intel</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17227277_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17227277_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is denying Russia is still targeting the United States, a claim sharply at odds with recent warnings from his top intelligence chief about ongoing threats to election security</p></span><a class="more" href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is denying Russia is still targeting the United States, a claim sharply at odds with recent warnings from his top intelligence chief about ongoing threats to election security</p></span><a class="more" href="/clip/14498509/trump-asserts-russia-not-targeting-us-contradicting-intel"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="https://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>