<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Correction: Waffle House Shooting-Gunman story - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="In a story April 24 about the Waffle House shooting suspect, The Associated Press, relying on a statement from the suspect's former employer, erroneously reported that the FBI called them...."><meta name="KEYWORDS" content="WAFB"><meta name="news_keywords" content="WAFB"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/04/24"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="correction-waffle-house-shooting-gunman-story"><meta property="og:title" content="Correction: Waffle House Shooting-Gunman story"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wafb.com/story/38032457/correction-waffle-house-shooting-gunman-story"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/16611891_G.jpg?lastEditedDate=20180424172634"><meta property="og:description" content="In a story April 24 about the Waffle House shooting suspect, The Associated Press, relying on a statement from the suspect's former employer, erroneously reported that the FBI called them...."><link rel="canonical" href="http://www.wafb.com/story/38032457/correction-waffle-house-shooting-gunman-story"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Correction: Waffle House Shooting-Gunman story"><meta name="twitter:description" content="In a story April 24 about the Waffle House shooting suspect, The Associated Press, relying on a statement from the suspect's former employer, erroneously reported that the FBI called them...."><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/16611891_G.jpg?lastEditedDate=20180424172634"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="92786858822"><meta property="fb:pages" content="763279853711704">
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A08%3A32_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('38032457',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38032457/correction-waffle-house-shooting-gunman-story';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Correction: Waffle House Shooting-Gunman story';
wng_pageInfo.pageTitle='Correction: Waffle House Shooting-Gunman story - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAFB'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A08%3A32_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/wafb/fbpixel.js"></script></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '93', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Correction: Waffle House Shooting-Gunman story - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_2-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_3-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_4-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_5-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_6-L797614"><span><a href="javascript:OpenWin('http://www.wafb.com/story/37359919/from-social-media-to-push-alerts-customize-your-content-from-wafb||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">How to customize WAFB content</a></span></li><li class="" id="menu57_1_7-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li><li class="" id="menu57_1_1-L517836"><span><a href="http://9reports.wafb.com/">9Reports: Upload your pics and video</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C253954"><span><a href="/category/253954/wafb-9news-live">WAFB 9News LIVE</a></span></li><li class="" id="menu57_2_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu57_2_2-C209046"><span><a href="/category/209046/local-news">Local/State News</a></span></li><li class="" id="menu57_2_3-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_4-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_5-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_6-C4488"><span><a href="/category/4488/health">Health</a></span></li><li class="" id="menu57_2_7-C327848"><span><a href="/category/327848/business">Business</a></span></li><li class="" id="menu57_2_13-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_8-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_9-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_10-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_11-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-C300468"><span><a href="/category/300468/color-the-weather">Color The Weather</a></span></li><li class="" id="menu57_3_2-L780179"><span><a href="http://www.wafb.com/category/278535/weather-slide">Weather slideshows</a></span></li><li class="" id="menu57_3_3-C329242"><span><a href="/category/329242/advisories-and-notifications">Advisories and Notifications</a></span></li><li class="" id="menu57_3_4-L727619"><span><a href="http://www.wafb.com/story/37702550/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu57_3_5-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_6-S1644744"><span><a href="/story/1644744/river-flood-center">River Stages</a></span></li><li class="" id="menu57_3_7-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_8-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_1-C4508"><span><a href="/category/4508/sportslinefridaynitecom">Sportsline Friday Nite</a></span></li><li class="" id="menu57_4_4-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_5-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_6-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_7-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_2-C327053"><span><a href="/category/327053/sportsline-throwback-thursday">Sportsline Throwback Thursday</a></span></li><li class="" id="menu57_4_3-L800139"><span><a href="http://www.thelouisianaweekend.com/outdoors">outdoors</a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-S37705684"><span><a href="/story/37705684/new-roads-officer-resigns-after-9news-investigation">New Roads officer resigns after 9News Investigation</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.thelouisianaweekend.com/">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-L800141"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.wafb.com/category/17576/stirrin-it-up-with-chef-john-folse">Recipes</a></span></span></span></span></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-S584798"><span><a href="/story/584798/how-to-contact-wafb">Contact WAFB</a></span></li><li class="" id="menu57_10_2-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_3-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_4-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_5-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_6-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_7-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Correction: Waffle House Shooting-Gunman story</h3>
<time datetime="2018-04-24T21:26:33Z" class="publisheddate wn-time gmt dst-switch">2018-04-24T21:26:33Z</time><time datetime="2018-04-25T17:19:16Z" class="updateddate wn-time gmt dst-switch">2018-04-25T17:19:16Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14298549");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." title="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." border="0" src="http://APMOBILE.images.worldnow.com/images/16611891_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180424172634" width="180">
<span>(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four..." title="(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four..." border="0" src="http://APMOBILE.images.worldnow.com/images/16611892_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180424172634" width="180">
<span>(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." title="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." border="0" src="http://APMOBILE.images.worldnow.com/images/16611894_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180424172634" width="180">
<span>(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>NASHVILLE, Tenn. (AP) - In a story April 24 about the Waffle House shooting suspect, The Associated Press, relying on a statement from the suspect&#39;s former employer, erroneously reported that the FBI called them. Darlene Sustrich now says her crane company got the call from the Secret Service, not the FBI.</p>                  <p>A corrected version of the story is below:</p>                  <p>Waffle House gunman&#39;s troubles began years before attack</p>                  <p>Waffle House gunman&#39;s erratic behavior began years before Tennessee restaurant attack</p>                  <p>By SHEILA BURKE, KATHLEEN FOODY and JAY REEVES</p>                  <p>Associated Press</p>                  <p>NASHVILLE, Tenn. (AP) - Travis Reinking&#39;s erratic behavior began years before police say he showed up without pants at a Waffle House restaurant and killed four people with an assault-style rifle.</p>                  <p>The onetime construction crane operator bounced between states and suffered from delusions, sometimes talking about plans to marry singer Taylor Swift, friends and relatives told police. He was arrested outside the White House last year after asking to speak to President Donald Trump, and his bizarre actions seemed to intensify in recent days with a car theft.</p>                  <p>Now Reinking is charged in Tennessee with four counts of criminal homicide. He&#39;s been jailed without bond.</p>                  <p>"He&#39;s a good kid that went off the handle for some reason," said Dave Warren, who once worked with Reinking in Colorado.</p>                  <p>Former co-workers at Rocky Mountain Crane in Salida, Colorado, told police after the shooting that Reinking was complex.</p>                  <p>He didn&#39;t drink or do drugs, according to a police report describing the interviews, and he was known as intelligent, polite and an excellent equipment operator. He didn&#39;t like the government or the National Rifle Association, and he talked about being a "sovereign citizen," although the meaning of the phrase wasn&#39;t clear.</p>                  <p>What seemed to drive Reinking more than anything was an obsession with Swift, the report said.</p>                  <p>Reinking told police - once in Tazewell County, Illinois, in 2016, and again in Colorado last year - that Swift was stalking him. He was infatuated with her and supposedly purchased a $14,000 ring and drove to California to try to meet her, authorities said.</p>                  <p>But co-workers also knew Reinking as openly gay, according to the interview notes.</p>                  <p>Ken and Darlene Sustrich, the owners of the crane service where Reinking worked for six months, recalled a time when he and other members of a crew were returning to Salida after completing a job. As they passed through the town of Last Chance, Colorado, Reinking quit on the spot.</p>                  <p>"He misconstrued that was his last chance," Ken Sustrich said. "He got super-paranoid, and he quit that day. He said, &#39;This is my last chance.&#39;"</p>                  <p>Reinking&#39;s intelligence impressed them. He would sometimes talk about astrophysics, Darlene Sustrich said.</p>                  <p>In his last few days at the crane service, he began showing signs of paranoia.</p>                  <p>"You could see something was off with him, but nothing violent," Darlene Sustrich said. Then came a call from the Secret Service, saying Reinking was at the White House, refusing to leave a restricted area.</p>                  <p>"We told them, &#39;Hang onto him if you can. Help him if you can,&#39;" she said.</p>                  <p>Ken Sustrich told police that he reached out to Reinking&#39;s father with concerns about his son&#39;s mental health. He said the father replied that he was aware of the issues and "had been recently trying to rekindle his relationship with Travis," the police report said.</p>                  <p>Back in Illinois last June, a sheriff&#39;s report showed, the younger Reinking barged into a community swimming pool and jumped in wearing only underwear and a pink woman&#39;s coat. That same day, an employee at his family&#39;s business, J&amp;J Cranes, said he emerged from an apartment above the office wearing a pink dress, clutching a rifle and yelling profanities, according to a report.</p>                  <p>The sheriff&#39;s department called his father, who was out of state. He told officers that he had taken four guns away when his son was "having problems" but later returned them.</p>                  <p>Police suggested that Jeff Reinking "lock the guns back up until Travis gets mental help," officer Randy Davis wrote in a report. The father agreed to do so.</p>                  <p>When he was arrested at the White House, Reinking was not armed, but Illinois state police revoked his state firearms card at the FBI&#39;s request. Four guns, including the AR-15 used in the Waffle House shooting, were transferred to his father, a procedure allowed under Illinois law. The father said he later returned the guns to his son again, police said.</p>                  <p>Signs of paranoid delusions continued: In August, Reinking told police he wanted to file a report about 20 to 30 people tapping into his computer and phone and people "barking like dogs" outside his residence, according to a report.</p>                  <p>It isn&#39;t clear why Reinking moved recently to the Nashville area from Morton, Illinois, and if it had anything to do with being near Swift. The performer has a home in Nashville, though it&#39;s not her only residence.</p>                  <p>A representative of Swift did not return a message seeking comment, nor did the public defender appointed to represent Reinking, who has not entered a plea.</p>                  <p>Nashville police say they were not aware of Reinking&#39;s past fixation with Swift, but authorities in Music City say they are all too familiar with people being preoccupied with the superstar.</p>                  <p>"You wouldn&#39;t believe how many people are obsessed with Taylor Swift," Nashville Police Chief Steve Anderson said.</p>                  <p>Reinking apparently kept a low profile until recent days.</p>                  <p>Alerted to the theft of a BMW from a car dealer last week, officers decided against a risky chase knowing the car had a GPS device and could be located. Police found the vehicle outside Reinking&#39;s apartment, but they did not figure out until after the attack that Reinking had apparently taken it.</p>                  <p>___</p>                  <p>Foody reported from Denver, Colorado. Reeves reported from Birmingham, Alabama. Associated Press writers Dan Elliott in Salida, Colorado; Ed White in Detroit; John Raby in Charleston, West Virginia; Kristin Hall in Nashville; and Michael Kunzelman in Baton Rouge, Louisiana, also contributed to this report.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Students organize March for Our Lives</span><span class="text abridgedHeadline">March for Our Lives</span><a class="wnContent more enabled" href="/category/307916/mass-shootings-in-the-us"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-04-25 05:01:39"><h4 class="wnContent headline"><a href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><span class="text">Dallas mayor: 1 officer has died after Home Depot shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><span class="text">Dallas mayor: 1 officer has died after Home Depot shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 1:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 05:01:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 2:00 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 18:00:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16615319_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425010139"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16615319_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180425010139" title="(Louis DeLuca/The Dallas Morning News via AP). Law enforcement officers stand guard at the driveway entrance to the emergency room at Presbyterian Hospital in Dallas. Two Dallas policemen were reportedly shot at a nearby Home Depot and reportedly were ..." alt="(Louis DeLuca/The Dallas Morning News via AP). Law enforcement officers stand guard at the driveway entrance to the emergency room at Presbyterian Hospital in Dallas. Two Dallas policemen were reportedly shot at a nearby Home Depot and reportedly were ..."></a><span class="caption left width90"><span class="text">(Louis DeLuca/The Dallas Morning News via AP). Law enforcement officers stand guard at the driveway entrance to the emergency room at Presbyterian Hospital in Dallas. Two Dallas policemen were reportedly shot at a nearby Home Depot and reportedly were ...</span></span></div><div class="wnContent summary abridged"><span class="text">Authorities say two Dallas police officers were escorting a man from a home improvement store when he shot them and a store employee.</span><a class="more" href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say two Dallas police officers were escorting a man from a home improvement store when he shot them and a store employee.</span><a class="more" href="/story/38034926/dallas-mayor-1-officer-has-died-after-home-depot-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-04-25 03:26:46"><h4 class="wnContent headline"><a href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><span class="text">Waffle House suspect: Erratic behavior years before shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><span class="text">Waffle House suspect: Erratic behavior years before shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, April 24 2018 11:26 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 03:26:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 1:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 17:42:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16614565_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424232647"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16614565_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424232647" title="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." alt="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..."></a><span class="caption left width90"><span class="text">(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ...</span></span></div><div class="wnContent summary abridged"><span class="text">Acquaintances and relatives say suspect in rifle attack on a Tennessee Waffle House had begun showing erratic behavior years before the shooting rampage.</span><a class="more" href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Acquaintances and relatives say suspect in rifle attack on a Tennessee Waffle House had begun showing erratic behavior years before the shooting rampage.</span><a class="more" href="/story/38034492/waffle-house-suspect-erratic-behavior-years-before-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-04-25 03:17:03"><h4 class="wnContent headline"><a href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><span class="text">Waffle House suspect's ex-bosses asked feds to help him</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><span class="text">Waffle House suspect's ex-bosses asked feds to help him</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, April 24 2018 11:17 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 03:17:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 1:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 17:42:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16614483_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424231704"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16614483_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424231704" title="(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four..." alt="(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four..."></a><span class="caption left width90"><span class="text">(Metro Nashville Police Department via AP). In this image released by the Metro Nashville Police Department, Travis Reinking poses for a booking photo on Monday, April 23, 2018, in Nashville, Tenn. The mentally unstable gunman suspected of killing four...</span></span></div><div class="wnContent summary abridged"><span class="text">A man who disarmed a gunman accused of killing four people at a Nashville Waffle House has received a standing ovation from Tennessee lawmakers.</span><a class="more" href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A man who disarmed a gunman accused of killing four people at a Nashville Waffle House has received a standing ovation from Tennessee lawmakers.</span><a class="more" href="/story/38034438/waffle-house-suspects-ex-bosses-asked-feds-to-help-him"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-04-24 21:26:33"><h4 class="wnContent headline"><a href="/story/38032457/correction-waffle-house-shooting-gunman-story"><span class="text">Correction: Waffle House Shooting-Gunman story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38032457/correction-waffle-house-shooting-gunman-story"><span class="text">Correction: Waffle House Shooting-Gunman story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, April 24 2018 5:26 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-24 21:26:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 1:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 17:19:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38032457/correction-waffle-house-shooting-gunman-story"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16611891_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424172634"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38032457/correction-waffle-house-shooting-gunman-story"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16611891_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180424172634" title="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..." alt="(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ..."></a><span class="caption left width90"><span class="text">(Lacy Atkins/The Tennessean via AP). In this Monday, April 23, 2018 photo, Travis Reinking, suspected of killing four people in a late-night shooting at a Waffle House restaurant, is escorted into the Hill Detention Center in Nashville, Tenn., Monday, ...</span></span></div><div class="wnContent summary abridged"><span class="text">Waffle House gunman's erratic behavior began years before Tennessee restaurant attack.</span><a class="more" href="/story/38032457/correction-waffle-house-shooting-gunman-story"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Waffle House gunman's erratic behavior began years before Tennessee restaurant attack.</span><a class="more" href="/story/38032457/correction-waffle-house-shooting-gunman-story"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2018-04-24 03:16:19"><h4 class="wnContent headline"><a href="/story/38024036/correction-waffle-house-shooting-story"><span class="text">Correction: Waffle House Shooting story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38024036/correction-waffle-house-shooting-story"><span class="text">Correction: Waffle House Shooting story</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 23 2018 11:16 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-24 03:16:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 25 2018 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-25 17:18:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38024036/correction-waffle-house-shooting-story"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16605666_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180423231620"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38024036/correction-waffle-house-shooting-story"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16605666_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180423231620" title="(Metro Nashville Police Department via AP). In this photo released by the Metro Nashville Police Department, Travis Reinking sits in a police car after being arrested in Nashville, Tenn., on Monday, April 23, 2018. Police said Reinking opened fire at a..." alt="(Metro Nashville Police Department via AP). In this photo released by the Metro Nashville Police Department, Travis Reinking sits in a police car after being arrested in Nashville, Tenn., on Monday, April 23, 2018. Police said Reinking opened fire at a..."></a><span class="caption left width90"><span class="text">(Metro Nashville Police Department via AP). In this photo released by the Metro Nashville Police Department, Travis Reinking sits in a police car after being arrested in Nashville, Tenn., on Monday, April 23, 2018. Police said Reinking opened fire at a...</span></span></div><div class="wnContent summary abridged"><span class="text">Authorities found a BMW stolen from a Nashville area car dealer at an apartment complex last week but say they didn't figure out who the culprit was until tragedy had struck.</span><a class="more" href="/story/38024036/correction-waffle-house-shooting-story"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities found a BMW stolen from a Nashville area car dealer at an apartment complex last week but say they didn't figure out who the culprit was until tragedy had struck.</span><a class="more" href="/story/38024036/correction-waffle-house-shooting-story"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><span class="text">First lady dazzles at state dinner amid moment in spotlight</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><span class="text">First lady dazzles at state dinner amid moment in spotlight</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616843_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616843_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Melania Trump is embracing her moment in the spotlight for the French president's state visit.</p></span><a class="more" href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Melania Trump is embracing her moment in the spotlight for the French president's state visit.</p></span><a class="more" href="/clip/14298243/first-lady-dazzles-at-state-dinner-amid-moment-in-spotlight"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><span class="text">Trump, Macron make a show as best buds but tussle over Iran</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><span class="text">Trump, Macron make a show as best buds but tussle over Iran</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616836_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14297479/trump-macron-make-a-show-as-best-buds-but-tussle-over-iran"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616818_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616818_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296782/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296780/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616606_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296778/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><span class="text">Trump warns Iran against restarting nuclear program</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16616590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16616590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is warning Iran not to restart its nuclear program as the U.S. weighs its decision on whether to withdraw from the Iran nuclear deal</p></span><a class="more" href="/clip/14296777/trump-warns-iran-against-restarting-nuclear-program"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">Foy: 'Crown' pay gap issue 'definitely opened my eyes'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">Foy: 'Crown' pay gap issue 'definitely opened my eyes'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16609438_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16609438_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Claire Foy says the controversy over her pay for the Netflix series &quot;The Crown&quot; has changed her approach to Hollywood</p></span><a class="more" href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Claire Foy says the controversy over her pay for the Netflix series &quot;The Crown&quot; has changed her approach to Hollywood</p></span><a class="more" href="/clip/14296537/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">Foy: 'Crown' pay gap issue 'definitely opened my eyes'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">Foy: 'Crown' pay gap issue 'definitely opened my eyes'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16609413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16609413_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Claire Foy says the controversy over her pay for the Netflix series &quot;The Crown&quot; has changed her approach to Hollywood</p></span><a class="more" href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Claire Foy says the controversy over her pay for the Netflix series &quot;The Crown&quot; has changed her approach to Hollywood</p></span><a class="more" href="/clip/14296536/foy-crown-pay-gap-issue-definitely-opened-my-eyes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><span class="text">From 'Jumanji' to Tarantino, Sony teases varied slate</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><span class="text">From 'Jumanji' to Tarantino, Sony teases varied slate</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16607940_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16607940_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>From 'Jumanji' to Tarantino, Sony teases varied slate</p></span><a class="more" href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>From 'Jumanji' to Tarantino, Sony teases varied slate</p></span><a class="more" href="/clip/14296058/from-jumanji-to-tarantino-sony-teases-varied-slate"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><span class="text">No ordinary double date: Trumps, Macrons at Mount Vernon</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><span class="text">No ordinary double date: Trumps, Macrons at Mount Vernon</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16607914_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16607914_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>With Iran and a list of other tough issues awaiting them, President Donald Trump and France's Emmanuel Macron are starting off the French president's three-day visit with an anything-but-ordinary double date with their wives at George Washington's house</p></span><a class="more" href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>With Iran and a list of other tough issues awaiting them, President Donald Trump and France's Emmanuel Macron are starting off the French president's three-day visit with an anything-but-ordinary double date with their wives at George Washington's house</p></span><a class="more" href="/clip/14294389/no-ordinary-double-date-trumps-macrons-at-mount-vernon"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>