<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lw720r" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lw720r";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Keep the kids active during the holidays with these BREC camps - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="BREC is offering a variety of camps during the holiday season while children are on break from school."><meta name="KEYWORDS" content="holiday camps for kids,things to do while the children are out of school,BREC,zoo animals,horseback riding,art,nature,rockets,recreation,tennis,WAFB"><meta name="news_keywords" content="holiday camps for kids,things to do while the children are out of school,BREC,zoo animals,horseback riding,art,nature,rockets,recreation,tennis,WAFB"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/11"><meta name="owner" content="WAFB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.1.4"><meta name="wn-base" content="IIS02"><meta name="wnreadableurl" content="keep-the-kids-active-during-the-holidays-with-these-brec-camps"><meta property="og:title" content="Keep the kids active during the holidays with these BREC camps"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wafb.com/story/37042380/keep-the-kids-active-during-the-holidays-with-these-brec-camps"><meta property="og:image" content="http://WAFB.images.worldnow.com/images/15615124_G.png"><meta property="og:description" content="BREC is offering a variety of camps during the holiday season while children are on break from school."><link rel="canonical" href="http://www.wafb.com/story/37042380/keep-the-kids-active-during-the-holidays-with-these-brec-camps"><meta name="author" content="Nick Gremillion"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Keep the kids active during the holidays with these BREC camps"><meta name="twitter:description" content="BREC is offering a variety of camps during the holiday season while children are on break from school."><meta name="twitter:image" content="http://WAFB.images.worldnow.com/images/15615124_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="92786858822"><meta property="fb:pages" content="763279853711704">
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.1.4_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2012%3A30%3A41_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.1.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.1.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.1.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.1.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.1.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFB';
wng_pageInfo.ownerAffiliateId=parseInt('57',10);
wng_pageInfo.containerId=parseInt('37042380',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37042380/keep-the-kids-active-during-the-holidays-with-these-brec-camps';
wng_pageInfo.content_authors='Nick Gremillion';
wng_pageInfo.headline='Keep the kids active during the holidays with these BREC camps';
wng_pageInfo.pageTitle='Keep the kids active during the holidays with these BREC camps - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2012%3A30%3A41_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=7.4.1.4_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.1.4_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/wafb/fbpixel.js"></script></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":'93' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Keep the kids active during the holidays with these BREC camps - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_1-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_3-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_4-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_5-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C253954"><span><a href="/category/253954/wafb-9news-live">WAFB 9News LIVE</a></span></li><li class="" id="menu57_2_13-C205031"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_2-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_3-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_4-C286730"><span><a href="/category/286730/vote-louisiana">Vote Louisiana</a></span></li><li class="" id="menu57_2_5-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_6-C327848"><span><a href="/category/327848/business">Business</a></span></li><li class="" id="menu57_2_7-C4488"><span><a href="/category/4488/health">Health</a></span></li><li class="" id="menu57_2_8-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_9-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_10-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_11-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li><li class="" id="menu57_2_12-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-L727619"><span><a href="/link/727619/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu57_3_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_3-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_4-S23259838"><span><a href="/story/23259838/color-the-weather">Color the Weather</a></span></li><li class="" id="menu57_3_5-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_1-C4508"><span><a href="/category/4508/sportslinefridaynitecom">Sportsline Friday Nite</a></span></li><li class="" id="menu57_4_4-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_5-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_6-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_7-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_2-C327053"><span><a href="/category/327053/sportsline-throwback-thursday">Sportsline Throwback Thursday</a></span></li><li class="" id="menu57_4_3-C327539"><span><a href="/category/327539/outdoors">Outdoors</a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-S36865801"><span><a href="/story/36865801/the-investigators-baton-rouge-could-have-to-return-750000-federal-grant">THE INVESTIGATORS: Baton Rouge could have to return $750,000 federal grant  </a></span></li><li class="" id="menu57_6_2-S36866117"><span><a href="/story/36866117/the-investigators-what-happens-to-your-parents-in-this-nursing-home">THE INVESTIGATORS: What happens to your parents in this nursing home?</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.thelouisianaweekend.com/">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-C291659"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291659/lagniappe">Lagniappe</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_9-C291659"><li class="wnFirstNode" id="menu57_9_3-C19617"><span><a href="/category/19617/contests-and-bargains">Contests</a></span></li><li class="" id="menu57_9_4-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_9_1-C186185"><span><a href="/category/186185/take-a-road-trip">Take A Road Trip</a></span></li><li class="" id="menu57_9_2-C282820"><span><a href="/category/282820/best-of-the-class-2017">Best of the Class: 2017</a></span></li><li class="" id="menu57_9_5-C113397"><span><a href="/category/113397/double-day-on-wafb">Double Day</a></span></li><li class="" id="menu57_9_6-C17576"><span><a href="/category/17576/stirrin-it-up-with-chef-john-folse">Stirrin It Up</a></span></li><li class="" id="menu57_9_7-C4492"><span><a href="/category/4492/louisiana-recipes-cajun-creole-southern-cooking">Recipes</a></span></li><li class="" id="menu57_9_8-C45732"><span><a href="/category/45732/recipe-calendars">Recipe Calendars</a></span></li></ul></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-C11530"><span><a href="/category/11530/programming">Programming</a></span></li><li class="" id="menu57_10_2-S13817967"><span><a href="/story/13817967/the-wafb-9news-mobile-apps">The WAFB 9News Mobile Apps</a></span></li><li class="" id="menu57_10_3-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_4-S584798"><span><a href="/story/584798/how-to-contact-wafb">Contact WAFB</a></span></li><li class="" id="menu57_10_5-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_6-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_7-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_8-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li><li class="" id="menu57_10_9-C179424"><span><a href="/category/179424/advertise-on-the-wafb-network">Advertise on the WAFB Network</a></span></li><li class="" id="menu57_10_10-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_11-C231300"><span><a href="/category/231300/grow-your-business">Grow Your Business</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Keep the kids active during the holidays with these BREC camps</h3>
<time datetime="2017-12-11T21:39:34Z" class="publisheddate wn-time gmt dst-switch">2017-12-11T21:39:34Z</time><time datetime="2017-12-12T21:50:13Z" class="updateddate wn-time gmt dst-switch">2017-12-12T21:50:13Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Nick Gremillion</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ngremillion@wafb.com?body=http://www.wafb.com/story/37042380/keep-the-kids-active-during-the-holidays-with-these-brec-camps">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ngremillion@wafb.com?body=http://www.wafb.com/story/37042380/keep-the-kids-active-during-the-holidays-with-these-brec-camps">ngremillion@wafb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAFB.images.worldnow.com/images/15615124_G.png" alt="Source: BREC" title="Source: BREC" border="0" width="180">
<span>Source: BREC</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BATON ROUGE, LA (WAFB) -
            </span><p>Are you looking for ways to keep your kids active and learning over the winter holidays?</p><p>BREC is offering a variety of camps during the holiday season while children are on break from school. From zoo animals to art, to learning about nature, to horseback riding, to rockets,&nbsp;to tennis, there&rsquo;s a camp for everyone.</p><p></p><p><strong>WINTER ZOO CAMP</strong></p><p>Dec. 27 + 28 + 29&nbsp;<br />9 a.m.- 4 p.m.<br />Ages: 6-12</p><p>What could be more fun during school break than hanging out with the animals? Zoo Camp includes guided walks through the Zoo and seasonally-themed games and crafts. Children will also have the opportunity to get up-close-and-personal with Zoo animals.</p><ul>	<li><em>$35 per child per day for EBR Parish residents</em></li>	<li><em>$42 per child per day for out-of-parish residents</em></li></ul><p>Early drop-off begins at 7:30 a.m. and late pick-up is until 5:30 p.m. and available at no additional fee.<br />For more information contact the Baton Rouge Zoo at (225) 775-3877.</p><p></p><p><strong>WINTER HOLIDAY ART CAMP</strong></p><p>Immerse your child in a flurry of art filled days.</p><p>Camp held at Milton J. Womack Park<br />6201 Florida Blvd</p><p>Dec. 19-21<br />8 a.m.-5 p.m.<br />Ages 7-12</p><ul>	<li><em>$69 EBR Parish residents</em></li>	<li><em>$71 out-of-parish residents</em></li></ul><p>For more information call (225) 383-1470.</p><p></p><p><strong>WINTER WONDERS CAMP</strong></p><p>This camp&rsquo;s theme is all about animal and plant adaptations for surviving winter, migration and hibernation. Bring your child to Bluebonnet Swamp for two days of fun during the holiday breaks.</p><p>They&rsquo;ll be treated to nature-based activities such as arts and crafts, live animal encounters, hikes, games and a themed afternoon snack. Each day will be comprised of different activities, and campers will need to bring a bag lunch and drink.</p><p>The camp is held at Bluebonnet Swamp Nature Center 10503 N. Oak Hills Parkway Baton Rouge, LA.</p><p>Dec. 21-22<br />9 a.m.-4 p.m.<br />|Ages: 7-12</p><ul>	<li><em>$48 EBR Parish residents</em></li>	<li><em>$57.60 out-of-parish residents</em></li></ul><p>Early drop-off begins at 7 a.m. and late pick-up is until 6 p.m. and available for $10.<br />For more information call (225) 757-8905 or visit <a href="http://brec.org/index.cfm/park/BluebonnetSwamp" target="_blank">brec.org/swamp</a> or <a href="https://www.facebook.com/brecnaturecenter" target="_blank">facebook.com/brecnaturecenter </a>or email <a href="mailto:bbswamp@brec.org">bbswamp@brec.org</a>.</p><p></p><p><strong>WINTER HORSE CAMP</strong></p><p>Farr Park's Holiday Camp for 2017 is open to campers ages 8-12. Campers will receive English and Western riding instruction, and will also participate in horse-related activities. The camp will take place from 8:00 am to 1:00 pm. Pick up and drop off will be in front of the indoor arena. Please bring a lunch and snacks.</p><p>Farr Park Equestrian Center<br />6402 River Road<br />225-769-7805<br /><a href="http://?brec.org/farr" target="_blank">brec.org/farr</a></p><p>Dec. 18-22<br />8 a.m.-1 p.m.<br />Ages: 8-12<br />Registration begins Oct. 16 at 9 a.m.</p><ul>	<li><em>$135 EBR Parish resident</em></li>	<li><em>$162 out-of-parish resident</em></li></ul><p></p><p><strong>WINTER ROCKET CAMP</strong></p><p>Children build and launch two model rockets while learning about the American space program and safety procedures. Each rocket is a different model than those used in the past year. Children should bring a lunch each day which does not require refrigeration as well as a hat and sunscreen.</p><p>Highland Road Park Observatory<br />13800 Highland Road</p><p>Dec. 27-28<br />8 a.m.-5 p.m. daily<br />Ages: 9-13</p><p>Registration begins Oct. 7</p><p><em>$55 EBR Parish resident</em></p><p><em>$66 out-of-parish resident</em></p><p>Early drop-off begins at 7:30 a.m. and late pick-up goes until 5:30 p.m. at no additional charge. For more information call (225) 768-9948 or visit <a href="http://hrpo.lsu.edu/" target="_blank">http://hrpo.lsu.edu</a> or email <a href="mailto:observatory@brec.org">observatory@brec.org</a>.</p><p></p><p><strong>RECREATION HOLIDAY CAMPS</strong></p><p>Holiday camps are held during school breaks. Children, ages 4-12, participate in on-site, recreational activities of holiday-themed active and passive games, as well as arts and crafts. Children must pack two snacks, lunch and drinks for the day.</p><p>Camps follow local community school holiday schedules. 7:30 a.m.-5:30 p.m.</p><p>The recreation holiday camps cost $14 per day. There must be 15 children registered one week prior in order for BREC to have the camp. You can register your child for the camp online at <a href="http://webtrac.brec.org" target="_blank">webtrac.brec.org</a> or in person at the location of your choice.</p><p>Baker Area / Ages: 6-12</p><ul>	<li>Baker Park</li></ul><p>Central Area / Ages: 6-12</p><ul>	<li>Jackson Community Park</li></ul><p>East Baton Rouge Parish Area / Ages: 4-5 (Children Must Be Potty-Trained.)</p><ul>	<li>Highland Road Community Park</li>	<li>Milton J. Womack Park</li></ul><p>East Baton Rouge Parish Area / Ages: 6-12</p><ul>	<li>Alsen Park - Sponsored By Ronaldson Fields</li>	<li>Anna T. Jordan Community Park</li>	<li>Antioch Park</li>	<li>Cedar Ridge Park</li>	<li>Gus Young Park</li>	<li>Highland Road Community Park</li>	<li>Howell Community Park</li>	<li>Independence Community Park</li>	<li>Jefferson Highway Park</li>	<li>Kathy Drive Park</li>	<li>Maplewood Park</li>	<li>Mayfair Park</li>	<li>North Sherwood Forest Community Park</li></ul><p>Zachary Area / Ages: 6-12</p><ul>	<li>Plank Road Park</li>	<li>Zachary Community Park</li></ul><p></p><p><strong>TENNIS</strong></p><p>BREC is offering several tennis camps during the holidays throughout East Baton Rouge Parish. Call the park of your choice for more information.</p><p></p><p>JINGLE BELL TENNIS CAMP</p><p>Capital One Tennis Center at City-Brooks Community Park<br />1515 Dalrymple Dr.</p><p>Camp Director Ojo Thompson<br />Dec. 19-21<br />8:30 a.m.-4 p.m.<br />Ages: 6-17</p><p>$149.99 per child<br />Registration deadline: Dec. 15<br />For more information call (225) 343-3767.</p><p></p><p>BEFORE CHRISTMAS JUNIOR TENNIS CAMP</p><p>Highland Road Community Park Tennis Center<br />14024 Highland Road</p><p>Camp Director is Natalie Johnson</p><p>Dec. 19-22<br />Full-day: 9 a.m.-2 p.m.<br />$35 per day or $130 for four days<br />Half-day: 9-11:30 a.m.<br />$25 per day or $90 for four days</p><p>Ages: 4-16<br />Registration deadline: Dec. 15<br />For more information call (225) 278-3018</p><p></p><p>AFTER CHRISTMAS JUNIOR TENNIS CAMP</p><p>Highland Road Community Park Tennis Center<br />14024 Highland Road</p><p>Camp Director is Natalie Johnson<br />Dec. 26-29</p><p>Full-day: 9 a.m.-2 p.m.<br />$35 per day or $130 for four days<br />Half-day: 9-11:30 a.m.<br />$25 per day or $90 for four days<br />Ages: 4-16</p><p>Registration deadline: Dec. 23<br />For more information call (225) 278-3018</p><p></p><p>CHRISTMAS JUNIOR TENNIS CAMP</p><p>Independence Community Park Tennis Center<br />7505 Independence Blvd.</p><p>Camp Director is Jeremiah Casson<br />Dec. 19-22</p><p>Tuesday-Thursday, 8:30 a.m.-4:30 p.m.<br />Friday / 8:30-11:30 a.m.<br />Ages: 5-16<br />$155</p><p>Registration deadline: Dec. 15<br />For more information call (225) 216-9264.</p><p>You can also find out more about BREC's Holiday camps by visiting&nbsp;<a href="http://www.brec.org/index.cfm/page/holidaycamps#recreation" target="_blank">http://www.brec.org/index.cfm/page/holidaycamps#recreation</a>.&nbsp;</p><p><em>Copyright 2017&nbsp;<a href="http://www.wafb.com/">WAFB</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local/State News</span><a class="wnContent more enabled" href="/category/209046/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-02-08 10:25:33"><h4 class="wnContent headline"><a href="/story/34453093/first-alert-traffic-roadway-incidents"><span class="text">FIRST ALERT TRAFFIC: Roadway incidents for Wednesday, December 13</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34453093/first-alert-traffic-roadway-incidents"><span class="text">FIRST ALERT TRAFFIC: Roadway incidents for Wednesday, December 13</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 11:56 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 16:56:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34453093/first-alert-traffic-roadway-incidents"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/9481701_G.jpg" title="(Source: WAFB)" alt="(Source: WAFB)"></a><span class="caption left width90"><span class="text">(Source: WAFB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34453093/first-alert-traffic-roadway-incidents"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/9481701_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Below is&nbsp;a list of traffic incidents and notices for Wednesday, December 13.</p></span><a class="more" href="/story/34453093/first-alert-traffic-roadway-incidents"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Below is&nbsp;a list of traffic incidents and notices for Wednesday, December 13.</p></span><a class="more" href="/story/34453093/first-alert-traffic-roadway-incidents"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-13 16:50:43"><h4 class="wnContent headline"><a href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><span class="text">Baton Rouge firefighters respond to fire on Convention Street</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><span class="text">Baton Rouge firefighters respond to fire on Convention Street</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621867_G.jpg" title="Source: WAFB" alt="Source: WAFB"></a><span class="caption left width90"><span class="text">Source: WAFB</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621867_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Firefighters are currently on the scene of a house fire near the intersection of Convention Street and 22nd Street.&nbsp;</p></span><a class="more" href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Firefighters are currently on the scene of a house fire near the intersection of Convention Street and 22nd Street.&nbsp;</p></span><a class="more" href="/story/37058881/baton-rouge-firefighters-respond-to-fire-on-convention-street"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-13 12:18:54"><h4 class="wnContent headline"><a href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><span class="text">Accused serial killer Kenneth Gleason pleads not guilty to all charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><span class="text">Accused serial killer Kenneth Gleason pleads not guilty to all charges</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 11:52 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 16:52:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14952905_G.jpg" title="Kenneth Gleason (Source: WAFB)" alt="Kenneth Gleason (Source: WAFB)"></a><span class="caption left width90"><span class="text">Kenneth Gleason (Source: WAFB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14952905_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The man referred to as an accused serial killer,&nbsp;in what authorities believe may have been racially motivated deadly shootings, pleaded not guilty to all charges Wednesday morning.</p></span><a class="more" href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The man referred to as an accused serial killer,&nbsp;in what authorities believe may have been racially motivated deadly shootings, pleaded not guilty to all charges Wednesday morning.</p></span><a class="more" href="/story/37056164/accused-serial-killer-kenneth-gleason-pleads-not-guilty-to-all-charges"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-13 16:27:49"><h4 class="wnContent headline"><a href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><span class="text">Woman booked into Assumption Parish Detention Center in connection with theft from man with disability</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><span class="text">Woman booked into Assumption Parish Detention Center in connection with theft from man with disability</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 11:27 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 16:27:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621768_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621768_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman accused of stealing from a man with a disability has now been booked in the parish jail where the crime occurred. The Assumption Parish Sheriff&rsquo;s Office reported Addie Breaux, 35, of Pierre Part, was transferred to the Assumption Parish Detention Center on Tuesday.</p></span><a class="more" href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman accused of stealing from a man with a disability has now been booked in the parish jail where the crime occurred. The Assumption Parish Sheriff&rsquo;s Office reported Addie Breaux, 35, of Pierre Part, was transferred to the Assumption Parish Detention Center on Tuesday.</p></span><a class="more" href="/story/37058665/woman-booked-into-assumption-parish-detention-center-in-connection-with-theft-from-man-with-disability"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-12-13 16:13:59"><h4 class="wnContent headline"><a href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><span class="text">Assumption Parish deputy fired after drunk driving arrest</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><span class="text">Assumption Parish deputy fired after drunk driving arrest</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621650_G.jpg" title="Joseph Repp (Source: Assumption Parish Sheriff's Office)" alt="Joseph Repp (Source: Assumption Parish Sheriff's Office)"></a><span class="caption left width90"><span class="text">Joseph Repp (Source: Assumption Parish Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15621650_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Assumption Parish sheriff&rsquo;s deputy has been arrested and fired for allegedly driving while intoxicated after crashing his patrol unit early this morning, according to the sheriff&rsquo;s office.&nbsp;</p></span><a class="more" href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Assumption Parish sheriff&rsquo;s deputy has been arrested and fired for allegedly driving while intoxicated after crashing his patrol unit early this morning, according to the sheriff&rsquo;s office.&nbsp;</p></span><a class="more" href="/story/37058477/assumption-parish-deputy-fired-after-drunk-driving-arrest"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-12-13 14:09:38"><h4 class="wnContent headline"><a href="/story/37057133/netflix-whats-coming-going-in-january"><span class="text">Netflix: What's coming, going in January</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37057133/netflix-whats-coming-going-in-january"><span class="text">Netflix: What's coming, going in January</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 9:09 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 14:09:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 9:23 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 14:23:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37057133/netflix-whats-coming-going-in-january"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15620772_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37057133/netflix-whats-coming-going-in-january"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15620772_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Netflix Originals including Grace and Frankie and Jerry Seinfeld's Comedians in Cars Getting Coffee arrive to the streaming service in January.&nbsp;</p></span><a class="more" href="/story/37057133/netflix-whats-coming-going-in-january"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Netflix Originals including Grace and Frankie and Jerry Seinfeld's Comedians in Cars Getting Coffee arrive to the streaming service in January.&nbsp;</p></span><a class="more" href="/story/37057133/netflix-whats-coming-going-in-january"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-12-12 18:31:04"><h4 class="wnContent headline"><a href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><span class="text">Video: Man attacks woman in road rage incident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><span class="text">Video: Man attacks woman in road rage incident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, December 12 2017 2:05 PM EST</span><span class="wnContent timestamp gmttime">2017-12-12 19:05:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 12 2017 2:05 PM EST</span><span class="wnContent timestamp gmttime">2017-12-12 19:05:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15613988_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15613988_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man repeatedly kicked her car. What happens next caused doctors to cut her wedding ring off of her finger.&nbsp;</p></span><a class="more" href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man repeatedly kicked her car. What happens next caused doctors to cut her wedding ring off of her finger.&nbsp;</p></span><a class="more" href="/story/37050258/video-man-attacks-woman-in-road-rage-incident"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-12-13 12:08:51"><h4 class="wnContent headline"><a href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><span class="text">GRAPHIC: Girl, 12, bullied in obscenity-filled voicemail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><span class="text">GRAPHIC: Girl, 12, bullied in obscenity-filled voicemail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 7:20 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 12:20:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 7:20 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 12:20:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15619989_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15619989_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 12-year-old who left the voicemail will be referred to a program where he&rsquo;ll be educated about bullying in hopes of avoiding the criminal court system.</p></span><a class="more" href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The 12-year-old who left the voicemail will be referred to a program where he&rsquo;ll be educated about bullying in hopes of avoiding the criminal court system.</p></span><a class="more" href="/story/37056068/graphic-girl-12-bullied-in-obscenity-filled-voicemail"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-13 00:55:02"><h4 class="wnContent headline"><a href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><span class="text">BBB warns of 'Secret Sister Gift Exchange' - Facebook's favorite holiday scam</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><span class="text">BBB warns of 'Secret Sister Gift Exchange' - Facebook's favorite holiday scam</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 7:26 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 12:26:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15617093_G.png" title="A screenshot of one Secret Santa Gift Exchange on social media. (Source: Twitter screenshot)" alt="A screenshot of one Secret Santa Gift Exchange on social media. (Source: Twitter screenshot)"></a><span class="caption left width90"><span class="text">A screenshot of one Secret Santa Gift Exchange on social media. (Source: Twitter screenshot)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15617093_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>It seems like harmless social media fun, but for the last several years, the Secret Sister Gift Exchange post has tricked a lot of giving people on Facebook.&nbsp; But, a reminder: this is a scam.&nbsp;&nbsp;</p></span><a class="more" href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It seems like harmless social media fun, but for the last several years, the Secret Sister Gift Exchange post has tricked a lot of giving people on Facebook.&nbsp; But, a reminder: this is a scam.&nbsp;&nbsp;</p></span><a class="more" href="/story/37053149/bbb-warns-of-secret-sister-gift-exchange-facebooks-favorite-holiday-scam"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-12-12 21:04:38"><h4 class="wnContent headline"><a href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><span class="text">Woman gives graphic testimony in case where she and then boyfriend murdered her convicted molester</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><span class="text">Woman gives graphic testimony in case where she and then boyfriend murdered her convicted molester</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/8268689_G.jpg" title="Brittany Monk (Source: East Baton Rouge Parish Sheriff's Office)" alt="Brittany Monk (Source: East Baton Rouge Parish Sheriff's Office)"></a><span class="caption left width90"><span class="text">Brittany Monk (Source: East Baton Rouge Parish Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/8268689_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Walker woman testified in court Tuesday in the case where she and her then boyfriend, Jace Crehan, 23, reportedly broke into the trailer of her convicted molester back in 2015 and murdered him.</p></span><a class="more" href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Walker woman testified in court Tuesday in the case where she and her then boyfriend, Jace Crehan, 23, reportedly broke into the trailer of her convicted molester back in 2015 and murdered him.</p></span><a class="more" href="/story/37051424/woman-gives-graphic-testimony-in-case-where-she-and-then-boyfriend-murdered-her-convicted-molester"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-13 03:05:16"><h4 class="wnContent headline"><a href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><span class="text">Man who created GoFundMe for bullied student asks donors for input</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><span class="text">Man who created GoFundMe for bullied student asks donors for input</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 7:45 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 12:45:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/15617904_G.jpg" title="(Source: GoFundMe.com)" alt="(Source: GoFundMe.com)"></a><span class="caption left width90"><span class="text">(Source: GoFundMe.com)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/15617904_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The man who started the GoFundMe for a bullied Tennessee boy is calling on donors to decide what to do with the money raised.&nbsp;</p></span><a class="more" href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The man who started the GoFundMe for a bullied Tennessee boy is calling on donors to decide what to do with the money raised.&nbsp;</p></span><a class="more" href="/story/37053748/man-who-created-gofundme-for-bullied-student-asks-donors-for-input"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-12-12 17:02:53"><h4 class="wnContent headline"><a href="/story/37049344/student-bus-driver-die-in-bus-fire"><span class="text">High school student, driver die in bus fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37049344/student-bus-driver-die-in-bus-fire"><span class="text">High school student, driver die in bus fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 9:46 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 14:46:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37049344/student-bus-driver-die-in-bus-fire"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15621042_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37049344/student-bus-driver-die-in-bus-fire"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15621042_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The bus caught fire, law enforcement officials said, after Hendricks backed ut out of Klindt's driveway and into a ditch.&nbsp;</p></span><a class="more" href="/story/37049344/student-bus-driver-die-in-bus-fire"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The bus caught fire, law enforcement officials said, after Hendricks backed ut out of Klindt's driveway and into a ditch.&nbsp;</p></span><a class="more" href="/story/37049344/student-bus-driver-die-in-bus-fire"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-13 06:36:07"><h4 class="wnContent headline"><a href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><span class="text">AL Secretary of State discusses possibility of recount</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><span class="text">AL Secretary of State discusses possibility of recount</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 11:07 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 16:07:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/15619027_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/15619027_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Alabama Secretary of State John Merrill said the results in the U.S. Senate special election will be certified between Dec. 26 and Jan. 3.</p></span><a class="more" href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Alabama Secretary of State John Merrill said the results in the U.S. Senate special election will be certified between Dec. 26 and Jan. 3.</p></span><a class="more" href="/story/37054582/al-secretary-of-state-discusses-possibility-of-recount"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-12-13 04:23:26"><h4 class="wnContent headline"><a href="/story/37054121/senate-race-reaction"><span class="text">Reaction pours in after Doug Jones' victory in Senate race</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37054121/senate-race-reaction"><span class="text">Reaction pours in after Doug Jones' victory in Senate race</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 13 2017 11:34 AM EST</span><span class="wnContent timestamp gmttime">2017-12-13 16:34:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37054121/senate-race-reaction"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/15618611_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37054121/senate-race-reaction"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/15618611_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tuesday, Doug Jones became the first Democrat to win a U.S. Senate seat in Alabama since Richard Shelby in 1992. Jones defeated his Republican opponent Roy Moore in Alabama's special Senate election.</p></span><a class="more" href="/story/37054121/senate-race-reaction"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tuesday, Doug Jones became the first Democrat to win a U.S. Senate seat in Alabama since Richard Shelby in 1992. Jones defeated his Republican opponent Roy Moore in Alabama's special Senate election.</p></span><a class="more" href="/story/37054121/senate-race-reaction"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-12-12 22:16:10"><h4 class="wnContent headline"><a href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><span class="text">RECALL: Crib and toddler mattresses pose fire hazard</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><span class="text">RECALL: Crib and toddler mattresses pose fire hazard</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 12 2017 5:16 PM EST</span><span class="wnContent timestamp gmttime">2017-12-12 22:16:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15615637_G.jpg" title="(Source: Consumer Product Safety Commission)" alt="(Source: Consumer Product Safety Commission)"></a><span class="caption left width90"><span class="text">(Source: Consumer Product Safety Commission)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><img border="0" width="90" data-path="http://kfvs12.images.worldnow.com/images/15615637_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A baby bed had been recalled after the mattress failed to meet the federal flammability standard.</p></span><a class="more" href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A baby bed had been recalled after the mattress failed to meet the federal flammability standard.</p></span><a class="more" href="/story/37052068/recall-crib-and-toddler-mattresses-pose-fire-hazard"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>