<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lw720r" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lw720r";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Man convicted of distributing more than 5 kg of heroin - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin. "><meta name="KEYWORDS" content="heroin,drugs,trafficking,guilty,jason muse,ascension parish,investigation,crime,distribution,drug dealer,WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="news_keywords" content="heroin,drugs,trafficking,guilty,jason muse,ascension parish,investigation,crime,distribution,drug dealer,WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/11"><meta name="owner" content="WAFB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="man-convicted-of-distributing-more-than-5-kg-of-heroin"><meta property="og:title" content="Man convicted of distributing more than 5 kg of heroin"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wafb.com/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><meta property="og:image" content="http://WAFB.images.worldnow.com/images/14118232_G.jpg"><meta property="og:description" content="A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin. "><link rel="canonical" href="http://www.wafb.com/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><meta name="author" content="Rachael Thomas"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Man convicted of distributing more than 5 kg of heroin"><meta name="twitter:description" content="A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin. "><meta name="twitter:image" content="http://WAFB.images.worldnow.com/images/14118232_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2017-06-07%2013%3A03%3A59_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFB';
wng_pageInfo.ownerAffiliateId=parseInt('57',10);
wng_pageInfo.containerId=parseInt('35861649',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin';
wng_pageInfo.content_authors='Rachael Thomas';
wng_pageInfo.headline='Man convicted of distributing more than 5 kg of heroin';
wng_pageInfo.pageTitle='Man convicted of distributing more than 5 kg of heroin - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-07%2013%3A03%3A59_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":'93' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Man convicted of distributing more than 5 kg of heroin - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_1-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_3-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_4-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_5-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C209046"><span><a href="/category/209046/local-news">Local News</a></span></li><li class="" id="menu57_2_13-C205031"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_2-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_3-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_4-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_5-C4488"><span><a href="/category/4488/healthline">Health</a></span></li><li class="" id="menu57_2_6-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_7-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_8-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_9-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li><li class="" id="menu57_2_10-L727458"><span><a href="http://www.wafb.com/category/232209/links-mentioned">Links Mentioned</a></span></li><li class="" id="menu57_2_12-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_11-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-C137830"><span><a href="/category/137830/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu57_3_2-L727619"><span><a href="http://www.wafb.com/link/470963/imap">Interactive Radar</a></span></li><li class="" id="menu57_3_3-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_4-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_5-S23259838"><span><a href="/story/23259838/color-the-weather">Color the Weather</a></span></li><li class="" id="menu57_3_6-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_2-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_3-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_4-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_5-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_1-C322339"><span><a href="/category/322339/2016-warrick-dunn-award-for-the-sportsline-high-school-player-of-the-year">2016 Warrick Dunn Award </a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-S34958111"><span><a href="/story/34958111/the-investigators-did-derrick-stafford-and-norris-greenhouse-jr-work-under-a-quota-system">The Investigators: Did Derrick Stafford and Norris Greenhouse Jr. work under a quota system?</a></span></li><li class="" id="menu57_6_2-S35782654"><span><a href="/story/35782654/the-investigators-no-show-contractor-arrested-for-alleged-fraud">THE INVESTIGATORS: No-show contractor arrested for alleged fraud</a></span></li><li class="" id="menu57_6_3-S35783512"><span><a href="/story/35783512/the-investigators-financing-a-flood">THE INVESTIGATORS: Financing a flood</a></span></li><li class="" id="menu57_6_4-S35783961"><span><a href="/story/35783961/the-investigators-investigation-into-judge-uncertain-after-retirement-announcement">THE INVESTIGATORS: Investigation into judge uncertain after retirement announcement</a></span></li><li class="" id="menu57_6_5-S35861680"><span><a href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress">THE INVESTIGATORS: Stolen, sick horses showing progress</a></span></li><li class="" id="menu57_6_6-S31762132"><span><a href="/story/31762132/wafb-wins-murrow-award-for-investigative-reporting">WAFB wins Murrow Award for Investigative Reporting</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wafb.com">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-C291659"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291659/lagniappe">Lagniappe</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_9-C291659"><li class="wnFirstNode" id="menu57_9_3-C19617"><span><a href="/category/19617/contests-and-bargains">Contests</a></span></li><li class="" id="menu57_9_4-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_9_1-C186185"><span><a href="/category/186185/take-a-road-trip">Take A Road Trip</a></span></li><li class="" id="menu57_9_2-C282820"><span><a href="/category/282820/best-of-the-class-2017">Best of the Class: 2017</a></span></li><li class="" id="menu57_9_5-C113397"><span><a href="/category/113397/double-day-on-wafb">Double Day</a></span></li><li class="" id="menu57_9_6-C17576"><span><a href="/category/17576/stirrin-it-up-with-chef-john-folse">Stirrin It Up</a></span></li><li class="" id="menu57_9_7-C4492"><span><a href="/category/4492/louisiana-recipes-cajun-creole-southern-cooking">Recipes</a></span></li><li class="" id="menu57_9_8-C45732"><span><a href="/category/45732/recipe-calendars">Recipe Calendars</a></span></li></ul></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-C11530"><span><a href="/category/11530/programming">Programming</a></span></li><li class="" id="menu57_10_2-S13817967"><span><a href="/story/13817967/the-wafb-9news-mobile-apps">The WAFB 9News Mobile Apps</a></span></li><li class="" id="menu57_10_3-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_4-S584798"><span><a href="/story/584798/how-to-contact-wafb">Contact WAFB</a></span></li><li class="" id="menu57_10_5-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li><li class="" id="menu57_10_6-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_7-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_8-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_9-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li><li class="" id="menu57_10_10-C179424"><span><a href="/category/179424/advertise-on-the-wafb-network">Advertise on the WAFB Network</a></span></li><li class="" id="menu57_10_11-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_12-C231300"><span><a href="/category/231300/grow-your-business">Grow Your Business</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Man convicted of distributing more than 5 kg of heroin</h3>
<time datetime="2017-07-11T22:42:23Z" class="publisheddate wn-time gmt dst-switch">2017-07-11T22:42:23Z</time><time datetime="2017-07-11T22:42:23Z" class="updateddate wn-time gmt dst-switch">2017-07-11T22:42:23Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Rachael Thomas, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rachaelthomas@wafb.com?body=http://www.wafb.com/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rachaelthomas@wafb.com?body=http://www.wafb.com/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin">rachaelthomas@wafb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAFB.images.worldnow.com/images/14118232_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ASCENSION PARISH, LA (WAFB) -
            </span><p>A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin.</p><p>Jason Muse, 37, reportedly distributed more than 5 kg of heroin between February and April of 2016. Muse pleaded guilty to 20 counts of a federal indictment charging him and 17 other people as part of Operation Dirty Bird, an extensive local, state, and federal investigation to disrupt a large-scale heroin network based in Ascension Parish and Houston, Texas.</p><p>On Tuesday, Muse pleaded guilty to the following charges:</p><ul>	<li>Conspiracy to distribute heroin</li>	<li>Possession with the intent to distribute heroin</li>	<li>Distribution of heroin (2 counts)</li>	<li>Possession of a firearm in furtherance of a drug trafficking crime</li>	<li>Unlawful use of a communications facility in committing distribution and possession with the intent to distribute heroin (16 counts)</li></ul><p>Muse said in his guilty plea that beginning on September 22, 2015 and continuing until April of 2016, he conspired with others to obtain and distribute large quantities of heroin. Muse specifically admitted to obtaining half a kilogram of heroin on February 10, 2016 and more kilograms of heroin on February 23, March 6, March 20, and March 25, 2016. He also admitted to possessing in his home on April 1, 2016 heroin for distribution, a loaded Smith and Wesson .40 caliber pistol, two digital scales, a money counter, and a metal hydraulic press. He also admits he had in the trunk of his 2007 Mercedes CLS550 $109,306 in drug proceeds, more heroin, crack cocaine, oxycodone, and four handguns.</p><p>Muse faces a mandatory sentence of not less&nbsp;than ten years&nbsp;or more than life for the drug conspiracy charge, and an additional mandatory sentence of not less than five years or more than life for the firearm possession charge, totaling a mandatory minimum sentence of 15 years to life.</p><p>&quot;Every community and every person deserves peace, security, and freedom from the tyranny of armed drug traffickers. This is one of the many reasons that drug trafficking is, and will continue to be, a top priority for my office and the U.S. Department of Justice. I commend the diligent and outstanding efforts of all the prosecutors and agents who have worked on this important matter,&quot; said Acting U.S. Attorney Corey Amundson.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wafb.com/">WAFB</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/209046/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-11 22:58:14"><h4 class="wnContent headline"><a href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><span class="text">LSU starts SEC road slate with Mullen, MSU</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><span class="text">LSU starts SEC road slate with Mullen, MSU</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13895658_G.jpg" title="LSU Football (Source: WAFB)" alt="LSU Football (Source: WAFB)"></a><span class="caption left width90"><span class="text">LSU Football (Source: WAFB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13895658_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>LSU fans hit the road to six different stadiums besides Death Valley this fall, and while Gainesville and Tuscaloosa are the trips that will get the most attention, the first true road test takes place in Starkville where Mississippi State's Dan Mullen is beginning his ninth season.</p> </span><a class="more" href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>LSU fans hit the road to six different stadiums besides Death Valley this fall, and while Gainesville and Tuscaloosa are the trips that will get the most attention, the first true road test takes place in Starkville where Mississippi State's Dan Mullen is beginning his ninth season.</p></span><a class="more" href="/story/35861782/lsu-starts-sec-road-slate-with-mullen-msu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-11 22:45:01"><h4 class="wnContent headline"><a href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><span class="text">THE INVESTIGATORS: Stolen, sick horses showing progress</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><span class="text">THE INVESTIGATORS: Stolen, sick horses showing progress</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14357298_G.jpg" title="Source: WAFB" alt="Source: WAFB"></a><span class="caption left width90"><span class="text">Source: WAFB</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14357298_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 9News Investigators checked in on a horse that was the focus of alleged animal neglect. It involves a woman arrested for allegedly using the Livingston Parish Sheriff's Office name to bully a man into handing over his horses.</p> </span><a class="more" href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The 9News Investigators checked in on a horse that was the focus of alleged animal neglect. It involves a woman arrested for allegedly using the Livingston Parish Sheriff's Office name to bully a man into handing over his horses.</p></span><a class="more" href="/story/35861680/the-investigators-stolen-sick-horses-showing-progress"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-11 13:54:54"><h4 class="wnContent headline"><a href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><span class="text">Florida highlights second day of SEC Media Days</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><span class="text">Florida highlights second day of SEC Media Days</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14338191_G.jpg" title="Source: SECSports.com" alt="Source: SECSports.com"></a><span class="caption left width90"><span class="text">Source: SECSports.com</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14338191_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Florida coach Jim McElwain highlights the second day, and Alabama coach Nick Saban will appear on day three. Auburn coach Gus Malzahn will lead the group of coaches wrapping up the final day.</p> </span><a class="more" href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Florida coach Jim McElwain highlights the second day, and Alabama coach Nick Saban will appear on day three. Auburn coach Gus Malzahn will lead the group of coaches wrapping up the final day.</p></span><a class="more" href="/story/35856378/florida-highlights-second-day-of-sec-media-days"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-11 20:31:27"><h4 class="wnContent headline"><a href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><span class="text">Teen reportedly steals ballistic vests from EBRSO vehicle, says he's member of 'Tadah Gang'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><span class="text">Teen reportedly steals ballistic vests from EBRSO vehicle, says he's member of 'Tadah Gang'</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14355697_G.jpg" title="De'Jeffrey Johnson, 18 (Source: EBRSO)" alt="De'Jeffrey Johnson, 18 (Source: EBRSO)"></a><span class="caption left width90"><span class="text">De'Jeffrey Johnson, 18 (Source: EBRSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14355697_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An 18-year-old has been arrested for reportedly shattering the window of an East Baton Rouge Parish Sheriff's Office vehicle and stealing multiple items from inside.</p> </span><a class="more" href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An 18-year-old has been arrested for reportedly shattering the window of an East Baton Rouge Parish Sheriff's Office vehicle and stealing multiple items from inside.</p></span><a class="more" href="/story/35860451/teen-reportedly-steals-ballistic-vests-from-ebrso-vehicle-says-hes-member-of-tadah-gang"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-07-11 22:42:23"><h4 class="wnContent headline"><a href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><span class="text">Man convicted of distributing more than 5 kg of heroin</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><span class="text">Man convicted of distributing more than 5 kg of heroin</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14118232_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/14118232_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin.</p> </span><a class="more" href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Prairieville man pleaded guilty to numerous drug charges Tuesday, July 11 after officials say he distributed more than 5 kg of heroin.</p></span><a class="more" href="/story/35861649/man-convicted-of-distributing-more-than-5-kg-of-heroin"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-10 22:58:05"><h4 class="wnContent headline"><a href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><span class="text">Texas teen electrocuted after cell phone incident in bathtub</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><span class="text">Texas teen electrocuted after cell phone incident in bathtub</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 4:56 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 20:56:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14352360_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><img border="0" width="90" data-path="http://kcbd.images.worldnow.com/images/14352360_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 14-year-old girl from Lubbock, TX died early Sunday morning after being electrocuted in a bathtub. Madison Coe's mother and grandmother tell us she was in the bathtub, and either plugged her phone in or simply grabbed her phone that was already plugged in.&nbsp;</p> </span><a class="more" href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 14-year-old girl from Lubbock, TX died early Sunday morning after being electrocuted in a bathtub. Madison Coe's mother and grandmother tell us she was in the bathtub, and either plugged her phone in or simply grabbed her phone that was already plugged in.&nbsp;</p></span><a class="more" href="/story/35851834/texas-teen-electrocuted-after-cell-phone-incident-in-bathtub"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-11 19:29:30"><h4 class="wnContent headline"><a href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><span class="text">Body camera video released of Shia LaBeouf's arrest in Savannah</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><span class="text">Body camera video released of Shia LaBeouf's arrest in Savannah</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 5:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 21:52:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/14354774_G.jpg" title="Shia LaBeouf (Source: Chatham County Sheriff's Office)" alt="Shia LaBeouf (Source: Chatham County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Shia LaBeouf (Source: Chatham County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><img border="0" width="90" data-path="http://wtoc.images.worldnow.com/images/14354774_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>We've received the body camera video of Shia LaBeouf's arrest in downtown Savannah&nbsp;into the WTOC 24-hour Newsroom.&nbsp;</p></span><a class="more" href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>We've received the body camera video of Shia LaBeouf's arrest in downtown Savannah&nbsp;into the WTOC 24-hour Newsroom.&nbsp;</p></span><a class="more" href="/story/35859822/body-camera-video-released-of-shia-labeoufs-arrest-in-savannah"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-07-11 15:09:21"><h4 class="wnContent headline"><a href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><span class="text">Employee takes sick days for mental health, boss' response has gone viral</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><span class="text">Employee takes sick days for mental health, boss' response has gone viral</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 11:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 15:09:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 12:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 16:02:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14352444_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14352444_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman posted her message and the response to Twitter, where it has gone viral...</p></span><a class="more" href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The woman posted her message and the response to Twitter, where it has gone viral...</p></span><a class="more" href="/story/35857128/employee-takes-sick-days-for-mental-health-boss-response-has-gone-viral"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-11 02:17:22"><h4 class="wnContent headline"><a href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><span class="text">AL woman starts human chain to save drowning family in PCB</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><span class="text">AL woman starts human chain to save drowning family in PCB</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, July 10 2017 11:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 03:20:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14348659_G.jpg" title="The human chain that saved a family stuck in a riptide. (Source: Jessica Simmons' Facebook)" alt="The human chain that saved a family stuck in a riptide. (Source: Jessica Simmons' Facebook)"></a><span class="caption left width90"><span class="text">The human chain that saved a family stuck in a riptide. (Source: Jessica Simmons' Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14348659_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It was a group effort, but one Alabama woman and her husband started a human chain to save an entire family that was caught in a riptide just off the coast of Panama City Beach, Florida. &nbsp;</p> </span><a class="more" href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It was a group effort, but one Alabama woman and her husband started a human chain to save an entire family that was caught in a riptide just off the coast of Panama City Beach, Florida. &nbsp;</p></span><a class="more" href="/story/35852734/al-woman-starts-human-chain-to-save-drowning-family-in-pcb"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-07-10 21:47:47"><h4 class="wnContent headline"><a href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><span class="text">Fifteen Marines, one Navy Corpsman killed in Mississippi plane crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><span class="text">Fifteen Marines, one Navy Corpsman killed in Mississippi plane crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 22:57:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14345827_G.jpeg" title="Source: WLBT Viewer" alt="Source: WLBT Viewer"></a><span class="caption left width90"><span class="text">Source: WLBT Viewer</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14345827_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>This is a developing story. We will update this as more information becomes available.&nbsp;&nbsp;</p> </span><a class="more" href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>This is a developing story. We will update this as more information becomes available.&nbsp;&nbsp;</p></span><a class="more" href="/story/35851293/fifteen-marines-one-navy-corpsman-killed-in-mississippi-plane-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-07-11 08:08:06"><h4 class="wnContent headline"><a href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><span class="text">16 dead in Mississippi in worst Marine crash since 2005</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><span class="text">16 dead in Mississippi in worst Marine crash since 2005</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 4:08 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 08:08:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 23:01:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14349696_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14349696_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Officials say a U.S. military plane used for refueling crashed into a field in rural Mississippi, killing at least 16 people aboard and spreading debris for miles and creating a fiery wreckage.</span><a class="more" href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Officials say a U.S. military plane used for refueling crashed into a field in rural Mississippi, killing at least 16 people aboard and spreading debris for miles and creating a fiery wreckage.</span><a class="more" href="/story/35853816/16-dead-in-mississippi-in-worst-marine-crash-since-2005"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-07-11 10:34:33"><h4 class="wnContent headline"><a href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><span class="text">Get a dozen original glazed Krispy Kreme doughnuts for 80 cents on Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><span class="text">Get a dozen original glazed Krispy Kreme doughnuts for 80 cents on Friday</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/14350206_G.jpg" title="(Source: Krispy Kreme / Facebook)" alt="(Source: Krispy Kreme / Facebook)"></a><span class="caption left width90"><span class="text">(Source: Krispy Kreme / Facebook)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/14350206_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Krispy Kreme is offering a dozen of their original glazed doughnuts&nbsp;for only 80 cents this Friday.&nbsp;</p> </span><a class="more" href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Krispy Kreme is offering a dozen of their original glazed doughnuts&nbsp;for only 80 cents this Friday.&nbsp;</p></span><a class="more" href="/story/35854475/get-a-dozen-original-glazed-krispy-kreme-doughnuts-for-80-cents-on-friday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-11 16:54:58"><h4 class="wnContent headline"><a href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><span class="text">VIDEO: Fiona hangs with hippo family for first time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><span class="text">VIDEO: Fiona hangs with hippo family for first time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 5:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 21:16:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14356159_G.jpg" title="(Source: Facebook/Cincinnati Zoo &amp; Botanical Garden)" alt="(Source: Facebook/Cincinnati Zoo &amp; Botanical Garden)"></a><span class="caption left width90"><span class="text">(Source: Facebook/Cincinnati Zoo &amp; Botanical Garden)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14353062_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cincinnati Zoo's beloved baby hippo hit another big milestone Tuesday.</p> </span><a class="more" href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cincinnati Zoo's beloved baby hippo hit another big milestone Tuesday.</p></span><a class="more" href="/story/35858373/photo-fiona-hangs-with-family-for-first-time"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-07-10 22:26:20"><h4 class="wnContent headline"><a href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><span class="text">16 dead in Marine KC-130 crash in Mississippi</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><span class="text">16 dead in Marine KC-130 crash in Mississippi</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 9:48 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 13:48:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14347625_G.jpg" title="(SOURCE: WLBT)" alt="(SOURCE: WLBT)"></a><span class="caption left width90"><span class="text">(SOURCE: WLBT)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14347625_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sixteen people are dead following a Marine Corps airplane crash in Mississippi, according to authorities at the crash site.</p> </span><a class="more" href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sixteen people are dead following a Marine Corps airplane crash in Mississippi, according to authorities at the crash site.</p></span><a class="more" href="/story/35851622/16-dead-in-marine-c-130-crash-in-mississippi"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-07-11 01:24:46"><h4 class="wnContent headline"><a href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><span class="text">Teen contracts flesh-eating bacteria after canoeing on Little Miami River</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><span class="text">Teen contracts flesh-eating bacteria after canoeing on Little Miami River</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 11 2017 2:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-11 18:28:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14348251_G.jpg" title="Kayley Coletta (FOX19 NOW)" alt="Kayley Coletta (FOX19 NOW)"></a><span class="caption left width90"><span class="text">Kayley Coletta (FOX19 NOW)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/14348251_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A local teenager is recovering from what medical records show&nbsp;was diagnosed as&nbsp;a flesh-eating bacteria after the teen canoed on the Little Miami River.&nbsp;</p> </span><a class="more" href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A local teenager is recovering from what medical records show&nbsp;was diagnosed as&nbsp;a flesh-eating bacteria after the teen canoed on the Little Miami River.&nbsp;</p></span><a class="more" href="/story/35852525/medical-records-show-teen-contracted-flesh-eating-bacteria-following-canoe-trip-at-little-miami-river"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>