<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lw720r" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lw720r";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Angola corrections officer arrested, allegedly smuggling drugs a - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="West Feliciana Parish Sheriff’s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections. "><meta name="KEYWORDS" content="angola,corrections officer,april matthews,contraband,drug,smuggling,WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="news_keywords" content="angola,corrections officer,april matthews,contraband,drug,smuggling,WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/13"><meta name="owner" content="WAFB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><meta property="og:title" content="Angola corrections officer arrested, allegedly smuggling drugs and contraband"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wafb.com/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><meta property="og:image" content="http://WAFB.images.worldnow.com/images/4128464_G.jpg"><meta property="og:description" content="West Feliciana Parish Sheriff’s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections. "><link rel="canonical" href="http://www.wafb.com/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><meta name="author" content="Mykal Vincent"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Angola corrections officer arrested, allegedly smuggling drugs and contraband"><meta name="twitter:description" content="West Feliciana Parish Sheriff’s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections. "><meta name="twitter:image" content="http://WAFB.images.worldnow.com/images/4128464_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A42%3A32_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFB';
wng_pageInfo.ownerAffiliateId=parseInt('57',10);
wng_pageInfo.containerId=parseInt('35422236',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband';
wng_pageInfo.content_authors='Mykal Vincent';
wng_pageInfo.headline='Angola corrections officer arrested, allegedly smuggling drugs and contraband';
wng_pageInfo.pageTitle='Angola corrections officer arrested, allegedly smuggling drugs a - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A42%3A32_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":'93' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Angola corrections officer arrested, allegedly smuggling drugs a - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_1-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_3-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_4-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_5-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_1-C209046"><span><a href="/category/209046/local-news">Local News</a></span></li><li class="" id="menu57_2_13-C205031"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></li><li class="" id="menu57_2_14-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_2_2-C222240"><span><a href="/category/222240/regional-news">Regional News</a></span></li><li class="" id="menu57_2_3-C222241"><span><a href="/category/222241/national-news">National News</a></span></li><li class="" id="menu57_2_4-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_5-C4488"><span><a href="/category/4488/healthline">Health</a></span></li><li class="" id="menu57_2_6-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li><li class="" id="menu57_2_7-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_8-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_9-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li><li class="" id="menu57_2_10-L727458"><span><a href="http://www.wafb.com/category/232209/links-mentioned">Links Mentioned</a></span></li><li class="" id="menu57_2_12-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_11-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-L727619"><span><a href="http://www.wafb.com/link/470963/imap">Interactive Radar</a></span></li><li class="" id="menu57_3_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_3-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_4-S23259838"><span><a href="/story/23259838/color-the-weather">Color the Weather</a></span></li><li class="" id="menu57_3_5-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_2-L786579"><span><a href="http://www.wafb.com/category/299682/nfl-draft-2017">NFL Draft 2017</a></span></li><li class="" id="menu57_4_4-C208552"><span><a href="/category/208552/lsu-headlines">LSU Sports Headlines</a></span></li><li class="" id="menu57_4_1-S35371382"><span><a href="/story/35371382/ncaa-baseball-polls-lsu-closing-in-on-top-10">NCAA Baseball Polls: LSU closing in on top-10</a></span></li><li class="" id="menu57_4_5-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_6-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_7-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_3-C322339"><span><a href="/category/322339/2016-warrick-dunn-award-for-the-sportsline-high-school-player-of-the-year">2016 Warrick Dunn Award </a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-S35403592"><span><a href="/story/35403592/the-investigators-caught-red-handed-inmate-escapes-caught-on-surveillance">The Investigators: Caught Red Handed: Inmate escapes caught on surveillance</a></span></li><li class="" id="menu57_6_2-S31762132"><span><a href="/story/31762132/wafb-wins-murrow-award-for-investigative-reporting">WAFB wins Murrow Award for Investigative Reporting</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wafb.com">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-C291659"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291659/lagniappe">Lagniappe</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_9-C291659"><li class="wnFirstNode" id="menu57_9_1-C19617"><span><a href="/category/19617/contests-and-bargains">Contests</a></span></li><li class="" id="menu57_9_2-C212737"><span><a href="/category/212737/more-slideshows">Slideshows</a></span></li><li class="" id="menu57_9_3-C113397"><span><a href="/category/113397/double-day-on-wafb">Double Day</a></span></li><li class="" id="menu57_9_4-C17576"><span><a href="/category/17576/stirrin-it-up-with-chef-john-folse">Stirrin It Up</a></span></li><li class="" id="menu57_9_5-C4492"><span><a href="/category/4492/louisiana-recipes-cajun-creole-southern-cooking">Recipes</a></span></li><li class="" id="menu57_9_6-C45732"><span><a href="/category/45732/recipe-calendars">Recipe Calendars</a></span></li></ul></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-C11530"><span><a href="/category/11530/programming">Programming</a></span></li><li class="" id="menu57_10_2-S13817967"><span><a href="/story/13817967/the-wafb-9news-mobile-apps">The WAFB 9News Mobile Apps</a></span></li><li class="" id="menu57_10_3-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_4-S584798"><span><a href="/story/584798/how-to-contact-wafb">Contact WAFB</a></span></li><li class="" id="menu57_10_5-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li><li class="" id="menu57_10_6-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_7-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_8-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_9-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li><li class="" id="menu57_10_10-C179424"><span><a href="/category/179424/advertise-on-the-wafb-network">Advertise on the WAFB Network</a></span></li><li class="" id="menu57_10_11-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_12-C231300"><span><a href="/category/231300/grow-your-business">Grow Your Business</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Angola corrections officer arrested, allegedly smuggling drugs and contraband</h3>
<time datetime="2017-05-13T21:02:09Z" class="publisheddate wn-time gmt dst-switch">2017-05-13T21:02:09Z</time><time datetime="2017-05-13T21:02:09Z" class="updateddate wn-time gmt dst-switch">2017-05-13T21:02:09Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mykal Vincent</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mvincent@wafb.com?body=http://www.wafb.com/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mvincent@wafb.com?body=http://www.wafb.com/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband">mvincent@wafb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAFB.images.worldnow.com/images/4128464_G.jpg" alt="Louisiana State Penitentiary at Angola (Source: WAFB)" title="Louisiana State Penitentiary at Angola (Source: WAFB)" border="0" width="180">
<span>Louisiana State Penitentiary at Angola (Source: WAFB)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">WEST FELICIANA PARISH, LA (WAFB) -
            </span><p>West Feliciana Parish Sheriff&rsquo;s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections.</p><p>DOC investigators at Louisiana State Penitentiary at Angola arrested a prison employee in a shakedown Saturday morning for bringing contraband into the prison.</p><p>Investigators say they thwarted the corrections officer&rsquo;s attempt to smuggle drugs and contraband to prisoners.</p><p>During a routine shakedown of April Matthews, 23, of Baton Rouge, corrections officers at Angola found contraband inside her car, which was inside the prison, according to the arrest report.</p><p>Inside Matthews&rsquo; car, corrections officers found:</p><ul>	<li>24 ecstasy pills</li>	<li>2.6 ounces of marijuana</li>	<li>9.08 ounces of synthetic marijuana</li>	<li>8 Xanax pills</li>	<li>4.9 grams of methamphetamine</li>	<li>4 Tylenol 3 pills</li>	<li>16 cellphones</li>	<li>Tobacco</li>	<li>Rolling papers</li>	<li>Phone charges</li>	<li>$511 in cash.</li></ul><p>Corrections officers notified the West Feliciana Parish Sheriff&rsquo;s Office and booked Matthews with introduction of contraband into a penal institution, malfeasance in office, one count of possession of schedule IV narcotics, and two counts of possession of schedule I narcotics.</p><p>After her arrest, Matthews voluntarily resigned from the department. She had worked at Angola since August of 2016 and was a corrections officer for the prison.</p><p>The investigation is still ongoing with inmate arrests expected.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wafb.com/">WAFB</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/209046/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-13 21:41:38"><h4 class="wnContent headline"><a href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><span class="text">Ascension Parish Sheriffs seek Cherry Creek burglary suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><span class="text">Ascension Parish Sheriffs seek Cherry Creek burglary suspect</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 5:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 21:41:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13873798_G.jpg" title="Source: APSO" alt="Source: APSO"></a><span class="caption left width90"><span class="text">Source: APSO</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13873798_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ascension Parish Sheriff's Office is requesting the public's assistance locating a suspect believed to be behind multiple vehicle burglaries.</p> </span><a class="more" href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ascension Parish Sheriff's Office is requesting the public's assistance locating a suspect believed to be behind multiple vehicle burglaries.</p></span><a class="more" href="/story/35422362/ascension-parish-sheriffs-seek-cherry-creek-burglary-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-13 21:02:09"><h4 class="wnContent headline"><a href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><span class="text">Angola corrections officer arrested, allegedly smuggling drugs and contraband</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><span class="text">Angola corrections officer arrested, allegedly smuggling drugs and contraband</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 5:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 21:02:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/4128464_G.jpg" title="Louisiana State Penitentiary at Angola (Source: WAFB)" alt="Louisiana State Penitentiary at Angola (Source: WAFB)"></a><span class="caption left width90"><span class="text">Louisiana State Penitentiary at Angola (Source: WAFB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/4128464_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>West Feliciana Parish Sheriff&rsquo;s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections.</p> </span><a class="more" href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>West Feliciana Parish Sheriff&rsquo;s deputies have booked an employee on drug and contraband charges, according to the Louisiana Department of Public Safety and Corrections.</p></span><a class="more" href="/story/35422236/angola-corrections-officer-arrested-allegedly-smuggling-drugs-and-contraband"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-02-08 10:25:33"><h4 class="wnContent headline"><a href="/story/34453093/first-alert-traffic"><span class="text">FIRST ALERT TRAFFIC: Roadway incidents for Saturday, May 13</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34453093/first-alert-traffic"><span class="text">FIRST ALERT TRAFFIC: Roadway incidents for Saturday, May 13</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 3:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 19:25:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34453093/first-alert-traffic"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/9481701_G.jpg" title="(Source: WAFB)" alt="(Source: WAFB)"></a><span class="caption left width90"><span class="text">(Source: WAFB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34453093/first-alert-traffic"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/9481701_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Roadway incidents for&nbsp;Friday, May 12.</p> </span><a class="more" href="/story/34453093/first-alert-traffic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Roadway incidents for&nbsp;Friday, May 12.</p></span><a class="more" href="/story/34453093/first-alert-traffic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-13 18:00:36"><h4 class="wnContent headline"><a href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><span class="text">Police: Couple involved in fatal drug deal gone bad; one arrested, another at-large</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><span class="text">Police: Couple involved in fatal drug deal gone bad; one arrested, another at-large</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 2:09 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 18:09:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13873253_G.jpg" title="Melissa Neilson, 34, and Robert Neilson, 34 (Source: LPD)" alt="Melissa Neilson, 34, and Robert Neilson, 34 (Source: LPD)"></a><span class="caption left width90"><span class="text">Melissa Neilson, 34, and Robert Neilson, 34 (Source: LPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13873253_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lafayette Homicide Detectives have arrested one suspect and are looking for another after, authorities say, a married couple fatally shot a man after a drug deal gone bad.</p></span><a class="more" href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lafayette Homicide Detectives have arrested one suspect and are looking for another after, authorities say, a married couple fatally shot a man after a drug deal gone bad.</p></span><a class="more" href="/story/35421699/police-married-couple-involved-in-fatal-drug-deal-gone-bad-one-arrested-another-at-large"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-13 02:03:59"><h4 class="wnContent headline"><a href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><span class="text">Acadian ambulance involved in crash while responding to call</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><span class="text">Acadian ambulance involved in crash while responding to call</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13871533_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13871533_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Emergency officials are responding to a wreck in Iberville Parish involving an Acadian ambulance, sources say.</p></span><a class="more" href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Emergency officials are responding to a wreck in Iberville Parish involving an Acadian ambulance, sources say.</p></span><a class="more" href="/story/35419632/officials-responding-to-wreck-involving-ambulance-in-iberville-parish"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-05-12 19:13:26"><h4 class="wnContent headline"><a href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><span class="text">Funeral home under fire for refusing coffin to deceased veteran</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><span class="text">Funeral home under fire for refusing coffin to deceased veteran</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 19:13:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 11:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 03:33:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13867003_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13867003_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The family allegedly agreed to a visitation without a casket, but social media outrage led to a new arrangement.</p></span><a class="more" href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The family allegedly agreed to a visitation without a casket, but social media outrage led to a new arrangement.</p></span><a class="more" href="/story/35416824/funeral-home-under-fire-for-refusing-coffin-to-deceased-veteran"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-12 17:31:36"><h4 class="wnContent headline"><a href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><span class="text">Video shows alleged bullying two days before 8-year-old’s suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><span class="text">Video shows alleged bullying two days before 8-year-old’s suicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 10:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 02:24:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13868051_G.jpg" title="An image from the video." alt="An image from the video."></a><span class="caption left width90"><span class="text">An image from the video.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13868051_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials with Cincinnati Public Schools have released a video that, according to family members,&nbsp;shows a bullying incident that may have led an 8-year-old boy to take his own life.</p> </span><a class="more" href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials with Cincinnati Public Schools have released a video that, according to family members,&nbsp;shows a bullying incident that may have led an 8-year-old boy to take his own life.</p></span><a class="more" href="/story/35415968/video-from-cincinnati-public-schools-shows-alleged-bullying-incident-two-days-before-8-year-olds-suicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-12 19:23:00"><h4 class="wnContent headline"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 19:23:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 19:23:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg" title="Shontrell Murphy (Source: Spartanburg County Detention)" alt="Shontrell Murphy (Source: Spartanburg County Detention)"></a><span class="caption left width90"><span class="text">Shontrell Murphy (Source: Spartanburg County Detention)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p> </span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p></span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-12 01:21:02"><h4 class="wnContent headline"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">Website allows public to search your personal information</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">Website allows public to search your personal information</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 11 2017 9:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 01:30:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/13859396_G.jpg" title="(Source: TruePeopleSearch.com)" alt="(Source: TruePeopleSearch.com)"></a><span class="caption left width90"><span class="text">(Source: TruePeopleSearch.com)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35410634/website-allows-public-to-search-your-personal-information"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/13859396_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A website has been getting attention for making your information available to the public.</p> </span><a class="more" href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A website has been getting attention for making your information available to the public.</p></span><a class="more" href="/story/35410634/website-allows-public-to-search-your-personal-information"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-13 02:39:06"><h4 class="wnContent headline"><a href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><span class="text">VIRAL: Moss Bluff man shares heartbreaking story of losing the love of his life</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><span class="text">VIRAL: Moss Bluff man shares heartbreaking story of losing the love of his life</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 9:22 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 13:22:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/13870995_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/13870995_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A heartbreaking post on social media by a Moss Bluff father and husband&nbsp;is being shared around the world. The day after his son Julian was born, Jean Luc Montou sat down to give his friends and family an update on Facebook. The news was not the joyous post people expected. Instead he told the world the love of his life, Sarah Bertrand, passed away a day after giving birth to their new baby.</p></span><a class="more" href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A heartbreaking post on social media by a Moss Bluff father and husband&nbsp;is being shared around the world. The day after his son Julian was born, Jean Luc Montou sat down to give his friends and family an update on Facebook. The news was not the joyous post people expected. Instead he told the world the love of his life, Sarah Bertrand, passed away a day after giving birth to their new baby.</p></span><a class="more" href="/story/35419754/viral-moss-bluff-man-shares-heartbreaking-story-of-losing-the-love-of-his-life"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>