<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lw720r" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lw720r";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>BR mayor: 'Anyone who must drive is urged to use extreme caution - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</title>
<meta name="Description" content="East Baton Rouge Mayor Sharon Weston Broome will hold a news conference at 1 p.m. to discuss the city-parish’s preparations for the wintry weather conditions."><meta name="KEYWORDS" content="WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="news_keywords" content="WAFB TV,Louisiana,Louisiana's News Channel,TV Station,Baton Rouge news,weather"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/06"><meta name="owner" content="WAFB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.53"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution"><meta property="og:title" content="BR mayor: 'Anyone who must drive is urged to use extreme caution'"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wafb.com/story/34201796/br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution"><meta property="og:image" content="http://WAFB.images.worldnow.com/images/12860295_G.jpg"><meta property="og:description" content="East Baton Rouge Mayor Sharon Weston Broome will hold a news conference at 1 p.m. to discuss the city-parish’s preparations for the wintry weather conditions."><link rel="canonical" href="http://www.wafb.com/story/34201796/br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution"><meta name="author" content="WAFB Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="BR mayor: 'Anyone who must drive is urged to use extreme caution'"><meta name="twitter:description" content="East Baton Rouge Mayor Sharon Weston Broome will hold a news conference at 1 p.m. to discuss the city-parish’s preparations for the wintry weather conditions."><meta name="twitter:image" content="http://WAFB.images.worldnow.com/images/12860295_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="818561641490966"/><meta property="fb:admins" content="644426401" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property='article:publisher' content='http://www.facebook.com/Channel9BatonRouge' /><meta property="twitter:account_id" content="14592409" /><meta name="twitter:site" content="@WAFB" /><meta name="twitter:creator" content="@WAFB" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.53_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WAFB.images.worldnow.com/interface/css/container-e.css?ver=2017-03-22%2021%3A02%3A14_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.53" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.53"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.53"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.53"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu57 UL
                    , #menu57 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 A,
                    #menu57 LI.wnOn .wnSublevel A,
                    #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu57
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu57 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu57 LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu57 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu57 .wnSublevel { background-color: #eaeaea;  }
                #menu57 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu57 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu57 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu57 .wnSublevel LI.wnHasSublevel A { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu57 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu57 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu57 .wnRight .wnMiddle { background: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu57 LI.wnOn .wnMiddle { background-image: url('http://WAFB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAFB',
            affiliateId : '57',
            baseUrl : 'www.wafb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '120',mdPartnerDomain : 'http://dub.wafb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WAFB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.53';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAFB';
wng_pageInfo.ownerAffiliateId=parseInt('57',10);
wng_pageInfo.containerId=parseInt('34201796',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34201796/br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution';
wng_pageInfo.content_authors='WAFB Staff';
wng_pageInfo.headline='BR mayor: \'Anyone who must drive is urged to use extreme caution\'';
wng_pageInfo.pageTitle='BR mayor: \'Anyone who must drive is urged to use extreme caution - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTag='WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAFB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAFB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAFB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WAFB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-22%2021%3A02%3A14_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAFB.config.js?ver=Container-E.53_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.53_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wafb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wafb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wafb/custom/2015/wafb-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAFB - Local News' href='http://feeds.feedburner.com/wafb/local'/><link rel='alternate' type='application/rss+xml' title='WAFB - National News' href='http://feeds.feedburner.com/wafb/nationalnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Latest Health News' href='http://feeds.feedburner.com/wafb/healthnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Healthline' href='http://feeds.feedburner.com/wafb/healthline'/><link rel='alternate' type='application/rss+xml' title='WAFB - Business News' href='http://feeds.feedburner.com/wafb/businessnews'/><link rel='alternate' type='application/rss+xml' title='WAFB - Culinary Corner' href='http://feeds.feedburner.com/wafb/culinary'/><link rel='alternate' type='application/rss+xml' title='WAFB - Hot Jobs' href='http://feeds.feedburner.com/wafb/hotjobs'/><link rel='alternate' type='application/rss+xml' title='WAFB - Crimes of the Week' href='http://feeds.feedburner.com/wafb/cotw'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAFB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N93ND9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N93ND9');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-127' ,"dma":'93' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>BR mayor: 'Anyone who must drive is urged to use extreme caution - WAFB 9 News Baton Rouge, Louisiana News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WAFB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu57" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu57"><li class="wnFirstNode" id="menu57_1-C4180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_1-C4180"><li class="wnFirstNode" id="menu57_1_1-L501845"><span><a href="http://www.wafb.com/category/26677/your-traffic-on-wafbcom">TRAFFIC MAPS/CAMERAS</a></span></li><li class="" id="menu57_1_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_1_3-C4491"><span><a href="/category/4491/contact-us">Contact Us</a></span></li><li class="" id="menu57_1_4-C4769"><span><a href="/category/4769/wbxh-tv">WBXH-TV</a></span></li><li class="" id="menu57_1_5-C4474"><span><a href="/category/4474/editorials">Editorials</a></span></li></ul></li><li class="" id="menu57_2-C4182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4182/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_2-C4182"><li class="wnFirstNode" id="menu57_2_2-C4488"><span><a href="/category/4488/healthline">Health</a></span></li><li class="" id="menu57_2_3-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li><li class="" id="menu57_2_4-C172753"><span><a href="/category/172753/entertainment-news">Entertainment News</a></span></li><li class="" id="menu57_2_5-C241347"><span><a href="/category/241347/video-hol">Heart of Louisiana Video</a></span></li><li class="" id="menu57_2_6-C301816"><span><a href="/category/301816/hand-it-on">Hand It On</a></span></li><li class="" id="menu57_2_7-C302003"><span><a href="/category/302003/crime-stoppers">Crime Stoppers</a></span></li><li class="" id="menu57_2_8-L727458"><span><a href="http://www.wafb.com/category/232209/links-mentioned">Links Mentioned</a></span></li><li class="" id="menu57_2_10-C205031"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></li><li class="" id="menu57_2_11-C255742"><span><a href="/category/255742/slideshows">Slideshows</a></span></li><li class="" id="menu57_2_9-C4506"><span><a href="/category/4506/9-news-this-morning">9News This Morning</a></span></li><li class="" id="menu57_2_1-C267239"><span><a href="/category/267239/power-of-9">Power of 9</a></span></li></ul></li><li class="" id="menu57_3-C4181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_3-C4181"><li class="wnFirstNode" id="menu57_3_1-L727619"><span><a href="http://www.wafb.com/link/470963/imap">Interactive Radar</a></span></li><li class="" id="menu57_3_2-L731446"><span><a href="http://www.wafb.com/category/201700/hourly-forecast-information">Hourly Forecast Information</a></span></li><li class="" id="menu57_3_3-L5315"><span><a href="javascript:OpenWin('http://www.goes.noaa.gov||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Satellite Images</a></span></li><li class="" id="menu57_3_4-S23259838"><span><a href="/story/23259838/color-the-weather">Color the Weather</a></span></li><li class="" id="menu57_3_5-L329953"><span><a href="javascript:OpenWin('http://www.getagameplan.org||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Get a Game Plan</a></span></li></ul></li><li class="" id="menu57_4-C4183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4183/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_4-C4183"><li class="wnFirstNode" id="menu57_4_2-C208552"><span><a href="/category/208552/lsu-headlines">LSU Headlines</a></span></li><li class="" id="menu57_4_3-C208553"><span><a href="/category/208553/su-headlines">SU Headlines</a></span></li><li class="" id="menu57_4_4-C208556"><span><a href="/category/208556/saints-headlines">Saints Headlines</a></span></li><li class="" id="menu57_4_5-C208557"><span><a href="/category/208557/pelicans-headlines">Pelicans Headlines</a></span></li><li class="" id="menu57_4_1-C322339"><span><a href="/category/322339/2016-warrick-dunn-award-for-the-sportsline-high-school-player-of-the-year">2016 Warrick Dunn Award </a></span></li></ul></li><li class="" id="menu57_5-C26677"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/26677/your-traffic-on-wafbcom">Traffic</a></span></span></span></span></li><li class="" id="menu57_6-C205031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205031/the-investigators-reports">Investigators</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_6-C205031"><li class="wnFirstNode" id="menu57_6_1-S30502052"><span><a href="/story/30502052/baton-rouge-interactive-homicide-map">Baton Rouge: Interactive homicide map</a></span></li><li class="" id="menu57_6_2-S34976426"><span><a href="/story/34976426/the-investigators-texas-contractor-skips-out-on-baton-rouge-home-repairs">THE INVESTIGATORS: Texas contractor skips out on Baton Rouge home repairs</a></span></li><li class="" id="menu57_6_3-S31762132"><span><a href="/story/31762132/wafb-wins-murrow-award-for-investigative-reporting">WAFB wins Murrow Award for Investigative Reporting</a></span></li></ul></li><li class="" id="menu57_7-C195952"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu57_8-L769147"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wafb.com">Louisiana Weekend</a></span></span></span></span></li><li class="" id="menu57_9-C291659"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/291659/lagniappe">Lagniappe</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_9-C291659"><li class="wnFirstNode" id="menu57_9_1-C19617"><span><a href="/category/19617/contests-and-bargains">Contests</a></span></li><li class="" id="menu57_9_2-C113397"><span><a href="/category/113397/double-day-on-wafb">Double Day</a></span></li><li class="" id="menu57_9_3-C17576"><span><a href="/category/17576/stirrin-it-up-with-chef-john-folse">Stirrin It Up</a></span></li><li class="" id="menu57_9_4-C4492"><span><a href="/category/4492/louisiana-recipes-cajun-creole-southern-cooking">Recipes</a></span></li><li class="" id="menu57_9_5-C45732"><span><a href="/category/45732/recipe-calendars">Recipe Calendars</a></span></li></ul></li><li class="" id="menu57_10-C4493"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4493/about-wafb">About</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu57_10-C4493"><li class="wnFirstNode" id="menu57_10_1-C11530"><span><a href="/category/11530/programming">Programming</a></span></li><li class="" id="menu57_10_2-S13817967"><span><a href="/story/13817967/the-wafb-9news-mobile-apps">The WAFB 9News Mobile Apps</a></span></li><li class="" id="menu57_10_3-S14685163"><span><a href="/story/14685163/wafb-news-internship-program">9News Internships</a></span></li><li class="" id="menu57_10_4-S584798"><span><a href="/story/584798/how-to-contact-wafb">Contact WAFB</a></span></li><li class="" id="menu57_10_5-C19359"><span><a href="/category/19359/anchors-and-reporters">Anchors and Reporters</a></span></li><li class="" id="menu57_10_6-C221652"><span><a href="/category/221652/contact-9">Contact 9</a></span></li><li class="" id="menu57_10_7-S12183706"><span><a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a></span></li><li class="" id="menu57_10_8-L589414"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wafb||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB FCC Public File</a></span></li><li class="" id="menu57_10_9-L704258"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wbxh-cd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WBXH FCC Public File</a></span></li><li class="" id="menu57_10_10-C131513"><span><a href="/category/131513/wafb-public-file">WAFB EEO File</a></span></li><li class="" id="menu57_10_11-C179424"><span><a href="/category/179424/advertise-on-the-wafb-network">Advertise on the WAFB Network</a></span></li><li class="" id="menu57_10_12-L663452"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Baton+Rouge&amp;searchCategory=||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAFB Jobs</a></span></li><li class="" id="menu57_10_13-C231300"><span><a href="/category/231300/grow-your-business">Grow Your Business</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu57"></div></div></div></div><div id="spacermenu57" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu57', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><!--Start of Display Size: Feature - Col 2/3A (29)--><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div class="wnBlock displaySize displaySizeId29" id="DisplaySizeId29"><style type="text/css">
#divWNInfoPane193297 {top:360px; left:0px; position:absolute}
#divWNHeadline193297 {top:0px; left:0px; position:absolute}
#divWNImageCanvas193297 {top:25px; left:0px; position:absolute}
#divWNImageGallery193297 {top:388px; left:0px; position:absolute}
#divWNImageGallery193297 {background-color: #fff}
#divWNImageGallery193297 ul, #divWNImageGallery193297 a, #divWNImageGallery193297 a:visited { color:#fff; }
#divWNImageCanvas193297_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas193297_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:598px; height:336px;}
#divWNImageCanvas193297_adDiv_close, #divWNImageCanvas193297_adDiv_close div {width: 300px; height: 20px; left: 150px; top:24px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas193297_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas193297_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:150px; top:44px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer193297 {position:relative}
</style>

<div id="divWNWidgetsContainer193297" style="overflow:hidden;height:458px;width:600px;">
<div id="divWNInfoPane193297"></div>
<div id="divWNHeadline193297"></div>
<div id="divWNImageCanvas193297"></div>
<div id="divWNImageCanvas193297_adDiv">
    <div id="divWNImageCanvas193297_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas193297_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas193297_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.wafb.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery193297">
<ul>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=33">frozen-fountain7</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=35">kids-in-front-of-frozen-tree</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=38">frozen-fountain5</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=36">frozen-tree</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=37">frozen-fountain6</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=31">ice-on-roof</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=34">kid-frozen-fountain</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=32">frozen-cup</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=30">frozen-fountain8</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=1">frozen-fountain</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=2">morning-of-the-freeze</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=3">frozen-fountain4</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=4">leeandrea-slack-sleetman</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=5">ice-crystals</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=6">frozen-garden</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=7">frozen-fountain2</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=8">frozen-fountain3</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=9">little-ice-man</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=10">louisiana-snowman</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=11">Zachary</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=12">Wilkinson County</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=13">Wilkinson County</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=14">West Feliciana </a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=15">Baton Rouge</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=16">Baton Rouge</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=17">West Feliciana</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=18">West Feliciana</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=19">St. Francisville</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=20">Morganza</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=21">Morganza</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=22">Monroe</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=23">Natchez</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=24">Broome press conference</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=25">School closures</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=26">Natchez, Mississippi</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=27">North Albany</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=28">Winter weather</a></li>
   <li><a href="http://www.wafb.com/global/slideshow.asp?widgetId=193297&slideshowImageId=29">end slideshows</a></li>
</ul>
</div>

</div>

<script type="text/javascript">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</script>
<noscript>Slideshow: SLIDESHOW: Winter weather</noscript><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2/3A (29)--></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">BR mayor: 'Anyone who must drive is urged to use extreme caution'</h3>
<time datetime="2017-01-06T18:12:49Z" class="publisheddate wn-time gmt dst-switch">2017-01-06T18:12:49Z</time><time datetime="2017-01-06T22:03:41Z" class="updateddate wn-time gmt dst-switch">2017-01-06T22:03:41Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by WAFB Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:newstips@wafb.com?body=http://www.wafb.com/story/34201796/br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:newstips@wafb.com?body=http://www.wafb.com/story/34201796/br-mayor-anyone-who-must-drive-is-urged-to-use-extreme-caution">newstips@wafb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WAFB.images.worldnow.com/images/12860295_G.jpg" alt="Source: WAFB" title="Source: WAFB" border="0" width="180">
<span>Source: WAFB</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BATON ROUGE, LA (WAFB) -
            </span><p>East Baton Rouge Mayor&nbsp;Sharon Weston Broome held&nbsp;a news conference Friday afternoon&nbsp;to discuss the city-parish&rsquo;s preparations for the wintry weather conditions.</p><p>&ldquo;Anyone who must drive is urged to use extreme caution,&rdquo; Broome said.</p><p><strong>RELATED: <a href="http://www.wafb.com/story/34198756/winter-weather-advisory-extends-into-metro-baton-rouge?clienttype=generic">Winter Weather Advisory extends into metro Baton Rouge</a></strong></p><p>Mayor Broome is urging all area residents to be prepared. Temperatures and accompanying wind chills&nbsp;will impact the entire region as winter returns. We are asking our residents to take the necessary steps&nbsp;to ensure their safety. The Mayor&rsquo;s Office of Homeland Security and Emergency Preparedness</p><p>(MOHSEP) offer the following precautionary tips:</p><p><strong>Preparedness Tip #1</strong>: With these cold temperatures, wear a hat, gloves, scarf and layers of loose&nbsp;clothing. Do not stay outdoors for prolonged periods of time.</p><p><strong>Preparedness Tip #2</strong>: Make sure all Smoke Detectors and Carbon Monoxide (CO) detectors have&nbsp;working batteries. Furnaces and other heating sources will be working extra hard and sometimes&nbsp;become faulty without warning.</p><p><strong>Preparedness Tip #3</strong>: Use caution with portable generators. In the event of a power outage, never use a&nbsp;generator indoors or in enclosed spaces such as garages, crawl spaces or basements. Do not use a&nbsp;generator outdoors if placement near doors, windows, and vents could allow carbon monoxide to enter&nbsp;and build up in occupied spaces. Also, do not use gas stoves or ovens for heat. Never use charcoal, gas&nbsp;grills or camp stoves indoors.</p><p><strong>Preparedness Tip #4</strong>: Pipes may freeze near non-insulated exterior walls or in other poorly insulated&nbsp;areas. Do not heat frozen pipes with a torch, as this results in many fires each year. An easy way to&nbsp;prevent water pipes from freezing is to allow faucets to drip or have a light stream of water running.</p><p><strong>Preparedness Tip #5</strong>: Use caution when using space heaters, heating appliances, woodstoves and fire&nbsp;places. Make sure that blankets, curtains, towels and other combustibles are a safe distance away.&nbsp;Maintain ventilation when using kerosene heaters to avoid build-up of toxic fumes. Refuel kerosene&nbsp;heaters outside and keep them at least three feet from flammable objects. Minimize overloading&nbsp;circuits or causing electrical shorts in outlets or power cords by not plugging in multiple electrical&nbsp;appliances.</p><p><strong>Preparedness Tip #6</strong>: Never leave children or pets alone in a vehicle, running or not. Temperatures in&nbsp;vehicles can drop rapidly. Additionally, household pets should not be kept outside during the cold&nbsp;weather conditions for any extended period of time.</p><p><strong>Preparedness Tip #7</strong>: Create an emergency supply kit. Keep enough supplies in your home to meet the&nbsp;needs of you and your family for at least three days. The basics to stock in your portable kit include:&nbsp;water, food, battery-powered radio and flashlight, extra batteries, first aid supplies, a change of clothing,&nbsp;blanket or sleeping bag, pliers, whistle, dust mask, maps, gas cans, a manual can opener and special&nbsp;items for infants, elderly, the sick or people with disabilities. Don&rsquo;t forget to include extra medicine,&nbsp;important documents such as insurance cards. Keep these items in an easy to carry container such as a&nbsp;large backpack or a duffle bag. Keep a three day supply of water per person, per day.</p><p><strong>Preparedness Tip #8</strong>: A Unified Community, working together during an emergency makes sense. Don&rsquo;t&nbsp;forget to talk to your neighbors about how you can work together during an emergency and practice the&nbsp;&ldquo;Buddy System&rdquo; by checking on the elderly and any disabled neighbors.</p><p>&quot;Our community faces many challenges as we recover from the floods of 2016. Many families&nbsp;throughout East Baton Rouge Parish continue to rebuild their homes lacking the resources they once&nbsp;relied upon. Fortunately, we have a little time to better prepare for the upcoming cold weather that&nbsp;may affect our state.&quot;</p><p><em>Copyright 2017 W<a href="http://www.wafb.com/">AFB</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/209046/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-09 21:35:57"><h4 class="wnContent headline"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">Father of slain Marksville 6 y.o. arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">Father of slain Marksville 6 y.o. arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 23:01:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13578505_G.jpg" title="Christopher Few (Source: APSO)" alt="Christopher Few (Source: APSO)"></a><span class="caption left width90"><span class="text">Christopher Few (Source: APSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13578505_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Marksville man at the center of&nbsp;a high-profile murder case is now facing charges. Christopher Few, father of slain 6-year-old Jeremy Mardis, was arrested Saturday night in Avoyelles Parish on charges of domestic abuse battery, according to&nbsp;records from the&nbsp;Avoyelles Parish Sheriff&rsquo;s Office.</p> </span><a class="more" href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Marksville man at the center of&nbsp;a high-profile murder case is now facing charges. Christopher Few, father of slain 6-year-old Jeremy Mardis, was arrested Saturday night in Avoyelles Parish on charges of domestic abuse battery, according to&nbsp;records from the&nbsp;Avoyelles Parish Sheriff&rsquo;s Office.</p></span><a class="more" href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-04-09 17:55:09"><h4 class="wnContent headline"><a href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><span class="text">Mandatory survey to distribute federal aid available Monday morning</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><span class="text">Mandatory survey to distribute federal aid available Monday morning</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 4:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 20:11:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/11355839_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/11355839_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A very important survey will be available to flood victims Monday morning at 7 a.m.</p> </span><a class="more" href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A very important survey will be available to flood victims Monday morning at 7 a.m.</p></span><a class="more" href="/story/35106217/mandatory-survey-to-distribute-federal-aid-available-monday-morning"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-09 15:10:30"><h4 class="wnContent headline"><a href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><span class="text">Man arrested for drug possession allegedly tries to bribe officer to release him</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><span class="text">Man arrested for drug possession allegedly tries to bribe officer to release him</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 1:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 17:33:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577510_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577510_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Baton Rouge man is in jail after being arrested for drug possession during a traffic stop, then offered to pay the arresting officer money to release him.</p></span><a class="more" href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Baton Rouge man is in jail after being arrested for drug possession during a traffic stop, then offered to pay the arresting officer money to release him.</p></span><a class="more" href="/story/35105743/man-arrested-for-drug-possession-allegedly-tries-to-bribe-officer-to-release-him"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-09 14:20:58"><h4 class="wnContent headline"><a href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><span class="text">EBR Parish libraries celebrate National Library Week; April 9-15</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><span class="text">EBR Parish libraries celebrate National Library Week; April 9-15</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577449_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577449_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The East Baton Rouge Parish Library (EBRPL) joins libraries in schools, campuses and communities nationwide in celebrating National Library Week, starting&nbsp;Sunday, April 9, through Saturday, April 15. National Library Week is&nbsp;a time to highlight the value of libraries, librarians and library workers.</p> </span><a class="more" href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The East Baton Rouge Parish Library (EBRPL) joins libraries in schools, campuses and communities nationwide in celebrating National Library Week, starting&nbsp;Sunday, April 9, through Saturday, April 15. National Library Week is&nbsp;a time to highlight the value of libraries, librarians and library workers.</p></span><a class="more" href="/story/35105601/ebr-parish-libraries-celebrate-national-library-week-april-9-15"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportNCAA story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Sport - NCAA"><meta content="2017-04-09 13:17:19"><h4 class="wnContent headline"><a href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><span class="text">Tigers Stage Dramatic Rally to Defeat Arkansas, 10-8</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><span class="text">Tigers Stage Dramatic Rally to Defeat Arkansas, 10-8</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577060_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13577060_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>No. 13 LSU erupted for five runs in the top of the ninth inning Saturday night and held off an Arkansas threat in the bottom of the frame to post a 10-8 win over the 14th-ranked Razorbacks at Baum Stadium.</p> </span><a class="more" href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>No. 13 LSU erupted for five runs in the top of the ninth inning Saturday night and held off an Arkansas threat in the bottom of the frame to post a 10-8 win over the 14th-ranked Razorbacks at Baum Stadium.</p></span><a class="more" href="/story/35105442/tigers-stage-dramatic-rally-to-defeat-arkansas-10-8"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-02-23 16:40:08"><h4 class="wnContent sectionTitle"><span class="text">April the Giraffe</span></h4><h4 class="wnContent headline"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">Giraffe watch: Great appetite and good nature</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">Giraffe watch: Great appetite and good nature</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 8 2017 7:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-08 11:10:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13220032_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13220032_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>April is &quot;happy and comfortable,&quot; and viewers shouldn't be concerned that she hasn't given birth yet, the giraffe's vet says.</p> </span><a class="more" href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>April is &quot;happy and comfortable,&quot; and viewers shouldn't be concerned that she hasn't given birth yet, the giraffe's vet says.</p></span><a class="more" href="/story/34585316/giraffe-watch-great-appetite-and-good-nature"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-04-09 08:22:59"><h4 class="wnContent headline"><a href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><span class="text">Paralyzed woman awarded $15M in medical negligence lawsuit</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><span class="text">Paralyzed woman awarded $15M in medical negligence lawsuit</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 4:29 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 08:29:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 4:29 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 08:29:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13576771_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13576771_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman and her husband claimed doctors gave her the wrong drug, which paralyzed her.</p> </span><a class="more" href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The woman and her husband claimed doctors gave her the wrong drug, which paralyzed her.</p></span><a class="more" href="/story/35105140/paralyzed-woman-awarded-15m-in-medical-negligence-lawsuit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsPolitical story priority-3 odd displaySizeId-7 odd-7"><meta content="News - Political"><meta content="2017-04-07 20:58:13"><h4 class="wnContent headline"><a href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><span class="text">Scathing details come out in Gov. Bentley impeachment report, website</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><span class="text">Scathing details come out in Gov. Bentley impeachment report, website</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, April 7 2017 10:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-08 02:32:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13569039_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13569039_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Alabama House Judicial Committee has released its report and a website regarding Gov. Robert Bentley's impeachment investigation.</p> </span><a class="more" href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Alabama House Judicial Committee has released its report and a website regarding Gov. Robert Bentley's impeachment investigation.</p></span><a class="more" href="/story/35099297/131-page-bentley-impeachment-report-provides-sordid-details-of-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-09 10:22:24"><h4 class="wnContent headline"><a href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><span class="text">Elderly couple allegedly beaten to death by teen granddaughter, boyfriend</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><span class="text">Police doing welfare check discover elderly couple dead</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 6:22 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 10:22:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 2:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 18:26:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13577764_G.jpg" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13577764_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A SWAT situation at a Suwanee apartment complex is over and two teens accused of killing one of the suspect's&nbsp;grandparents&nbsp;are&nbsp;now in custody.</p> </span><a class="more" href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A SWAT situation at a Suwanee apartment complex is over and two teens accused of killing one of the suspect's&nbsp;grandparents&nbsp;are&nbsp;now in custody.</p></span><a class="more" href="/story/35105240/police-doing-welfare-check-discover-elderly-couple-dead"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-04-09 21:35:57"><h4 class="wnContent headline"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">Father of slain Marksville 6 y.o. arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">Father of slain Marksville 6 y.o. arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 23:01:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13578505_G.jpg" title="Christopher Few (Source: APSO)" alt="Christopher Few (Source: APSO)"></a><span class="caption left width90"><span class="text">Christopher Few (Source: APSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/13578505_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Marksville man at the center of&nbsp;a high-profile murder case is now facing charges. Christopher Few, father of slain 6-year-old Jeremy Mardis, was arrested Saturday night in Avoyelles Parish on charges of domestic abuse battery, according to&nbsp;records from the&nbsp;Avoyelles Parish Sheriff&rsquo;s Office.</p> </span><a class="more" href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Marksville man at the center of&nbsp;a high-profile murder case is now facing charges. Christopher Few, father of slain 6-year-old Jeremy Mardis, was arrested Saturday night in Avoyelles Parish on charges of domestic abuse battery, according to&nbsp;records from the&nbsp;Avoyelles Parish Sheriff&rsquo;s Office.</p></span><a class="more" href="/story/35106858/father-of-slain-marksville-6-yo-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WAFB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wafb.images.worldnow.com/images/8801682_G.png" width="174" height="124" border="0" /></div>
			<div class="contact">
				<div>844 Government Street<br>Baton Rouge, LA 70802</div>
				<div>(225) 383-9999</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wafb">WAFB FCC Public File</a></div>
				<div><a href="
https://publicfiles.fcc.gov/tv-profile/wbxh-cd">WBXH FCC Public File</a></div>				
				<a href="mailto:publicfile@wafb.com">publicfile@wafb.com</a>
				<div>(225) 215-4703</div>
				<a href="/category/131513/wafb-public-file">EEO Report</a>
				<a href="/story/12183706/closed-captioning-concerns">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>