<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wafb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wafb/web/news",
    "authors": [
                  
                    {
                      "_id": "tresia-bowles",
                      "name": "Tresia Bowles",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/",
    "contentId": "6JK2TSTEEFHP5HAPUDHF43RWUI",
    "contentName": "Livestock dewormer recalled due to sterility concerns",
    "contentOwner": "kplc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-08T11:21:38.268Z",
    "description": "Use of these products could result in the introduction of infectious agents to the animal.",
    "hasVideo": "false",
    "metaDescription": "Use of these products could result in the introduction of infectious agents to the animal.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "wafb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Cv57GIIPSYxvcGtpP7lYKjsgzehmCPjuPrvIt2PzbwQ"/> <title>Livestock dewormer recalled due to sterility concerns</title> <meta name="date" content="2019-03-08T11:21:39.558Z"/> <meta itemprop="description" name="description" content="Use of these products could result in the introduction of infectious agents to the animal."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wafb.com/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/"> <meta name="twitter:title" content="Livestock dewormer recalled due to sterility concerns"/> <meta name="twitter:image" content="http://www.wafb.com/resizer/2AIlnBwNTD1sfspPfmn3hDU75MQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HR3RJQ2V7NE5NGM6HTSOXCPFOI.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Use of these products could result in the introduction of infectious agents to the animal."/> <meta name="twitter:site" content="@WAFB"/> <meta name="twitter:creator" content="@WAFB"> <meta property="og:url" content="http://www.wafb.com/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/"/> <meta property="og:title" content="Livestock dewormer recalled due to sterility concerns"/> <meta itemprop="image" property="og:image" content="http://www.wafb.com/resizer/2AIlnBwNTD1sfspPfmn3hDU75MQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HR3RJQ2V7NE5NGM6HTSOXCPFOI.PNG"/> <meta property="og:description" content="Use of these products could result in the introduction of infectious agents to the animal."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wafb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="818561641490966"/> <meta property="fb:pages" content="92786858822"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge"> <link rel="amphtml" href="/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/?outputType=amp"> <meta name="author" content="Tresia Bowles"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Livestock dewormer recalled due to sterility concerns",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wafb.com/resizer/2AIlnBwNTD1sfspPfmn3hDU75MQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HR3RJQ2V7NE5NGM6HTSOXCPFOI.PNG",
          "height": 205.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-09T02:59:34.211Z",
        "dateModified": "2019-03-08T11:21:39.558Z",
        "articleBody": "(KPLC) - Norbrook Laboratories Limited is recalling two lots of Enroflox® 100 Injection, two lots of Noromectin® Injection and two lots of Ivermax® 1% Injection to the veterinarian/consumer level as a precautionary measure as product sterility cannot be assured, the FDA says.According to the FDA, if the sterility has been compromised, use of these products could result in introduction of infectious agents to the animal. The product was potentially manufactured on an aseptic line that subsequently did not pass process simulation tests.Enroflox® 100 Injection is an antimicrobial used for the treatment and control of bovine respiratory disease and for the treatment and control of swine respiratory disease, FDA says. Noromectin® Injection is a parasiticide used for the treatment and control of internal and external parasites in cattle and swine.Here are the affected products:55529-152-02 - Enroflox 100 (100 mg/mL; 100 mL vial) - 826390A - Jun 202155529-152-05 - Enroflox 100 (100 mg/mL; 500 mL vial) - 830192A - Jul 202055529-012-04 - Noromectin Injection (10 mg/mL; 250 mL vial) - 831591A - Aug 202155529-012-06 - Noromectin Injection (10 mg/mL; 1000 mL vial) - 834491A - Aug 202146066-917-04 - Ivermax 1% Injection (10 mg/mL; 250 mL vial) - 831591B - Aug 202146066-917-06 - Ivermax 1% Injection (10 mg/mL; 1000 mL vial) - 831590A - Aug 2021These products were distributed nationwide, FDA says. No adverse events have been reported.The company has arranged for return of all recalled products for a full refund. See the full report HERE.Copyright 2019 KPLC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Tresia Bowles"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Use of these products could result in the introduction of infectious agents to the animal."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wafb.com",
        "logo": "http://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Channel9BatonRouge" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wafb-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-attorney" class="color-grey-dark">Ask the Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wafb.com/contests/" class="color-grey-dark">Contests and Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wafb.com/live/" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">The Investigators</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.thelouisianaweekend.com" class="">Louisiana Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us" class="color-white">About Us</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us/9questions" class="color-white">9Questions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Baton+Rouge" class="color-white">Jobs at WAFB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/automotive" class="color-white">Automotive</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/newsapp" class="color-white">Download our News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/alert-team" class="color-white">9News Alert Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/business" class="color-white">Business</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/video" class="color-white">Video</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/live" class="color-white">WAFB 9News Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/morning-show-guests" class="color-white">Morning Show Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/adopt-a-pet" class="color-white">Adopt A Pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/get-it-growing" class="color-white">Get It Growing</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">The Investigators</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/editorial" class="color-white">Editorial</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/exercise-and-fitness" class="color-white">Get Fit Red Stick</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/medical-marijuana" class="color-white">Medical Marijuana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/chasing-a-fix" class="color-white">Chasing A Fix</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/good-news" class="color-white">It's All Good</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/apps/weather-app/" class="color-white">Download Our Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/river-stages" class="color-white">River Stages</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wafb.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wafb.com/titan9/" class="color-white">Titan 9 Storm Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wafb.com/2018/08/30/first-alert-traffic-road-closures/" class="color-white">Road Closures</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/2019/02/02/wafb-news-launches-new-sports-app/" class="color-white">Download 9Sports App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/showcasing-louisiana" class="color-white">Showcasing Louisiana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wafb.com/firesafety/" class="color-white">Fire Prevention Safety</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">9Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.thelouisianaweekend.com/?_ga=2.128168204.1459428273.1535149883-815905118.1527635181" class="color-white">Louisiana Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/recipe" class="color-white">Recipes</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/2019/02/25/download-wafbs-stirrin-it-up-app-featuring-recipes-chef-john-folse/" class="color-white">Download Stirrin' It Up app</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests and Deals</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/programming/cbs-fall" class="color-white">CBS Fall Line-up</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wafb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wafb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wafb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wafb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1135-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1135" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1135",slotName:"wafb/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6JK2TSTEEFHP5HAPUDHF43RWUI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Livestock dewormer recalled due to sterility concerns</h1> <h2 class="spaced spaced-xs spaced-top">Use of these products could result in the introduction of infectious agents to the animal</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Livestock dewormer recalled due to sterility concerns" src="http://www.wafb.com/resizer/RIDs_HU-MVZv1Yy9Kf86QK9Db94=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HR3RJQ2V7NE5NGM6HTSOXCPFOI.PNG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Recalled livestock medication </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Livestock+dewormer+recalled+due+to+sterility+concerns&amp;url=http%3A%2F%2Fwww.wafb.com%2F2019%2F03%2F09%2Flivestock-dewormer-recalled-due-sterility-concerns%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wafb.com%2F2019%2F03%2F09%2Flivestock-dewormer-recalled-due-sterility-concerns%2F&amp;title=Livestock+dewormer+recalled+due+to+sterility+concerns', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Livestock%20dewormer%20recalled%20due%20to%20sterility%20concerns&amp;body=Read%20more%20on%20Livestock%20dewormer%20recalled%20due%20to%20sterility%20concerns%20at%20http%3A%2F%2Fwww.wafb.com%2F2019%2F03%2F09%2Flivestock-dewormer-recalled-due-sterility-concerns%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/tresia-bowles/"> <span class="font-bold ">Tresia Bowles</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 8, 2019 at 5:21 AM CST - Updated March 8 at 8:59 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(KPLC) - Norbrook Laboratories Limited is recalling two lots of Enroflox® 100 Injection, two lots of Noromectin® Injection and two lots of Ivermax® 1% Injection to the veterinarian/consumer level as a precautionary measure as product sterility cannot be assured, the FDA says.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to the FDA, if the sterility has been compromised, use of these products could result in introduction of infectious agents to the animal. The product was potentially manufactured on an aseptic line that subsequently did not pass process simulation tests.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Enroflox® 100 Injection is an antimicrobial used for the treatment and control of bovine respiratory disease and for the treatment and control of swine respiratory disease, FDA says. Noromectin® Injection is a parasiticide used for the treatment and control of internal and external parasites in cattle and swine.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here are the affected products:</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad113-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad113" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad113",slotName:"wafb/web/news/6JK2TSTEEFHP5HAPUDHF43RWUI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> 55529-152-02 - Enroflox 100 (100 mg/mL; 100 mL vial) - 826390A - Jun 2021</li> <li> 55529-152-05 - Enroflox 100 (100 mg/mL; 500 mL vial) - 830192A - Jul 2020</li> <li> 55529-012-04 - Noromectin Injection (10 mg/mL; 250 mL vial) - 831591A - Aug 2021</li> <li> 55529-012-06 - Noromectin Injection (10 mg/mL; 1000 mL vial) - 834491A - Aug 2021</li> <li> 46066-917-04 - Ivermax 1% Injection (10 mg/mL; 250 mL vial) - 831591B - Aug 2021</li> <li> 46066-917-06 - Ivermax 1% Injection (10 mg/mL; 1000 mL vial) - 831590A - Aug 2021</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>These products were distributed nationwide, FDA says. No adverse events have been reported.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The company has arranged for return of all recalled products for a full refund. See the full report <a href="https://www.fda.gov/Safety/Recalls/ucm632955.htm">HERE</a>.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="http://www.kplctv.com/"><i>KPLC</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wafb.com/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wafb.com/2019/03/08/livestock-dewormer-recalled-due-sterility-concerns/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad46-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad46" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad46",slotName:"wafb/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6JK2TSTEEFHP5HAPUDHF43RWUI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USLA0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wafb" data-location-code="USLA0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wafb.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wafb/Radar_Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="69" data-temp-c="21"> 69</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Baton Rouge, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wafb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad47-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad47" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad47",slotName:"wafb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-51407" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/09/former-inmates-encourage-businesses-give-felons-second-chance/"> <img class="width-full " alt="Former inmates encourage businesses to give felons a second chance" src="http://www.wafb.com/resizer/Bs_Rptdh8ugtQBtLZWLks5j42e4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZARCC5XGDJBF5A7WOYBQCGORFA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/former-inmates-encourage-businesses-give-felons-second-chance/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Former inmates encourage businesses to give felons a second chance</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Former inmates used their Friday afternoon to encourage business owners to take a chance and hire once convicted felons. Their hope is to show people their words aren’t just prison talk.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Carmen Poe</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/08/president-first-lady-tour-alabama-tornado-damage/"> <img class="width-full " alt="Alabama welcomes Trump days after tornado devastation" src="http://www.wafb.com/resizer/we1VTkZcZsZq7_YLoCwC7AKdsyU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DHWRSZP34RAZVKLAVFXRW4FVME.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/president-first-lady-tour-alabama-tornado-damage/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Alabama welcomes Trump days after tornado devastation</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump told media he couldn’t get to Alabama “fast enough” after an EF-4 tornado claimed 23 lives. Five days later, he was on the ground.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>John Shryock&nbsp;and</span></span> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1900-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1900" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1900",slotName:"wafb/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6JK2TSTEEFHP5HAPUDHF43RWUI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-56951" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/first-ever-lift-conference-held-baton-rouge-firefighters/"> <img class="width-full " alt="First ever LIFT conference held for Baton Rouge firefighters" src="http://www.wafb.com/resizer/B5I82TFbdDxDYp0lBMU3Uo9QG_Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N6QP4NJ4FJBCVOC5AII4HE2KJQ.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/first-ever-lift-conference-held-baton-rouge-firefighters/"> First ever LIFT conference held for Baton Rouge firefighters</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 6:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/video-shows-crash-near-president-trumps-motorcade/"> <img class="width-full " alt="Video shows crash near President Trump’s motorcade" src="http://www.wafb.com/resizer/1Aj-HIa9I52nQ04jKfacpBWEq90=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZVDRDX4JJJAFFGCM37ZPQGTIUQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/video-shows-crash-near-president-trumps-motorcade/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Video shows crash near President Trump’s motorcade</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>John Shryock&nbsp;and</span></span> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 6:02 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/severe-flu-strain-becomes-predominant-doctors-keep-eye-out-possible-second-wave/"> <img class="width-full " alt="As severe flu strain becomes predominant, doctors keep eye out for possible second wave" src="http://www.wafb.com/resizer/aIViteEknSQkRZI58UCFfRFz--0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SHBFAJWI6FECBMAALUBKR5BWSY.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/severe-flu-strain-becomes-predominant-doctors-keep-eye-out-possible-second-wave/"> As severe flu strain becomes predominant, doctors keep eye out for possible second wave</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tiffany Wong</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/09/mans-situation-raises-question-what-do-if-you-believe-theres-an-error-police-report/"> <img class="width-full " alt="Man’s situation raises question of what to do if you believe there’s an error in a police report" src="http://www.wafb.com/resizer/RbR34jNYqgZgebGAh0DHx9N9cNE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MRH4TMZR6BE2XMMNNNZJB6Z45E.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/09/mans-situation-raises-question-what-do-if-you-believe-theres-an-error-police-report/"> Man’s situation raises question of what to do if you believe there’s an error in a police report</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Anne Marie Hagerty</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:37 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1741-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1741" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1741",slotName:"wafb/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6JK2TSTEEFHP5HAPUDHF43RWUI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 844 Government Street<br/>Baton Rouge, LA 70802<br/>(225) 383-9999 </p> <a class="call-to-action uppercase color-white" href="http://www.wafb.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WBXH FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="http://www.wafb.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wafb.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WBXH FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEOC%20PUBLIC%20FILE%20REPORT%202%201%2018%20-%201%2031%2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAFB Careers</a></li> <li><a href="http://www.wafb.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wafb.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>