<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wafb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wafb/web/politics/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "ZEKE MILLER",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "JILL COLVIN",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "CATHERINE LUCEY",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/12/10/trump-looking-several-candidates-chief-staff/",
    "contentId": "TRYQBMOEWVAWZN5FRCV2UUEZIM",
    "contentName": "Trump looking at several candidates for chief of staff",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-10T05:17:31.240Z",
    "description": "Trump looking at several candidates for chief of staff after top pick dropped out of the mix",
    "hasVideo": "false",
    "metaDescription": "Trump looking at several candidates for chief of staff after top pick dropped out of the mix",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/politics/national",
                            "path": "/politics/national",
                          }
                        
                      ,
    "publishedDay": "09",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "wafb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="Cv57GIIPSYxvcGtpP7lYKjsgzehmCPjuPrvIt2PzbwQ"/> <title>Trump looking at several candidates for chief of staff</title> <meta name="keywords" content="US,, Trump, Chief of Staff"> <meta name="news_keywords" content="US,, Trump, Chief of Staff"/> <meta name="date" content="2018-12-10T05:17:31.240Z"/> <meta itemprop="description" name="description" content="Trump looking at several candidates for chief of staff after top pick dropped out of the mix"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/12/10/trump-looking-several-candidates-chief-staff/"> <meta name="twitter:title" content="Trump looking at several candidates for chief of staff"/> <meta name="twitter:image" content="http://www.wafb.com/resizer/vyigFT7pja-WywwyRhhJViQSxhc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQXVFH6AAJG7JOVTQIKH5BTVKY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Trump looking at several candidates for chief of staff after top pick dropped out of the mix"/> <meta name="twitter:site" content="@WAFB"/> <meta name="twitter:creator" content="@WAFB"> <meta property="og:url" content="/2018/12/10/trump-looking-several-candidates-chief-staff/"/> <meta property="og:title" content="Trump looking at several candidates for chief of staff"/> <meta itemprop="image" property="og:image" content="http://www.wafb.com/resizer/vyigFT7pja-WywwyRhhJViQSxhc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQXVFH6AAJG7JOVTQIKH5BTVKY.jpg"/> <meta property="og:description" content="Trump looking at several candidates for chief of staff after top pick dropped out of the mix"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wafb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="818561641490966"/> <meta property="fb:pages" content="92786858822"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Channel9BatonRouge"> <link rel="amphtml" href="/2018/12/10/trump-looking-several-candidates-chief-staff/?outputType=amp"> <meta name="author" content="ZEKE MILLER, JILL COLVIN, CATHERINE LUCEY"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wafb.com",
        "logo": "http://www.wafb.com/pb/resources/images/rm_icons/wafb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Channel9BatonRouge" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wafb-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-expert/" class="color-grey-dark">Ask the Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wafb.com/ask-the-attorney" class="color-grey-dark">Ask the Attorney</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wafb.com/contests/" class="color-grey-dark">Contests and Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wafb.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">The Investigators</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.thelouisianaweekend.com" class="">Louisiana Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/apps/weather-app/" class="color-white">Download Our Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wafb.com/newsapp" class="color-white">Download our News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us" class="color-white">About Us</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.wafb.com/holidays/" class="color-white">WAFB Anchor Favorites</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/about-us/9questions" class="color-white">9Questions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Baton+Rouge" class="color-white">Jobs at WAFB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/automotive" class="color-white">Automotive</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/programming" class="color-white">Programming</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="http://www.wafb.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="http://www.wafb.com/programming/cbs-fall" class="color-white">CBS Fall Line-up</a> </li> <li class="list-unstyled padded padded-sm padded-right li-15"> <a href="/programming/schedule" class="color-white">TV Schedule</a> </li> </ul> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wafb.com/firesafety/" class="color-white">Fire Prevention Safety</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic" class="color-white">Traffic</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.wafb.com/2018/08/30/first-alert-traffic-road-closures/" class="color-white">Road Closures</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate" class="color-white">The Investigators</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/alert-team" class="color-white">9News Alert Team</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="https://www.wafb.com/politics/election-results/" class="color-white">Election Results</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/politics/vote-louisiana" class="color-white">Vote Louisiana</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/video" class="color-white">Video</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/live" class="color-white">WAFB 9News Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/morning-show-guests" class="color-white">Morning Show Guests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/adopt-a-pet" class="color-white">Adopt A Pet</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/get-it-growing" class="color-white">Get It Growing</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/sportsline-friday-nite-videos" class="color-white">Sportline Friday Nite Videos</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/cold-and-flu" class="color-white">Cold and Flu</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/exercise-and-fitness" class="color-white">Get Fit Red Stick</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/medical-marijuana" class="color-white">Medical Marijuana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/opioid-crisis" class="color-white">Opioid Crisis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health/chasing-a-fix" class="color-white">Chasing A Fix</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wafb.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wafb.com/story/1644744/river-flood-center/" class="color-white">River Stages</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Sportsline Friday Nite</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football/throwback-thursday" class="color-white">Throwback Thursday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/player-of-the-week" class="color-white">Player of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/scores" class="color-white">Friday Nite Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/southern-university" class="color-white">Southern University</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/good-news" class="color-white">It's All Good</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/good-news/holiday-help" class="color-white">Holiday Helping Hands</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests and Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.thelouisianaweekend.com/?_ga=2.128168204.1459428273.1535149883-815905118.1527635181" class="color-white">Louisiana Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/hand-it-on" class="color-white">Hand It On</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">9Reports</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food/recipe" class="color-white">Recipes</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe/breakfast" class="color-white">Breakfast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/recipe/appetizers" class="color-white">Appetizers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/food/recipe/salad" class="color-white">Salad</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/food/recipe/sides" class="color-white">Sides</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/food/recipe/seafood" class="color-white">Seafood</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/food/recipe/meat" class="color-white">Meat</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/food/recipe/soup" class="color-white">Soup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/food/recipe/pasta" class="color-white">Pasta</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/food/recipe/sandwiches" class="color-white">Sandwiches</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/food/recipe/desserts" class="color-white">Desserts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/food/recipe/beverages" class="color-white">Beverage</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wafb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wafb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wafb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wafb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1884-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1884" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1884",slotName:"wafb/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TRYQBMOEWVAWZN5FRCV2UUEZIM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Trump looking at several candidates for chief of staff</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Trump looking at several candidates for chief of staff" src="http://www.wafb.com/resizer/tZELcPpR7eh3fSKoVizf9OChgXQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQXVFH6AAJG7JOVTQIKH5BTVKY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In a Monday, Dec. 3, 2018 file photo, Nick Ayers, right, listens as Supreme Court Associate Justice Neil Gorsuch waits for the arrival of the casket for former President George H.W. Bush to lie in State at the Capitol on Capitol Hill in Washington. President Donald Trump's top pick to replace John Kelly as chief of staff, Nick Ayers, is no longer expected to fill that role, according to a White House official. The official says that Trump and Ayers could not agree on Ayers' length of service. (Jabin Botsford/The Washington Post via AP, Pool, File) (Jabin Botsford) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Trump+looking+at+several+candidates+for+chief+of+staff&amp;url=http%3A%2F%2Fwww.wafb.com%2F2018%2F12%2F10%2Ftrump-looking-several-candidates-chief-staff%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wafb.com%2F2018%2F12%2F10%2Ftrump-looking-several-candidates-chief-staff%2F&amp;title=Trump+looking+at+several+candidates+for+chief+of+staff', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Trump%20looking%20at%20several%20candidates%20for%20chief%20of%20staff&amp;body=Read%20more%20on%20Trump%20looking%20at%20several%20candidates%20for%20chief%20of%20staff%20at%20http%3A%2F%2Fwww.wafb.com%2F2018%2F12%2F10%2Ftrump-looking-several-candidates-chief-staff%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">ZEKE MILLER</span>, <span class="font-bold"></span> <span class="font-bold color-black">JILL COLVIN</span>, <span class="font-bold"></span> and <span class="font-bold color-black">CATHERINE LUCEY</span> <span class="font-bold">|</span> <span class="timestamp"> December 9, 2018 at 11:17 PM CST - Updated December 9 at 11:38 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — President Donald Trump is weighing at least four people to serve as his next chief of staff, after plans for an orderly succession for departing John Kelly fell through.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The high-profile hiring search comes at a pivotal time as the president looks to prepare his White House for the twin challenges of securing his re-election and fending off inquiries once Democrats gain control of the House next year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump's top pick for the job, Nick Ayers, is out of the running and Trump is now soliciting input on at least four individuals, including Office of Management and Budget director Mick Mulvaney and Rep. Mark Meadows, R-N.C., the chair of the conservative House Freedom Caucus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ayers, who is chief of staff to Vice President Mike Pence, was seen as the favorite for the job when Trump announced Saturday that Kelly would leave around year's end. But a White House official said Sunday that Trump and Ayers could not reach agreement on Ayers' length of service and that he would instead assist the president from outside the administration. The officials spoke on condition of anonymity to discuss the sensitive personnel matters.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1440-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1440" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1440",slotName:"wafb/web/politics/national/TRYQBMOEWVAWZN5FRCV2UUEZIM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ayers confirmed the decision in a tweet Sunday, thanking Trump and Pence for giving him the opportunity to work in the White House. "I will be departing at the end of the year but will work with the #MAGA team to advance the cause," he said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this June 21, 2018 photo, White House chief of staff John Kelly listens as President Donald Trump speaks during a lunch with governors in the Roosevelt Room of the White House in Washington. Trump says chief of staff John Kelly will leave his job at the end of the year.(AP Photo/Evan Vucci)" data-src="http://www.wafb.com/resizer/nTtjl1GTPVo4slYGe96JS6h_JmA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U3HMZU47DBATXO4KHDSC4COEVY.jpg" src="http://www.wafb.com/resizer/cSb5BJCCoaEWH4hSaxryo0nW_Wk=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U3HMZU47DBATXO4KHDSC4COEVY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this June 21, 2018 photo, White House chief of staff John Kelly listens as President Donald Trump speaks during a lunch with governors in the Roosevelt Room of the White House in Washington. Trump says chief of staff John Kelly will leave his job at the end of the year.(AP Photo/Evan Vucci) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump offered his own take on the development: "I am in the process of interviewing some really great people for the position of White House Chief of Staff. Fake News has been saying with certainty it was Nick Ayers, a spectacular person who will always be with our #MAGA agenda. I will be making a decision soon!"</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even senior White House officials were caught off guard Sunday, most having believed the Ayers move was a done deal. No obvious successor to Kelly was in sight and there was some fretting that Trump may not be able to fill the job by the time Kelly leaves.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1387-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1387" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1387",slotName:"wafb/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ayers and Trump had discussed the job for months, making the breakdown Sunday all the more surprising. Trump said Saturday that he expected to announce a replacement for Kelly in a day or two. But with Ayers no longer waiting in the wings, Trump may now take until the end of the year, according to a person familiar with the president's thinking.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad118-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad118" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad118",slotName:"wafb/web/politics/national/TRYQBMOEWVAWZN5FRCV2UUEZIM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mulvaney was not interested in becoming chief of staff, according to a person close to him who spoke on condition of anonymity. Mulvaney has been saying for almost two months now that he would be more interested in becoming commerce or treasury secretary if that would be helpful to the president, the person said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Also among those thought to be in the mix were Treasury Secretary Steve Mnuchin and U.S. Trade Representative Robert Lighthizer, who said in a CBS interview that he hadn't spoken to anyone at the White House about the job and was "entirely focused" on his position. A person familiar with Mnuchin's thinking said he, too, was happy with his work at Treasury and had not sought the job of chief of staff.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Acting Attorney General Matthew Whitaker and Trump's former deputy campaign manager, David Bossie, were also among the names being floated by some close to the White House.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump's administration has set records for staff turnover, and he has often struggled to attract experienced political professionals, a challenge that has grown more difficult by the upcoming threat of costly Democratic oversight investigations and an uncertain political environment.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1576-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1576" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1576",slotName:"wafb/web/politics/national/TRYQBMOEWVAWZN5FRCV2UUEZIM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In any administration, the role of White House chief of staff is split between the responsibilities of supervising the White House and managing the man sitting in the Oval Office. Striking that balance in the turbulent times of Trump has bedeviled both Kelly and his predecessor, Reince Priebus, and will be the defining challenge for whomever is selected next.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kelly, whose last day on the job is set to be Jan. 2, had been credited with imposing order on a chaotic West Wing after his arrival in June 2017 from his post as homeland security secretary. But his iron fist also alienated some longtime Trump allies, and over time he grew increasingly isolated.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad963-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad963" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad963",slotName:"wafb/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump wants his next chief of staff to hold the job through the 2020 election, the officials said. Ayers, who has young triplets, had long planned to leave the administration at the end of the year and had only agreed to serve in an interim basis through next spring.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="FILE - In this Aug. 1, 2017 file photo, Vice President Mike Pence, left, attends a meeting with Georgia opposition leaders in Tbilisi, Georgia. Chief of Staff to the Vice President, Nick Ayers, is right. Ayers, President Donald Trump's top pick to replace John Kelly as chief of staff, is no longer expected to fill that role, according to a White House official. The official says that Trump and Ayers could not agree on Ayers' length of service. (Zurab Kurtsikidze/Pool Photo via AP, File)" data-src="http://www.wafb.com/resizer/hfa_1FubEu_HuhMBdRpGubhORxs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5FDOX72E3ZBI5CSDWT2JBU3U6U.jpg" src="http://www.wafb.com/resizer/Sbzelsy2vsBvpnvFQ31haOzvcNs=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5FDOX72E3ZBI5CSDWT2JBU3U6U.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this Aug. 1, 2017 file photo, Vice President Mike Pence, left, attends a meeting with Georgia opposition leaders in Tbilisi, Georgia. Chief of Staff to the Vice President, Nick Ayers, is right. Ayers, President Donald Trump's top pick to replace John Kelly as chief of staff, is no longer expected to fill that role, according to a White House official. The official says that Trump and Ayers could not agree on Ayers' length of service. (Zurab Kurtsikidze/Pool Photo via AP, File) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ayers had earned the backing of the president's influential daughter and son-in-law, White House advisers Ivanka Trump and Jared Kushner, but was viewed warily by other aides.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1943-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1943" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1943",slotName:"wafb/web/politics/national/TRYQBMOEWVAWZN5FRCV2UUEZIM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ayers will run a pro-Trump super PAC, according to a person familiar with his plans who was not authorized to discuss them by name.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pence's deputy chief of staff, Jarrod Agen, is expected to assume Ayers' role for the vice president.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Follow Miller on Twitter at https://twitter.com/ZekeJMiller</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wafb.com/2018/12/10/trump-looking-several-candidates-chief-staff/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wafb.com/2018/12/10/trump-looking-several-candidates-chief-staff/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1211-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1211" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1211",slotName:"wafb/web/politics/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TRYQBMOEWVAWZN5FRCV2UUEZIM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USLA0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wafb" data-location-code="USLA0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wafb.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wafb/Radar_Web.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="42" data-temp-c="6"> 42</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Baton Rouge, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wafb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1500-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1500" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1500",slotName:"wafb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-188179" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/09/latest-trump-pick-chief-staff-out-running/"> <img class="width-full " alt="The Latest: More candidates emerge for Trump chief of staff" src="http://www.wafb.com/resizer/T63ou3e92o7RKHeuGNX4oi0teNQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5FDOX72E3ZBI5CSDWT2JBU3U6U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/latest-trump-pick-chief-staff-out-running/"> The Latest: More candidates emerge for Trump chief of staff</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">As President Donald Trump ponders picking a new chief of staff, more names are emerging as possible contenders for the job</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ZEKE MILLER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/09/former-ag-secretary-bob-bergland-dies/"> <img class="width-full " alt="Former Agriculture Secretary Bob Bergland dies at 90" src="http://www.wafb.com/resizer/Xik0tD3H5t-HAAmY8l3F6FHIEn0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BQSOG6IYZBHBHJX7VF27DAKLGM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/former-ag-secretary-bob-bergland-dies/"> Former Agriculture Secretary Bob Bergland dies at 90</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Former U.S. Agriculture Secretary Bob Bergland has died in Minnesota</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1293-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1293" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1293",slotName:"wafb/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TRYQBMOEWVAWZN5FRCV2UUEZIM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-82404" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/09/evers-not-optimistic-wisconsin-gov-walker-will-veto-bills/"> <img class="width-full " alt="Evers not optimistic Wisconsin Gov. Walker will veto bills" src="http://www.wafb.com/resizer/MGFw1spDxCrHkF7h0Klc4WFMuxw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LQFNIYET6VGM5LRQ7FAQDBQUM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/evers-not-optimistic-wisconsin-gov-walker-will-veto-bills/"> Evers not optimistic Wisconsin Gov. Walker will veto bills</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:18 PM at 12:18 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/09/dem-illegal-payments-impeachable-offense-if-trump-ordered/"> <img class="width-full " alt="Top House Dems raise prospect of impeachment, jail for Trump" src="http://www.wafb.com/resizer/A7F83N1PjBSMt48PmMCd09RYIDw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YZ5ORNNRMZFNHFGL2Y6J2N4DJE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/dem-illegal-payments-impeachable-offense-if-trump-ordered/"> Top House Dems raise prospect of impeachment, jail for Trump</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>HOPE YEN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 9:18 AM at 9:18 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/09/gop-senator-doesnt-know-whether-un-pick-is-up-job/"> <img class="width-full " alt="Top GOP senator needs to know more about Trump's UN pick" src="http://www.wafb.com/resizer/Tc3Z6yJKdt-gewAp2NCIpvIRaL8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LVIE5EGREJCEFGXSVDN7JIUJQA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/gop-senator-doesnt-know-whether-un-pick-is-up-job/"> Top GOP senator needs to know more about Trump's UN pick</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:23 AM at 8:23 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/09/gm-fights-retain-key-tax-credit-amid-plant-closing-plans/"> <img class="width-full " alt="GM battle government to retain tax credit for electric cars" src="http://www.wafb.com/resizer/lOnjfK1LHJoo0rhejIymeIaEA2k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NRMTFTZ4GBGSDHPQCV2S623M64.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/09/gm-fights-retain-key-tax-credit-amid-plant-closing-plans/"> GM battle government to retain tax credit for electric cars</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>RICHARD LARDNER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:16 AM at 8:16 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1890-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1890" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1890",slotName:"wafb/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TRYQBMOEWVAWZN5FRCV2UUEZIM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wafb.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 844 Government Street<br/>Baton Rouge, LA 70802<br/>(225) 383-9999 </p> <a class="call-to-action uppercase color-white" href="http://www.wafb.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WBXH FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEO%20PUBLIC%20FILE%202018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Baton+Rouge" class="color-white">WAFB Careers</a></li> <li><a href="http://www.wafb.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wafb.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wafb" class="color-white">WBXH FCC Public File</a></li> <li><a href="mailto:publicfile@wafb.com" class="color-white">publicfile@wafb.com<br/>(225) 215-4703</a></li> <li><a href="http://webpubcontent.raycommedia.com/wafb/EEO/EEO%20PUBLIC%20FILE%202018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wafb.com/story/12183706/closed-captioning-concerns/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Baton+Rouge" class="color-white">WAFB Careers</a></li> <li><a href="http://www.wafb.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wafb.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WAFB" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Channel9BatonRouge" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>